
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700,900|Roboto+Condensed:400,700|Lora:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/cenlanow?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.cenlanow.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata = window.NXSTdata || {};
			window.NXSTdata.content = window.NXSTdata.content || {};
			window.NXSTdata.page = window.NXSTdata.page || {};
			window.NXSTdata.site = window.NXSTdata.site || {};
			window.NXSTdata.ads = window.NXSTdata.ads || {};
			window.NXSTdata.layout = window.NXSTdata.layout || {};
			window.NXSTdata.privacy = window.NXSTdata.privacy || {};
			window.NXSTdata.alerts = window.NXSTdata.alerts || {};
			window.NXSTdata.location = window.NXSTdata.location || {};
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Former JPSO deputies charged with manslaughter in fatal shooting of unarmed man","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Amy Russo, Kylee Bond","authorNonByline":"","description":"Two former deputies of the Jefferson Parish Sheriff's Office have been charged with the death of 34-year-old Daniel Vallee, an unarmed man who was fatally shot on the West Bank in February.","publicationDate":"2022-07-22T10:33:16-05:00","lastModifiedDate":"2022-07-22T10:33:16-05:00","publicationDayOfWeek":"Friday","categoryList":["Crime","News","State News"],"primaryCategory":"State News","tagList":[],"wordCount":455,"paragraphCount":13,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":1118421,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["288","910"],"localId":"nxs-32-article-1118421","seoTitle":"Former JPSO deputies charged with manslaughter in fatal shooting of unarmed man","primaryCategoryId":54,"persistentId":"nxstrib-2-article-1112197","nlpSentiment":{"score":-0.5,"magnitude":12.4},"nlpCategories":{"\/Law & Government\/Public Safety\/Crime & Justice":0.81,"\/Sensitive Subjects":0.74},"nlpPerson":{"Daniel Vallee":0.45,"deputies":0.03,"man":0.02,"Isaac Hughes":0.02,"Sheriff":0.02,"Joe Lopinto":0.01},"nlpOrganization":{"WGNO":0.03,"Office":0.03,"JPSO":0.02},"nlpEvent":{"shooting":0.03,"fire":0.01,"shooting death":0.01,"death":0.01},"nlpOther":{"manslaughter":0.02,"force":0.01,"JPSO":0.01},"nlpLocation":{"Jefferson Parish":0.01,"West Bank":0.01,"MARRERO":0.01,"La":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/wgno.com\/news\/louisiana\/jefferson-parish\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/","ampUrl":"https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/amp\/","urlHostname":"https:\/\/www.cenlanow.com","urlSlug":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","directoryPath":["state-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar wv","appVersion":"wp","brandName":"WNTZ - cenlanow.com","callSign":"WNTZ","domainName":"cenlanow.com","timeZone":"America\/Chicago","segmentKey":"uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E","gaId":"UA-59671522-10","networkId":"nxs-32"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"state_news","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"34.233.131.000"} )
					</script>
		
						<script src="https://blue.cenlanow.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/" || "";
var cats = "Crime,News,State News" || "";
var bob_kw = "" || "";
var bob_desc = "Two former deputies of the Jefferson Parish Sheriff\u2019s Office have been charged with the death of 34-year-old Daniel Vallee, an unarmed man who was fatally shot on the West Bank in February." || "";
var bob_story_author = "Amy Russo and Kylee Bond" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/" || "";
	var video_asset_url = "https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7853750?anvack=kJXwq4gXnmK3oINkBeS0GC3jE06ypWPZ&token=%7E6SC8cpQCbUS5Py1SZVimWrloGseZvo70MQ%3D%3D" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	var pageVars = {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		};
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
		}
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
		}

	permutive.addon('web', {
		page: pageVars,
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	defer
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-6.13.0-20220526.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	window.prebidData.realTimeData.dataProviders.push({
        name: 'optimeraRTD',
        waitForIt: true,
        params: {
            clientID: clientID,
            optimeraKeyName: 'hb_deal_optimera',
            device: (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
        }
    });
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "cenlanow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-10","event":"dlReady","paragraphCount":13,"wordCount":455,"authorName":"Amy Russo,Kylee Bond","imageCount":0,"siteName":"WNTZ - cenlanow.com","publishDateString":"Fri Jul 22 2022","publishTimeString":"10:33 AM CDT","originalContent":false,"classifyText":[],"categories":"Crime,News,State News","primaryCategory":"State News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MFRPQS");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "7b241f32-badd-4ec2-a39b-a258bef0e5c9",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WNTZ - cenlanow.com","logo":{"@type":"ImageObject","url":"https:\/\/www.cenlanow.com\/wp-content\/uploads\/sites\/32\/2022\/07\/cropped-cenlanow-logo.png"}},"name":"WNTZ - cenlanow.com","description":"Two former deputies of the Jefferson Parish Sheriff\u2019s Office have been charged with the death of 34-year-old Daniel Vallee, an unarmed man who was fatally shot on the West Bank in February.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cenlanow.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/","headline":"Former JPSO deputies charged with manslaughter in fatal shooting of unarmed man","datePublished":"2022-07-22T15:33:16+00:00","dateModified":"2022-07-22T15:33:16+00:00","author":[{"@type":"Person","name":"Amy Russo","url":""},{"@type":"Person","name":"Kylee Bond","url":""}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.cenlanow.com\/wp-content\/uploads\/sites\/32\/2022\/07\/valee.jpg"},"articleSection":"State News","genre":["Crime","News","State News"],"associatedMedia":[{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Former JPSO deputies charged with manslaughter in fatal shooting of unarmed man","description":"Former JPSO deputies charged with manslaughter in fatal shooting of unarmed man","thumbnailUrl":"https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0FA\/12C\/0FA12C3390EB63517E911B7E6D2A9EB9_160x90.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=G2QOGkuZEcqXXcJ5n305p3qX7bA","contentUrl":"https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7853750?anvack=kJXwq4gXnmK3oINkBeS0GC3jE06ypWPZ&token=%7E6SC8cpQCbUS5Py1SZVimWrloGseZvo70MQ%3D%3D","uploadDate":"2022-07-21T19:01:24-05:00","duration":"P0DT0H1M26S"},{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Former JPSO deputies charged with manslaughter in fatal shooting of unarmed man","description":"Former JPSO deputies charged with manslaughter in fatal shooting of unarmed man","thumbnailUrl":"https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0FA\/12C\/0FA12C3390EB63517E911B7E6D2A9EB9_160x90.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=G2QOGkuZEcqXXcJ5n305p3qX7bA","contentUrl":"https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7853750?anvack=kJXwq4gXnmK3oINkBeS0GC3jE06ypWPZ&token=%7E6SC8cpQCbUS5Py1SZVimWrloGseZvo70MQ%3D%3D","uploadDate":"2022-07-21T19:01:24-05:00","duration":"P0DT0H1M26S"}]}</script>

	
	
	
	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Former JPSO deputies charged with manslaughter in fatal shooting of unarmed man</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WNTZ - cenlanow.com &raquo; Feed" href="https://www.cenlanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNTZ - cenlanow.com &raquo; Comments Feed" href="https://www.cenlanow.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/","page_slug":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","page_type":"story","page_category":"state_news","article_id":1118421,"subpath":"\/state_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager nswv-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager nswv-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager nswv-global-critical-css" type="text/css">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</style><style class="wp-asset-manager nswv-article-critical-css" type="text/css">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</style><meta name='description' content='MARRERO, La. (WGNO)— Two former deputies of the Jefferson Parish Sheriff’s Office have been charged with the death of 34-year-old Daniel Vallee, an unarmed man who was fatally shot on the West Bank in February.' /><!-- WP SEO -->
<meta name='google-site-verification' content='VXBCuxVgZx4rMraXza7hxRp9xkqRH1PsfW-O4JzMKtk' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #3200ff;
		--primary_color_pale: rgba( 50, 0, 255, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cenlanow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.cenlanow.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.cenlanow.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.cenlanow.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.cenlanow.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.7' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.cenlanow.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.cenlanow.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nswv-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C900%2C900i%7CSource+Serif+Pro%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C700%7CLora%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='nswv-global-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/css/global.min.css?ver=cff065cc12faa030bdae' media='all' />
<link rel='stylesheet' id='nswv-common-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/css/common.chunk.min.css?ver=5df6fefa6679bfd45309' media='all' />
<link rel='stylesheet' id='nswv-weather-icons-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/css/weatherIcons.min.css?ver=f87daac32ea135e86fb0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/css/article.min.css?ver=7e4c745b6d5d918dce5a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='nswv-video-playlist-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/css/video-playlist.min.css?ver=aa2c9f8c8231af6e9aec' media='all' />
<link rel='stylesheet' id='nswv-weather-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/css/weather.min.css?ver=902bedfbe604d1ea4a54' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cenlanow.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.5.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.8.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.4' type='text/javascript' async></script><script src='https://www.cenlanow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.cenlanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"7ff6565a7fc6e75b87b202969c1e7cfc"}};
</script>
<script src='https://www.cenlanow.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.cenlanow.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.cenlanow.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cenlanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cenlanow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://wgno.com/news/louisiana/jefferson-parish/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man/" />
<link rel='shortlink' href='https://www.cenlanow.com/?p=1118421' />
<link rel="alternate" type="application/json+oembed" href="https://www.cenlanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cenlanow.com%2Fstate-news%2Fformer-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cenlanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cenlanow.com%2Fstate-news%2Fformer-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-07-22 10:33:16" />
<meta name="sailthru.title" content="Former JPSO deputies charged with manslaughter in fatal shooting of unarmed man" />
<meta name="sailthru.author" content="Amy Russo and Kylee Bond" />
<meta name="sailthru.description" content="Two former deputies of the Jefferson Parish Sheriff&#039;s Office have been charged with the death of 34-year-old Daniel Vallee, an unarmed man who was fatally shot on the West Bank in February." />
<meta name="sailthru.image.full" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/valee.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/valee.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.cenlanow.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.cenlanow.com/state-news/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Former JPSO deputies charged with manslaughter in fatal shooting of unarmed man" />
<meta property="og:url" content="https://www.cenlanow.com/state-news/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man/" />
<meta property="og:description" content="Two former deputies of the Jefferson Parish Sheriff&#8217;s Office have been charged with the death of 34-year-old Daniel Vallee, an unarmed man who was fatally shot on the West Bank in February." />
<meta property="article:published_time" content="2022-07-22T15:33:16+00:00" />
<meta property="article:modified_time" content="2022-07-22T15:33:16+00:00" />
<meta property="og:site_name" content="WNTZ - cenlanow.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Former JPSO deputies charged with manslaughter in fatal shooting of unarmed man" />
<meta name="twitter:image" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/valee.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/valee.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/valee.jpg?w=1280" />
<meta name="twitter:description" content="Two former deputies of the Jefferson Parish Sheriff&#8217;s Office have been charged with the death of 34-year-old Daniel Vallee, an unarmed man who was fatally shot on the West Bank in February." />
<meta name="twitter:title" content="Former JPSO deputies charged with manslaughter in fatal shooting of unarmed man" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-1118421 single-format-standard wp-custom-logo nexstar-wv">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MFRPQS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--channel-selector" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.cenlanow.com/" rel="home">WNTZ - cenlanow.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__info">
					
<div class="site-header__weather">
			<a href="https://www.cenlanow.com/weather/">
			<span class="site-header__weather-region">Alexandria</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">79&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
				</figure>
			</span>
		</a>
	</div>
									</div>
				<div class="site-header__logo">
					<a href="https://www.cenlanow.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/cropped-cenlanow-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__widget">
					
<div class="site-header__weather">
			<a href="https://www.cenlanow.com/weather/">
			<span class="site-header__weather-region">Alexandria</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">79&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
				</figure>
			</span>
		</a>
	</div>
																				<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								 <div  id="acm-ad-tag-header-microbar-header-microbar"  data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"header-microbar","fold":"atf","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-header-microbar-header-microbar'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 							</div>
						</aside>
					</div>
										<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.cenlanow.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>

				<ul id="supernav" class="menu">
	<li id="menu-item-861456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-861456"><a href="https://www.cenlanow.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-998303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-998303"><a href="https://www.newsnationnow.com/world/ukraine-crisis/">Russia and Ukraine conflict</a></li>
	<li id="menu-item-89298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89298"><a href="https://www.cenlanow.com/crime/">Crime</a></li>
	<li id="menu-item-26352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26352"><a href="https://www.cenlanow.com/local-news/">Local</a></li>
	<li id="menu-item-26353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26353"><a href="https://www.cenlanow.com/state-news/">State</a></li>
	<li id="menu-item-33181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33181"><a href="https://www.cenlanow.com/national/">National</a></li>
	<li id="menu-item-1093046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093046"><a href="https://www.cenlanow.com/morning-in-america/">Morning in America</a></li>
	<li id="menu-item-48031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48031"><a href="https://www.cenlanow.com/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-230323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230323"><a href="https://www.cenlanow.com/health-2/">Health</a></li>
	<li id="menu-item-187917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187917"><a href="https://www.cenlanow.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-137652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137652"><a href="https://www.cenlanow.com/business/">Business</a></li>
	<li id="menu-item-26356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26356"><a href="https://www.cenlanow.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-801754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801754"><a href="https://www.cenlanow.com/election/">Election HQ</a></li>
	<li id="menu-item-1050840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050840"><a href="https://www.cenlanow.com/automotive/">Automotive News</a></li>
	<li id="menu-item-407498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407498"><a href="https://www.cenlanow.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-959382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959382"><a href="https://www.cenlanow.com/business/press-releases/">Press Releases</a></li>
</ul>
</div></div></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://www.cenlanow.com/wx/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.cenlanow.com/wx/forecast/">Forecast/7-Day/Live Radar</a></li>
	<li id="menu-item-121109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121109"><a href="https://www.cenlanow.com/weather/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-247160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247160"><a href="https://www.cenlanow.com/weather/tracking-the-tropics/">Tracking the Tropics</a></li>
</ul>
</div></div></li>
<li id="menu-item-26364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-26364"><a href="https://www.cenlanow.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-26360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26360"><a href="https://www.cenlanow.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-26359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26359"><a href="https://www.cenlanow.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-1056749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1056749"><a href="https://www.cenlanow.com/big-race-indy-shared-sports/">Big Race &#8211; INDY</a></li>
	<li id="menu-item-997387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997387"><a href="https://www.cenlanow.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-934889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934889"><a href="https://www.cenlanow.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-925432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925432"><a href="https://www.cenlanow.com/2022-olympics/">China 2022</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-context=""
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/djokovic-joins-federer-nadal-murray-on-europe-at-laver-cup/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Djokovic joins Federer, Nadal, Murray on Europe at Laver Cup" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/djokovic-joins-federer-nadal-murray-on-europe-at-laver-cup/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Djokovic joins Federer, Nadal, Murray on Europe at Laver Cup" 
				>
			
			Djokovic joins Federer, Nadal, Murray on Europe at&nbsp;&hellip;
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/djokovic-joins-federer-nadal-murray-on-europe-at-laver-cup/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/dd53cac66eda4e2ebf9b7bd6c8106c22-1.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/dd53cac66eda4e2ebf9b7bd6c8106c22-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-context=""
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/atp-mens-tennis-tour-hoping-to-increase-lgbtq-inclusion/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="ATP men’s tennis tour hoping to increase LGBTQ inclusion" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/atp-mens-tennis-tour-hoping-to-increase-lgbtq-inclusion/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="ATP men’s tennis tour hoping to increase LGBTQ inclusion" 
				>
			
			ATP men’s tennis tour hoping to increase LGBTQ inclusion
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/atp-mens-tennis-tour-hoping-to-increase-lgbtq-inclusion/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/5d91a57a366644b4aa91303c6e47744b.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/5d91a57a366644b4aa91303c6e47744b.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-media-icon="video"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/tackett-curtis-usc-was-the-right-fit/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Tackett Curtis: “USC was the right fit”" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/tackett-curtis-usc-was-the-right-fit/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Tackett Curtis: “USC was the right fit”" 
				>
			
			Tackett Curtis: “USC was the right fit”
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-22T11:01:03-05:00">33 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/tackett-curtis-usc-was-the-right-fit/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-media-icon=""
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/korda-finishes-birdie-eagle-leads-evian-during-2nd-round/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Korda finishes birdie-eagle, leads Evian during 2nd round" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/korda-finishes-birdie-eagle-leads-evian-during-2nd-round/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Korda finishes birdie-eagle, leads Evian during 2nd round" 
				>
			
			Korda finishes birdie-eagle, leads Evian during 2nd&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-22T06:46:03-05:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/korda-finishes-birdie-eagle-leads-evian-during-2nd-round/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/src/images/ap-logo.svg"
		alt="Associated Press Logo"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-media-icon=""
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/women-climbers-from-pakistan-and-iran-reach-k2-summit/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Women mountain climbers from Pakistan, Iran reach K2 summit" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/women-climbers-from-pakistan-and-iran-reach-k2-summit/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Women mountain climbers from Pakistan, Iran reach K2 summit" 
				>
			
			Women mountain climbers from Pakistan, Iran reach&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-22T10:02:23-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/women-climbers-from-pakistan-and-iran-reach-k2-summit/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/src/images/ap-logo.svg"
		alt="Associated Press Logo"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-media-icon=""
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/leading-off-ms-test-streak-vs-astros-soto-rejoins-nats/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="LEADING OFF: M’s test streak vs Astros, Soto rejoins Nats" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/leading-off-ms-test-streak-vs-astros-soto-rejoins-nats/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="LEADING OFF: M’s test streak vs Astros, Soto rejoins Nats" 
				>
			
			LEADING OFF: M’s test streak vs Astros, Soto rejoins&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-22T01:33:39-05:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/leading-off-ms-test-streak-vs-astros-soto-rejoins-nats/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/src/images/ap-logo.svg"
		alt="Associated Press Logo"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article></div></div></div></div></li>
<li id="menu-item-882405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882405"><a href="https://www.cenlanow.com/contests-on-wntz-fox48/">Contests</a></li>
<li id="menu-item-35846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35846"><a>Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-983056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983056"><a href="https://www.cenlanow.com/expert-tips/">Expert Tips</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.cenlanow.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-82994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82994"><a href="https://www.cenlanow.com/community/">Community News &#038; Events</a></li>
	<li id="menu-item-925755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925755"><a href="https://www.cenlanow.com/features/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-952560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-952560"><a href="https://www.cenlanow.com/remarkable-women-2022/">Cenla’s Remarkable Women 2022</a></li>
	<li id="menu-item-947657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947657"><a href="https://www.cenlanow.com/reviews/br/">Best Reviews</a></li>
	<li id="menu-item-1050839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050839"><a href="https://products.bestreviews.com/best-deals/">BestReviews Daily Deals</a></li>
</ul>
</div></div></li>
<li id="menu-item-31794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31794"><a>Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="https://www.cenlanow.com/tv-schedule">TV Schedule</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://www.fox.com/live/">FOX Now</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li>
	<li id="menu-item-40024" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40024"><a href="https://www.cenlanow.com/uncategorized/antennas-and-digital-television/">Antennas and Digital Television</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="https://tvanswers.org/">2019 Frequency Change</a></li>
</ul>
</div></div></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-148"><a href="https://www.cenlanow.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://www.cenlanow.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.cenlanow.com/about-us/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-1054808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1054808"><a href="http://nxslink.cenlanow.com/join/6v4/signup">Newsletters</a></li>
	<li id="menu-item-981333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981333"><a href="https://www.cenlanow.com/wntz-2019-2020-eeo-report/">WNTZ 2021-2022 EEO REPORT</a></li>
	<li id="menu-item-921695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921695"><a href="https://www.cenlanow.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-982924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982924"><a href="https://www.cenlanow.com/about-bestreviews/">About BestReviews</a></li>
</ul>
</div></div></li>
<li id="menu-item-300832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-300832"><a href="https://www.cenlanow.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-300837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300837"><a href="https://www.cenlanow.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-300844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300844"><a href="https://www.ziprecruiter.com/wntz">Post a Job</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.cenlanow.com/about-us/careers-with-us/">Work For Us</a></li>
</ul>
</div></div></li>
</ul>

				
<form role="search" class="search-form site-header__search-form" action="https://www.cenlanow.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<div class="site-content__header ">
								<aside class="ad-unit ad-unit--leaderboard ad-unit--above-hero ad-unit--billboard">
				<div class="ad-unit__content">
					<div id='innerdiv-billboard1'> <div  id="acm-ad-tag-billboard1-billboard1"  data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"billboard1","fold":"atf","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-billboard1-billboard1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> </div>				</div>
			</aside>
						

		
		
					
<header class="article-header " data-component="articleHeader">
	<div class="article-container site-content__layout">

								<figure class="article-featured-media article-featured-media--lakanaanvplayer">
				<div class="media-wrapper">
					
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p60">
				<div id="anvato-player-p60" class="ns-block-embed__wrapper">
					<div id="p60"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"7853750","autoplay":true,"expect_preroll":true,"pInstance":"p60","plugins":{"comscore":{"clientId":"6036439","c3":"cenlanow.com","version":"5.2.0","useDerivedMetadata":true,"mapping":{"c3":"cenlanow.com","ns_st_st":"wntz","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wntz/state_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.cenlanow.com/state-news/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man/&vconp=2&cust_params=vid%3D7853750%26cmsid%3D1118421%26pid%3D1118421%26pers_cid%3Dnxstrib-2-article-1112197%26vidcat%3D/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dformer%20jpso%20deputies%20charged%20with%20manslaughter%20in%20fatal%20shooting%20of%20unarmed%20man"},"nielsen":{"apid":"P5DC56D53-C194-4C31-859E-1A1C6BB93E0F","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E","pluginsLoadingTimeout":12}},"expectPrerollTimeout":8,"accessKey":"nKkeYAopR7WBJUe2NwIRvFYJN254Daw1","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODUzNzUwIiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NTg1MTEzNzl9.v436VShWp2Baic61RZyyZaqgmwXoGxUPJWWuFdfv908","nxs":{"mp4Url":"https://tkx.mp.lura.live/rest/v2/mcp/video/7853750?anvack=kJXwq4gXnmK3oINkBeS0GC3jE06ypWPZ&token=%7E6SC8cpQCbUS5Py1SZVimWrloGseZvo70MQ%3D%3D","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60,"isPermutiveEnabled":true});</script>
		
			</figure>
							</div>
			</figure>
		
		<div class="article-info">
							<div class="article-eyebrow">
					<a href="https://www.cenlanow.com/state-news/">State News</a>
									</div>
			
			<h1 class="article-title">
				Former JPSO deputies charged with manslaughter in fatal shooting of unarmed man			</h1>

			
<div class="article-meta">
			<p class="article-authors">
		by: <a href="https://wgno.com/?post_type=profile&#038;p=1004046" title="Posts by Amy Russo" class="author url fn" rel="author">Amy Russo</a>, <a href="https://wgno.com/?post_type=profile&#038;p=742873" title="Posts by Kylee Bond" class="author url fn" rel="author">Kylee Bond</a>		</p>
				<p>
			Posted: <time datetime="2022-07-22T10:33:16-05:00">Jul 22, 2022 / 10:33 AM CDT</time>		</p>
				<p>
			Updated: <time datetime="2022-07-22T10:33:16-05:00">Jul 22, 2022 / 10:33 AM CDT</time>		</p>
	</div>
		</div>
	</div>
</header><!-- .article-header -->
		
			</div>

	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1118421 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news category-state-news" data-component="article">
	
	
	
<div class="article-meta">
			<p class="article-authors">
		by: <a href="https://wgno.com/?post_type=profile&#038;p=1004046" title="Posts by Amy Russo" class="author url fn" rel="author">Amy Russo</a>, <a href="https://wgno.com/?post_type=profile&#038;p=742873" title="Posts by Kylee Bond" class="author url fn" rel="author">Kylee Bond</a>		</p>
				<p>
			Posted: <time datetime="2022-07-22T10:33:16-05:00">Jul 22, 2022 / 10:33 AM CDT</time>		</p>
				<p>
			Updated: <time datetime="2022-07-22T10:33:16-05:00">Jul 22, 2022 / 10:33 AM CDT</time>		</p>
	</div>

	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<span class="share-text">SHARE</span>
	<div class="addthis_toolbox">
		<div class="custom_images icons">
			<a class="addthis_button_facebook" key="facebook" alt="Share to facebook">
				
<svg width="25" height="25" border="0" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.9803 12.564C22.9803 6.77614 18.2877 2.0835 12.4998 2.0835C6.71193 2.0835 2.01929 6.77614 2.01929 12.564C2.01929 17.7955 5.85166 22.131 10.8622 22.917V15.5937H8.20104V12.5631H10.8622V10.2557C10.8622 7.62943 12.4273 6.17788 14.8212 6.17788C15.9671 6.17788 17.1671 6.38312 17.1671 6.38312V8.9622H15.8448C14.5426 8.9622 14.1365 9.77007 14.1365 10.5989V12.564H17.0431L16.5785 15.5946H14.1365V22.9179C19.1479 22.131 22.9803 17.7946 22.9803 12.564Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_twitter" key="twitter" alt="Share to twitter">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.876 6.05013C22.0961 6.39354 21.2698 6.62022 20.4238 6.72288C21.3145 6.1875 21.9814 5.34792 22.3014 4.35916C21.4759 4.84093 20.5609 5.19163 19.587 5.38694C18.9444 4.69981 18.0929 4.24408 17.1648 4.0905C16.2366 3.93692 15.2838 4.0941 14.4541 4.53763C13.6244 4.98115 12.9645 5.6862 12.5766 6.5433C12.1887 7.40039 12.0947 8.36157 12.3092 9.27756C8.75884 9.11003 5.61388 7.4043 3.50711 4.82791C3.12412 5.47879 2.92435 6.22116 2.92898 6.97635C2.92898 8.46072 3.68419 9.76541 4.82829 10.5319C4.15021 10.5103 3.48712 10.327 2.89426 9.99718V10.0493C2.89388 11.0357 3.23477 11.9919 3.85911 12.7557C4.48345 13.5194 5.35278 14.0436 6.31961 14.2394C5.69313 14.4072 5.03698 14.4324 4.39947 14.3132C4.67388 15.1621 5.20647 15.9042 5.92292 16.436C6.63937 16.9677 7.50394 17.2625 8.396 17.2793C6.88517 18.465 5.01967 19.1086 3.09912 19.1066C2.76058 19.1066 2.42291 19.0866 2.0835 19.0484C4.04158 20.3022 6.31832 20.9677 8.64339 20.9659C16.5019 20.9659 20.7944 14.459 20.7944 8.82618C20.7944 8.64388 20.7944 8.46159 20.7814 8.2793C21.6199 7.67588 22.3432 6.92671 22.9168 6.0675L22.876 6.05013Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_whatsapp" key="whatsapp" alt="Share to whatsapp">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M17.2726 14.5776C17.0136 14.4477 15.7393 13.8214 15.5021 13.7342C15.264 13.6479 15.0913 13.6051 14.9177 13.865C14.7459 14.1241 14.2487 14.7076 14.0978 14.8803C13.9469 15.0538 13.7952 15.0748 13.5361 14.9457C13.2771 14.8148 12.4415 14.5419 11.4516 13.6592C10.6815 12.9719 10.1608 12.1233 10.0099 11.8633C9.85898 11.6043 9.99417 11.4639 10.1233 11.3348C10.2401 11.2188 10.3832 11.0321 10.5122 10.8813C10.6422 10.7295 10.6849 10.6213 10.7722 10.4478C10.8585 10.2751 10.8158 10.1242 10.7504 9.99424C10.6849 9.86428 10.1669 8.58826 9.95143 8.06931C9.74036 7.56431 9.52667 7.63321 9.36793 7.62449C9.2023 7.61789 9.03654 7.61498 8.87078 7.61577C8.69809 7.61577 8.41724 7.68031 8.18 7.94022C7.94277 8.19926 7.27292 8.82637 7.27292 10.1024C7.27292 11.3775 8.20181 12.6099 8.33089 12.7835C8.46085 12.9562 10.159 15.5745 12.759 16.697C13.3774 16.9639 13.8597 17.1235 14.2365 17.2422C14.8575 17.4402 15.4227 17.4122 15.8684 17.3451C16.3664 17.2709 17.4017 16.718 17.618 16.1127C17.8343 15.5074 17.8343 14.9884 17.7689 14.8803C17.7044 14.7721 17.5317 14.7076 17.2717 14.5776H17.2726ZM12.5436 21.0345H12.5401C10.9961 21.0346 9.48051 20.6195 8.15209 19.8326L7.83723 19.6459L4.57436 20.5024L5.44481 17.3207L5.23984 16.9945C4.37675 15.6201 3.92016 14.0296 3.92283 12.4067C3.9237 7.65327 7.79188 3.78596 12.5471 3.78596C14.8497 3.78596 17.0145 4.68432 18.642 6.31358C19.445 7.11305 20.0815 8.06383 20.5146 9.11092C20.9477 10.158 21.1688 11.2806 21.1652 12.4137C21.1626 17.1672 17.2953 21.0345 12.5436 21.0345ZM19.8813 5.07594C18.9204 4.10861 17.7769 3.34161 16.5174 2.8194C15.2578 2.29719 13.9071 2.03014 12.5436 2.03373C6.82636 2.03373 2.17321 6.68688 2.17059 12.4059C2.17059 14.234 2.64768 16.0185 3.55564 17.591L2.08337 22.9664L7.58255 21.5238C9.1033 22.3523 10.8074 22.7865 12.5392 22.7867H12.5436C18.2599 22.7867 22.914 18.1335 22.9166 12.4137C22.9208 11.0507 22.6547 9.70039 22.1337 8.44089C21.6127 7.18138 20.8472 6.03768 19.8813 5.07594Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_more" key="more" alt="Show all sharing tools">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12.5 13.5418C13.0753 13.5418 13.5417 13.0755 13.5417 12.5002C13.5417 11.9249 13.0753 11.4585 12.5 11.4585C11.9247 11.4585 11.4584 11.9249 11.4584 12.5002C11.4584 13.0755 11.9247 13.5418 12.5 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M19.7917 13.5418C20.367 13.5418 20.8333 13.0755 20.8333 12.5002C20.8333 11.9249 20.367 11.4585 19.7917 11.4585C19.2164 11.4585 18.75 11.9249 18.75 12.5002C18.75 13.0755 19.2164 13.5418 19.7917 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M5.20829 13.5418C5.78359 13.5418 6.24996 13.0755 6.24996 12.5002C6.24996 11.9249 5.78359 11.4585 5.20829 11.4585C4.633 11.4585 4.16663 11.9249 4.16663 12.5002C4.16663 13.0755 4.633 13.5418 5.20829 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
</svg>
			</a>
		</div>
	</div>
</div>
	</div>

	
	<div class="article-content article-body rich-text ">
		
		
<p><strong><em>DISCLAIMER: All persons are presumed innocent until proven guilty.</em></strong></p>



<p>MARRERO, La. (<a href="http://wgno.com">WGNO</a>)— Two former deputies of the Jefferson Parish Sheriff&#8217;s Office have been charged with the death of 34-year-old Daniel Vallee, an <a rel="noreferrer noopener" href="https://wgno.com/news/crime/suspect-dies-in-early-morning-deputy-involved-shooting-in-marrero-jpso-reports/" target="_blank">unarmed man who was fatally shot</a> on the West Bank in February. </p>



<p>On Wednesday, 29-year-old Isaac Hughes and 35-year-old Johnathon Louis were both formally charged with manslaughter after deputies fired their weapons at Vallee as he sat in his pickup truck.</p>



<p>According to previous reports from the Jefferson Parish Sheriff&#8217;s Office, the shooting happened in the early morning hours of Wednesday, February 16 in Marrero. Around 2:15, Hughes and Louis responded to a home reportedly known to be a drug house for a noise complaint. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://wgno.com/news/louisiana/orleans-parish/death-threats-made-against-da-jason-williams-nopd-and-lsp-confirm/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Death threats made against DA Jason Williams amid tax fraud trial, NOPD and LSP confirm	</a>
</aside>
</div>


<p>Deputies then found Vallee sitting in his truck outside the residence. According to the sheriff&#8217;s office, Vallee locked the doors of the vehicle and refused the cooperate when he came into contact with the deputies, who then tried to convince him to exit the truck.</p>



<p>For the next 15 minutes, Sheriff Joe Lopinto says Vallee raised his hands several times for Louis and Hughes, however, the situation took a deadly turn when Vallee dropped his hands to his steering wheel and hit the horn, leading the two deputies to open fire on and ultimately kill Vallee. </p>

<aside class="ad-unit ad-unit--mr1_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr1_ab-mr1_ab"  data-slot='{"pos":"mr1_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'  data-unit='{"tag":"mr1_ab","tag_id":"mr1_ab","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr1_ab","fold":"mid","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_ab-mr1_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>



<p>The entire incident was the first shooting death to be recorded on JPSO body cameras. The footage has not been publicly released, however, the two were <a href="https://wgno.com/news/louisiana/jefferson-parish/2-jefferson-parish-deputies-arrested-and-fired-for-unjustified-homicide/" target="_blank" rel="noreferrer noopener">fired and arrested after a review of the video</a> by the JPSO Investigations Bureau. Sheriff Lopinto said that while the deputies claimed to have feared for their safety, the footage indicated their use of deadly force was &#8216;unjustified.&#8217;</p>



<p>&#8220;Their perception that their life was in danger. At that point in time, unfortunately, the use of force in this situation was unjustified,&#8221; Lopinto said in a press conference announcing the investigation. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://wgno.com/news/louisiana/tangipahoa-parish/former-amite-police-chief-and-councilmember-plead-guilty-to-vote-buying-conspiracy/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Former Amite police chief and councilmember plead guilty to vote-buying conspiracy	</a>
</aside>
</div>


<p>WGNO reached out to Sheriff Lopinto on Wednesday following the announcement of the charges, however, he was unavailable to speak. </p>



<p>Loved ones have been outspoken following Vallee&#8217;s death, <a href="https://wgno.com/news/local/family-of-man-shot-dead-by-jefferson-parish-deputies-demands-transparency/" target="_blank" rel="noreferrer noopener">demanding transparency and answers</a> from the sheriff&#8217;s office. </p>

<aside class="ad-unit ad-unit--mr2_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr2_ab-mr2_ab"  data-slot='{"pos":"mr2_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'  data-unit='{"tag":"mr2_ab","tag_id":"mr2_ab","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr2_ab","fold":"mid","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr2_ab-mr2_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>



<p>“His body was filled with bullets. They completely just destroyed a human being,” Michael Asuncion, Daniel Vallee’s cousin, told WGNO in an interview following the shooting.  “We just want honesty, truth, and transparency.&#8221;</p>


<div class="nlp-ignore-block article-content rich-text"></div>


<p>According to Asuncion, Vallee was not a violent person and that the reason he refused to get out of the car was because of a prior experience with the JPSO. Family members say Vallee was simply in the wrong place at the worst possible time. </p>



<p>“He was hit, he was — you know — they struck him. He had problems with them before that was the only reason he didn’t want to get out of the vehicle,” said Asuncion.</p>



<p></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2022 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	</footer><!-- .article-footer -->


			<aside class="ad-unit ad-unit--mr1-mobile">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr1_mobile-mr1_mobile"  data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_mobile-mr1_mobile'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114842"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	</article>

<section id="sailthru-subscribe-id-2" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">
				<div class="icon"></div>
				<p class="thanks">Thanks for signing up!</p>
				<p class="watch">Watch for us in your inbox.</p>
			</div>

			<div class="sailthru-subscribe-grid-display">

			<div class="sailthru-signup-display-message-wrapper">
				<p class="sailthru-signup-display-sub-message">Subscribe Now</p>

				<h1 class="sailthru-signup-display-message">
					Daily News				</h1>
			</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-2">

				<div class="sailthru_form_input form-group">
					<input type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="6ea7f656fe" />
				<input type="hidden" name="sailthru_email_list" value="Daily News" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sailthru_acqwid_mainbody" />
				<input type="hidden" name="lo_event_name" value="" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
						<span class="text">SIGN UP NOW</span>
						<span class="arrow"></span>
					</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section>
<!-- Top Stories: Media Grid 3 columns -->
	<aside class="post-top-stories article-list article-list--grid article-list--grid-3">
		

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="top-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
		
		Top Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="top-stories"
>	
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1118010"
			data-index="0"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/national/miami-preparing-to-send-200-discarded-guns-to-ukraine/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Miami preparing to send 200 discarded guns to Ukraine" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/national/miami-preparing-to-send-200-discarded-guns-to-ukraine/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Miami preparing to send 200 discarded guns to Ukraine" 
				>
			
			Miami preparing to send 200 discarded guns to Ukraine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/national/miami-preparing-to-send-200-discarded-guns-to-ukraine/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-540947102.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7850727"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-540947102.jpg?w=1024&#038;h=754&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-540947102.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-540947102.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-540947102.jpg?w=540&amp;h=754&amp;crop=1 540w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-540947102.jpg?w=720&amp;h=754&amp;crop=1 720w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-540947102.jpg?w=1024&amp;h=754&amp;crop=1 1080w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-540947102.jpg?w=1024&amp;h=754&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 540px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1117541"
			data-index="1"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/state-news/missing-person-police-searching-for-missing-monroe-man/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="MISSING PERSON: Police searching for missing Monroe man" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/state-news/missing-person-police-searching-for-missing-monroe-man/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="MISSING PERSON: Police searching for missing Monroe man" 
				>
			
			MISSING PERSON: Police searching for missing Monroe&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/state-news/missing-person-police-searching-for-missing-monroe-man/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/294769270_443824244261639_591320863632333775_n-1.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/294769270_443824244261639_591320863632333775_n-1.jpg?w=892&#038;h=1368&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/294769270_443824244261639_591320863632333775_n-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/294769270_443824244261639_591320863632333775_n-1.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/294769270_443824244261639_591320863632333775_n-1.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/294769270_443824244261639_591320863632333775_n-1.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/294769270_443824244261639_591320863632333775_n-1.jpg?w=892&amp;h=1368&amp;crop=1 1080w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/294769270_443824244261639_591320863632333775_n-1.jpg?w=892&amp;h=1368&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 540px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1117534"
			data-index="2"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/crime/ebr-detectives-bust-local-drug-trafficking-organization/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="EBR detectives bust local drug trafficking organization" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/crime/ebr-detectives-bust-local-drug-trafficking-organization/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="EBR detectives bust local drug trafficking organization" 
				>
			
			EBR detectives bust local drug trafficking organization
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/ebr-detectives-bust-local-drug-trafficking-organization/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/EBRSO-drug-bust-July-20.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/EBRSO-drug-bust-July-20.jpg?w=526&#038;h=526&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/EBRSO-drug-bust-July-20.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/EBRSO-drug-bust-July-20.jpg?w=360&amp;h=526&amp;crop=1 360w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/EBRSO-drug-bust-July-20.jpg?w=526&amp;h=526&amp;crop=1 540w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/EBRSO-drug-bust-July-20.jpg?w=526&amp;h=526&amp;crop=1 720w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/EBRSO-drug-bust-July-20.jpg?w=526&amp;h=526&amp;crop=1 1080w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/EBRSO-drug-bust-July-20.jpg?w=526&amp;h=526&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1117181"
			data-index="3"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/crime/fbi-finds-missing-ohio-teen-with-kidnapper-in-texas/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="FBI finds missing Ohio teen with kidnapper in Texas" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/crime/fbi-finds-missing-ohio-teen-with-kidnapper-in-texas/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="FBI finds missing Ohio teen with kidnapper in Texas" 
				>
			
			FBI finds missing Ohio teen with kidnapper in Texas
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/fbi-finds-missing-ohio-teen-with-kidnapper-in-texas/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/FBI-Generic.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/FBI-Generic.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/FBI-Generic.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/FBI-Generic.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/FBI-Generic.jpg?w=540&amp;h=720&amp;crop=1 540w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/FBI-Generic.jpg?w=720&amp;h=720&amp;crop=1 720w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/FBI-Generic.jpg?w=1080&amp;h=720&amp;crop=1 1080w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/FBI-Generic.jpg?w=1280&amp;h=720&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1117156"
			data-index="4"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/crime/georgia-police-looking-for-bank-robber-disguised-as-granny/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Georgia: Police looking for bank robber disguised as granny" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/crime/georgia-police-looking-for-bank-robber-disguised-as-granny/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Georgia: Police looking for bank robber disguised as granny" 
				>
			
			Georgia: Police looking for bank robber disguised&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/georgia-police-looking-for-bank-robber-disguised-as-granny/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GRANNY-ROBBER-FINISHED.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GRANNY-ROBBER-FINISHED.png?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GRANNY-ROBBER-FINISHED.png?w=180&amp;h=320&amp;crop=1 180w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GRANNY-ROBBER-FINISHED.png?w=360&amp;h=640&amp;crop=1 360w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GRANNY-ROBBER-FINISHED.png?w=540&amp;h=960&amp;crop=1 540w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GRANNY-ROBBER-FINISHED.png?w=720&amp;h=1080&amp;crop=1 720w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GRANNY-ROBBER-FINISHED.png?w=1080&amp;h=1080&amp;crop=1 1080w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GRANNY-ROBBER-FINISHED.png?w=1440&amp;h=1080&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="top-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
				Top Stories
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr1">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"  data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr1","fold":"btf","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<!-- More Stories: Headline List w/image: 2 columns -->
	<aside class="post-more-stories article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
		
		More Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-stories"
>	
							<article
			class="article-list__article"
			data-article-id="1118461"
			data-index="0"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/health-2/youtube-says-it-will-start-removing-misinformation-about-abortion/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="YouTube says it will start removing misinformation about abortion" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/health-2/youtube-says-it-will-start-removing-misinformation-about-abortion/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="YouTube says it will start removing misinformation about abortion" 
				>
			
			Youtube to remove abortion misinformation
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/health-2/youtube-says-it-will-start-removing-misinformation-about-abortion/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/AP18080017438887-e1658435850990.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/AP18080017438887-e1658435850990.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/AP18080017438887-e1658435850990.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/AP18080017438887-e1658435850990.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/AP18080017438887-e1658435850990.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/AP18080017438887-e1658435850990.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1118892"
			data-index="1"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/entertainment-news/tickets-available-for-popular-comedian-coming-to-the-cajundome/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Tickets available for popular comedian coming to the Cajundome" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/entertainment-news/tickets-available-for-popular-comedian-coming-to-the-cajundome/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Tickets available for popular comedian coming to the Cajundome" 
				>
			
			Tickets available for popular comedian at Cajundome
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/entertainment-news/tickets-available-for-popular-comedian-coming-to-the-cajundome/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/cajundome_33775809_ver1.0.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/cajundome_33775809_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/cajundome_33775809_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/cajundome_33775809_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/cajundome_33775809_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/cajundome_33775809_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1118872"
			data-index="2"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/crime/autopsy-woman-found-dead-in-brattleboro-was-shot/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Autopsy: Woman found dead in Brattleboro was shot" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/crime/autopsy-woman-found-dead-in-brattleboro-was-shot/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Autopsy: Woman found dead in Brattleboro was shot" 
				>
			
			Autopsy: Woman found dead in Brattleboro was shot
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/autopsy-woman-found-dead-in-brattleboro-was-shot/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Brattleboro-autposy-graphic.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Brattleboro-autposy-graphic.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Brattleboro-autposy-graphic.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Brattleboro-autposy-graphic.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Brattleboro-autposy-graphic.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Brattleboro-autposy-graphic.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1118881"
			data-index="3"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/national/missing-in-ohio-tiktok-girl-with-10k-followers/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Missing in Ohio: TikTok girl with 10K followers" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/national/missing-in-ohio-tiktok-girl-with-10k-followers/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Missing in Ohio: TikTok girl with 10K followers" 
				>
			
			TikTok girl with 10K followers missing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/national/missing-in-ohio-tiktok-girl-with-10k-followers/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/canva-photos-67.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/canva-photos-67.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/canva-photos-67.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/canva-photos-67.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/canva-photos-67.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/canva-photos-67.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1118378"
			data-index="4"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/crime/former-louisiana-police-chief-and-current-councilman-admit-to-paying-for-election-votes/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Former Louisiana Police Chief and current Councilman admit to paying for election votes" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/crime/former-louisiana-police-chief-and-current-councilman-admit-to-paying-for-election-votes/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Former Louisiana Police Chief and current Councilman admit to paying for election votes" 
				>
			
			La. Police Chief, Councilman admit to buying election&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/former-louisiana-police-chief-and-current-councilman-admit-to-paying-for-election-votes/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/gettyimages-925013506-2-1-1-1.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7853279"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/gettyimages-925013506-2-1-1-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/gettyimages-925013506-2-1-1-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/gettyimages-925013506-2-1-1-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/gettyimages-925013506-2-1-1-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/gettyimages-925013506-2-1-1-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1118465"
			data-index="5"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/state-news/state-bond-commission-defers-new-orleans-project-funding-over-abortion-laws-controversy/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="State Bond Commission defers New Orleans project funding over abortion laws controversy" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/state-news/state-bond-commission-defers-new-orleans-project-funding-over-abortion-laws-controversy/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="State Bond Commission defers New Orleans project funding over abortion laws controversy" 
				>
			
			State Bond Commission defers New Orleans project&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/state-news/state-bond-commission-defers-new-orleans-project-funding-over-abortion-laws-controversy/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/6E1B743A6C7123722E599840D1B63042.jpeg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7853464"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/6E1B743A6C7123722E599840D1B63042.jpeg?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/6E1B743A6C7123722E599840D1B63042.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/6E1B743A6C7123722E599840D1B63042.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/6E1B743A6C7123722E599840D1B63042.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/6E1B743A6C7123722E599840D1B63042.jpeg?w=600&amp;h=450&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1118463"
			data-index="6"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/state-news/cheers-new-sober-bar-opens-up-in-the-central-business-district/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Cheers! New sober bar opens up in the Central Business District" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/state-news/cheers-new-sober-bar-opens-up-in-the-central-business-district/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Cheers! New sober bar opens up in the Central Business District" 
				>
			
			Sober bar opens up in the Central Business District
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/state-news/cheers-new-sober-bar-opens-up-in-the-central-business-district/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Sober-and-wellness-bar-opens-up-in-the-Central-Business-District.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7853426"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Sober-and-wellness-bar-opens-up-in-the-Central-Business-District.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Sober-and-wellness-bar-opens-up-in-the-Central-Business-District.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Sober-and-wellness-bar-opens-up-in-the-Central-Business-District.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Sober-and-wellness-bar-opens-up-in-the-Central-Business-District.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Sober-and-wellness-bar-opens-up-in-the-Central-Business-District.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1118473"
			data-index="7"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/tackett-curtis-usc-was-the-right-fit/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Tackett Curtis: “USC was the right fit”" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/tackett-curtis-usc-was-the-right-fit/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Tackett Curtis: “USC was the right fit”" 
				>
			
			Tackett Curtis: “USC was the right fit”
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/tackett-curtis-usc-was-the-right-fit/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Tackett-Curtis-.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7853659"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Tackett-Curtis-.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Tackett-Curtis-.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Tackett-Curtis-.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Tackett-Curtis-.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Tackett-Curtis-.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
				More Stories
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr2">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr2-leader_mr2"  data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr2","fold":"btf","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr2-leader_mr2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<section id="custom_html-6" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section>
<!-- Video Player w/Playlist -->
	<section id="ns-video-bin-" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin">
		<section
			class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
			data-component="videoPlaylist"
			data-context=""
			data-use-ovp= ""
		>
			<aside class="post-video-bin article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel">
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="wntz-cenlanow-com-video"
	>
		
		WNTZ - cenlanow.com Video
		
			</h2>

	
<div class="video-playlist__player" data-playlist="article-list3" data-use-ovp="" data-sticky="">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-5179"></div>
	</div>

	</div>

<div
	class="article-list__content"
	data-module-type="wntz-cenlanow-com-video"
>	
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7853659"
			data-index="0"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7853659&quot;,&quot;title&quot;:&quot;Tackett Curtis: \&quot;USC is the right fit for me\&quot;&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/tackett-curtis-usc-is-the-right-fit-for-me\/7853659\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/6D6\/3A1\/6D63A1DF616E486A6DD181902608F760_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=blaO-FCNvyF7bcUuIhcfwlVpE-A&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/6D6\/3A1\/6D63A1DF616E486A6DD181902608F760_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=blaO-FCNvyF7bcUuIhcfwlVpE-A 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/6D6\/3A1\/6D63A1DF616E486A6DD181902608F760_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=blaO-FCNvyF7bcUuIhcfwlVpE-A 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/6D6\/3A1\/6D63A1DF616E486A6DD181902608F760_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=blaO-FCNvyF7bcUuIhcfwlVpE-A 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/6D6\/3A1\/6D63A1DF616E486A6DD181902608F760_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=blaO-FCNvyF7bcUuIhcfwlVpE-A 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/6D6\/3A1\/6D63A1DF616E486A6DD181902608F760_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=blaO-FCNvyF7bcUuIhcfwlVpE-A 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/6D6\/3A1\/6D63A1DF616E486A6DD181902608F760_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=blaO-FCNvyF7bcUuIhcfwlVpE-A 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/6D6\/3A1\/6D63A1DF616E486A6DD181902608F760_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=blaO-FCNvyF7bcUuIhcfwlVpE-A 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/6D6\/3A1\/6D63A1DF616E486A6DD181902608F760_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=blaO-FCNvyF7bcUuIhcfwlVpE-A 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;17 hours ago&quot;,&quot;datetime&quot;:&quot;2022-07-21T18:29:52-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7853659&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7853659&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p40&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports,Sports,Local Sports,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/state_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/&amp;cust_params=vid%3D7853659%26cmsid%3D1118421%26pid%3D1118421%26pers_cid%3Dnxstrib-2-article-1112197%26vidcat%3D\/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dformer%20jpso%20deputies%20charged%20with%20manslaughter%20in%20fatal%20shooting%20of%20unarmed%20man&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODUzNjU5IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NTg1MTEzNzl9.0nSrH_ZYs7EZurZ-lbyPN6lYFbwZ7WnJedY8C5Tocd0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7853659?anvack=mGkgwyjB2PdPRt1RgwidNta6XL8yYRxe&amp;token=%7E6SC8cpUCZES5Py1SZlalX7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Tackett Curtis: &quot;USC is the right fit for me&quot;" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Tackett Curtis: &#8220;USC is the right fit for me&#8221;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-21T18:29:52-05:00">17 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7853659"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/6D6/3A1/6D63A1DF616E486A6DD181902608F760_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=blaO-FCNvyF7bcUuIhcfwlVpE-A"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7851169"
			data-index="1"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7851169&quot;,&quot;title&quot;:&quot;Championship team travels to West Monroe for World Series to discover hotel cancels room reservations&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/championship-team-travels-to-west-monroe-for-world-series-to-discover-hotel-cancels-room-reservations\/7851169\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/107\/F3A\/107F3A451EAA93151E4BC294E864F387_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7mMYCEXrH2qOw6rBK-PlTEl5Xro&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/107\/F3A\/107F3A451EAA93151E4BC294E864F387_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7mMYCEXrH2qOw6rBK-PlTEl5Xro 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/107\/F3A\/107F3A451EAA93151E4BC294E864F387_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7mMYCEXrH2qOw6rBK-PlTEl5Xro 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/107\/F3A\/107F3A451EAA93151E4BC294E864F387_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7mMYCEXrH2qOw6rBK-PlTEl5Xro 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/107\/F3A\/107F3A451EAA93151E4BC294E864F387_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7mMYCEXrH2qOw6rBK-PlTEl5Xro 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/107\/F3A\/107F3A451EAA93151E4BC294E864F387_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7mMYCEXrH2qOw6rBK-PlTEl5Xro 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/107\/F3A\/107F3A451EAA93151E4BC294E864F387_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7mMYCEXrH2qOw6rBK-PlTEl5Xro 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/107\/F3A\/107F3A451EAA93151E4BC294E864F387_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7mMYCEXrH2qOw6rBK-PlTEl5Xro 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/107\/F3A\/107F3A451EAA93151E4BC294E864F387_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7mMYCEXrH2qOw6rBK-PlTEl5Xro 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-07-20T23:12:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7851169&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7851169&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p41&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/state_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/&amp;cust_params=vid%3D7851169%26cmsid%3D1118421%26pid%3D1118421%26pers_cid%3Dnxstrib-2-article-1112197%26vidcat%3D\/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dformer%20jpso%20deputies%20charged%20with%20manslaughter%20in%20fatal%20shooting%20of%20unarmed%20man&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODUxMTY5IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NTg1MTEzNzl9.bFyqQZtllXITEJrUBIHkvgP5P0GGJJAvCFGurHqYMo4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7851169?anvack=jpaEL4lr886WvtoPz8tq0UzePv0Q92Dx&amp;token=%7E6SC8cJIBZES5Py1UZ1%2BjWbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Championship team travels to West Monroe for World Series to discover hotel cancels room reservations" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Championship team travels to West Monroe for World&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-20T23:12:00-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7851169"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/107/F3A/107F3A451EAA93151E4BC294E864F387_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=7mMYCEXrH2qOw6rBK-PlTEl5Xro"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7831080"
			data-index="2"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7831080&quot;,&quot;title&quot;:&quot;Standout Student: Denham Springs native continuing legacy of historic Rangerette dance team&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/standout-student-denham-springs-native-continuing-legacy-of-historic-rangerette-dance-team\/7831080\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/7E1\/68A\/7E168A0050B7113775D18CFFD99B11B6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=2og8Xu7xDBJI9G3yDeDyeV4pYLc&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/7E1\/68A\/7E168A0050B7113775D18CFFD99B11B6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=2og8Xu7xDBJI9G3yDeDyeV4pYLc 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/7E1\/68A\/7E168A0050B7113775D18CFFD99B11B6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=2og8Xu7xDBJI9G3yDeDyeV4pYLc 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/7E1\/68A\/7E168A0050B7113775D18CFFD99B11B6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=2og8Xu7xDBJI9G3yDeDyeV4pYLc 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/7E1\/68A\/7E168A0050B7113775D18CFFD99B11B6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=2og8Xu7xDBJI9G3yDeDyeV4pYLc 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/7E1\/68A\/7E168A0050B7113775D18CFFD99B11B6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=2og8Xu7xDBJI9G3yDeDyeV4pYLc 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/7E1\/68A\/7E168A0050B7113775D18CFFD99B11B6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=2og8Xu7xDBJI9G3yDeDyeV4pYLc 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/7E1\/68A\/7E168A0050B7113775D18CFFD99B11B6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=2og8Xu7xDBJI9G3yDeDyeV4pYLc 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/7E1\/68A\/7E168A0050B7113775D18CFFD99B11B6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=2og8Xu7xDBJI9G3yDeDyeV4pYLc 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2022-07-13T09:14:44-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7831080&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7831080&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p42&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/state_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/&amp;cust_params=vid%3D7831080%26cmsid%3D1118421%26pid%3D1118421%26pers_cid%3Dnxstrib-2-article-1112197%26vidcat%3D\/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dformer%20jpso%20deputies%20charged%20with%20manslaughter%20in%20fatal%20shooting%20of%20unarmed%20man&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODMxMDgwIiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NTg1MTEzNzl9.zY3I97U01fQ4hXWh-cSpPKLy-ZksWtjfm1R2Md1-Yvs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7831080?anvack=kJXwq4gXnmK3oINkBeS0GC3jE06ypWPZ&amp;token=%7E6SC6cJMPbUS5Py9SZFehWbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Standout Student: Denham Springs native continuing legacy of historic Rangerette dance team" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Standout Student: Denham Springs native continuing&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-13T09:14:44-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7831080"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/7E1/68A/7E168A0050B7113775D18CFFD99B11B6_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=2og8Xu7xDBJI9G3yDeDyeV4pYLc"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6518649"
			data-index="3"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6518649&quot;,&quot;title&quot;:&quot;St. Charles Catholic ready to \&quot;bring the juice\&quot; in district play&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/st-charles-catholic-ready-to-bring-the-juice-in-district-play\/6518649\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/BBE\/845\/BBE845791B804FD5954B12FBBD3FA9CC_8_160x90.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=wgathy_AeBEVyQzAG899W-H8W9Y&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/BBE\/845\/BBE845791B804FD5954B12FBBD3FA9CC_8_160x90.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=wgathy_AeBEVyQzAG899W-H8W9Y 160w, https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/BBE\/845\/BBE845791B804FD5954B12FBBD3FA9CC_8_160x90.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=wgathy_AeBEVyQzAG899W-H8W9Y 256w, https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/BBE\/845\/BBE845791B804FD5954B12FBBD3FA9CC_8_160x90.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=wgathy_AeBEVyQzAG899W-H8W9Y 320w, https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/BBE\/845\/BBE845791B804FD5954B12FBBD3FA9CC_8_160x90.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=wgathy_AeBEVyQzAG899W-H8W9Y 640w, https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/BBE\/845\/BBE845791B804FD5954B12FBBD3FA9CC_8_160x90.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=wgathy_AeBEVyQzAG899W-H8W9Y 960w, https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/BBE\/845\/BBE845791B804FD5954B12FBBD3FA9CC_8_160x90.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=wgathy_AeBEVyQzAG899W-H8W9Y 1280w, https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/BBE\/845\/BBE845791B804FD5954B12FBBD3FA9CC_8_160x90.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=wgathy_AeBEVyQzAG899W-H8W9Y 1920w, https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/BBE\/845\/BBE845791B804FD5954B12FBBD3FA9CC_8_160x90.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=wgathy_AeBEVyQzAG899W-H8W9Y 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 year ago&quot;,&quot;datetime&quot;:&quot;2021-04-09T13:09:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6518649&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6518649&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p43&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/state_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/&amp;cust_params=vid%3D6518649%26cmsid%3D1118421%26pid%3D1118421%26pers_cid%3Dnxstrib-2-article-1112197%26vidcat%3D\/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dformer%20jpso%20deputies%20charged%20with%20manslaughter%20in%20fatal%20shooting%20of%20unarmed%20man&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NTE4NjQ5IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NTg1MTEzNzl9.Ak7wcZWHUzs2KGrt9hBYqAmstLIljfYZQgNpGHO2yj8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/6518649?anvack=jpaEL4lr886WvtoPz8tq0UzePv0Q92Dx&amp;token=%7E6C24eZUDZES4MSpQZFmkXbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="St. Charles Catholic ready to &quot;bring the juice&quot; in district play" >
		</a>

		<h3 class="article-list__article-title">
			
			
			St. Charles Catholic ready to &#8220;bring the juice&#8221; in&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-04-09T13:09:00-05:00">1 year ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6518649"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/BBE/845/BBE845791B804FD5954B12FBBD3FA9CC_8_160x90.jpg?Expires=1712620800&#038;KeyName=mcpkey1&#038;Signature=wgathy_AeBEVyQzAG899W-H8W9Y"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7823825"
			data-index="4"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7823825&quot;,&quot;title&quot;:&quot;Video: Tyrann Mathieu holds 5th Annual Heart of a Badger Youth Skills Camp&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/video-tyrann-mathieu-holds-5th-annual-heart-of-a-badger-youth-skills-camp\/7823825\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9A7\/01C\/9A701C27F77F7BFFA311904503C6B19A_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=288d3db518914d27027421a7ce66c3c2&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9A7\/01C\/9A701C27F77F7BFFA311904503C6B19A_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=288d3db518914d27027421a7ce66c3c2 160w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9A7\/01C\/9A701C27F77F7BFFA311904503C6B19A_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=288d3db518914d27027421a7ce66c3c2 256w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9A7\/01C\/9A701C27F77F7BFFA311904503C6B19A_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=288d3db518914d27027421a7ce66c3c2 320w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9A7\/01C\/9A701C27F77F7BFFA311904503C6B19A_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=288d3db518914d27027421a7ce66c3c2 640w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9A7\/01C\/9A701C27F77F7BFFA311904503C6B19A_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=288d3db518914d27027421a7ce66c3c2 960w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9A7\/01C\/9A701C27F77F7BFFA311904503C6B19A_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=288d3db518914d27027421a7ce66c3c2 1280w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9A7\/01C\/9A701C27F77F7BFFA311904503C6B19A_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=288d3db518914d27027421a7ce66c3c2 1920w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9A7\/01C\/9A701C27F77F7BFFA311904503C6B19A_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=288d3db518914d27027421a7ce66c3c2 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2022-07-10T18:24:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7823825&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7823825&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p44&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/state_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/&amp;cust_params=vid%3D7823825%26cmsid%3D1118421%26pid%3D1118421%26pers_cid%3Dnxstrib-2-article-1112197%26vidcat%3D\/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dformer%20jpso%20deputies%20charged%20with%20manslaughter%20in%20fatal%20shooting%20of%20unarmed%20man&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODIzODI1IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NTg1MTEzNzl9.FwN7qkXKwnLPu2pv78cYXmdR5GeAF_2IOSrCebhBXqs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7823825?anvack=jpaEL4lr886WvtoPz8tq0UzePv0Q92Dx&amp;token=%7E6SC7cpsFaES5Py5fblaiXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Video: Tyrann Mathieu holds 5th Annual Heart of a Badger Youth Skills Camp" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Video: Tyrann Mathieu holds 5th Annual Heart of a&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-10T18:24:00-05:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7823825"
	>
	<img
		src="https://h104216-gcdn.mp.lura.live/1/938866/pvw_lin/9A7/01C/9A701C27F77F7BFFA311904503C6B19A_5_160x90.jpg?aktaexp=2082787200&#038;aktasgn=288d3db518914d27027421a7ce66c3c2"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7823809"
			data-index="5"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7823809&quot;,&quot;title&quot;:&quot;Video: Tyrann Mathieu talks 5th Annual Heart of a Badger Youth Skills Camp&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/video-tyrann-mathieu-talks-5th-annual-heart-of-a-badger-youth-skills-camp\/7823809\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E32\/0BA\/E320BA9ED3EA1CF12808A0FF75B6F2E4_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=265f2bdbefd57868b6d24f29c7c73bda&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E32\/0BA\/E320BA9ED3EA1CF12808A0FF75B6F2E4_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=265f2bdbefd57868b6d24f29c7c73bda 160w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E32\/0BA\/E320BA9ED3EA1CF12808A0FF75B6F2E4_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=265f2bdbefd57868b6d24f29c7c73bda 256w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E32\/0BA\/E320BA9ED3EA1CF12808A0FF75B6F2E4_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=265f2bdbefd57868b6d24f29c7c73bda 320w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E32\/0BA\/E320BA9ED3EA1CF12808A0FF75B6F2E4_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=265f2bdbefd57868b6d24f29c7c73bda 640w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E32\/0BA\/E320BA9ED3EA1CF12808A0FF75B6F2E4_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=265f2bdbefd57868b6d24f29c7c73bda 960w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E32\/0BA\/E320BA9ED3EA1CF12808A0FF75B6F2E4_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=265f2bdbefd57868b6d24f29c7c73bda 1280w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E32\/0BA\/E320BA9ED3EA1CF12808A0FF75B6F2E4_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=265f2bdbefd57868b6d24f29c7c73bda 1920w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E32\/0BA\/E320BA9ED3EA1CF12808A0FF75B6F2E4_5_160x90.jpg?aktaexp=2082787200&amp;aktasgn=265f2bdbefd57868b6d24f29c7c73bda 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2022-07-10T18:04:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7823809&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7823809&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p45&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/state_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/&amp;cust_params=vid%3D7823809%26cmsid%3D1118421%26pid%3D1118421%26pers_cid%3Dnxstrib-2-article-1112197%26vidcat%3D\/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dformer%20jpso%20deputies%20charged%20with%20manslaughter%20in%20fatal%20shooting%20of%20unarmed%20man&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODIzODA5IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NTg1MTEzNzl9.tssVT01dvRKIkT7rwaySK_wdiU3hsCE-ru8DVaFdufc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7823809?anvack=70X35Qb1gzMYPSmVeDTxlI0w9lNyk2R1&amp;token=%7E6SC7cpsHZES5Py5fblinX7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Video: Tyrann Mathieu talks 5th Annual Heart of a Badger Youth Skills Camp" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Video: Tyrann Mathieu talks 5th Annual Heart of a&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-10T18:04:00-05:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7823809"
	>
	<img
		src="https://h104216-gcdn.mp.lura.live/1/938866/pvw_lin/E32/0BA/E320BA9ED3EA1CF12808A0FF75B6F2E4_5_160x90.jpg?aktaexp=2082787200&#038;aktasgn=265f2bdbefd57868b6d24f29c7c73bda"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7812050"
			data-index="6"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7812050&quot;,&quot;title&quot;:&quot;Grambling State Fires Volleyball Coach&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/grambling-state-fires-volleyball-coach\/7812050\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4BD\/8B3\/4BD8B3A2DA2B5657A9860A4971179BFF_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=v9l50mjXUugefXQfLmA1QaEMhrk&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4BD\/8B3\/4BD8B3A2DA2B5657A9860A4971179BFF_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=v9l50mjXUugefXQfLmA1QaEMhrk 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4BD\/8B3\/4BD8B3A2DA2B5657A9860A4971179BFF_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=v9l50mjXUugefXQfLmA1QaEMhrk 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4BD\/8B3\/4BD8B3A2DA2B5657A9860A4971179BFF_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=v9l50mjXUugefXQfLmA1QaEMhrk 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4BD\/8B3\/4BD8B3A2DA2B5657A9860A4971179BFF_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=v9l50mjXUugefXQfLmA1QaEMhrk 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4BD\/8B3\/4BD8B3A2DA2B5657A9860A4971179BFF_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=v9l50mjXUugefXQfLmA1QaEMhrk 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4BD\/8B3\/4BD8B3A2DA2B5657A9860A4971179BFF_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=v9l50mjXUugefXQfLmA1QaEMhrk 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4BD\/8B3\/4BD8B3A2DA2B5657A9860A4971179BFF_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=v9l50mjXUugefXQfLmA1QaEMhrk 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4BD\/8B3\/4BD8B3A2DA2B5657A9860A4971179BFF_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=v9l50mjXUugefXQfLmA1QaEMhrk 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2022-07-05T17:02:40-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7812050&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7812050&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p46&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/state_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/&amp;cust_params=vid%3D7812050%26cmsid%3D1118421%26pid%3D1118421%26pers_cid%3Dnxstrib-2-article-1112197%26vidcat%3D\/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3D245%2C904%2C256%2C307%2C263%2C272%2C243%2C242%2C281%2C282%2C249%2C257%26pagetype%3Dstory%26hlmeta%3Dformer%20jpso%20deputies%20charged%20with%20manslaughter%20in%20fatal%20shooting%20of%20unarmed%20man&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODEyMDUwIiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NTg1MTEzNzl9.boiKB0jYiuCEYAx2mDEMULHMxoutZydLzcV4-PwUMO0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7812050?anvack=mGkgwyjnMZaXPf1R0jI1JCa6XL8yYRxe&amp;token=%7E6SC4c5MCbUS5PidfYVylXbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Grambling State Fires Volleyball Coach" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Grambling State Fires Volleyball Coach
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-05T17:02:40-05:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7812050"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/4BD/8B3/4BD8B3A2DA2B5657A9860A4971179BFF_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=v9l50mjXUugefXQfLmA1QaEMhrk"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7807852"
			data-index="7"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7807852&quot;,&quot;title&quot;:&quot;New Orleans Pelicans rookie Dyson Daniels after second day of summer practice&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/new-orleans-pelicans-rookie-dyson-daniels-after-second-day-of-summer-practice\/7807852\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E3A\/4E4\/E3A4E4BCCA9CA8B20BF7CCE3994D812A_8_160x90.jpg?aktaexp=2082787200&amp;aktasgn=5c78fe4611e7e6de51383368ec666694&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E3A\/4E4\/E3A4E4BCCA9CA8B20BF7CCE3994D812A_8_160x90.jpg?aktaexp=2082787200&amp;aktasgn=5c78fe4611e7e6de51383368ec666694 160w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E3A\/4E4\/E3A4E4BCCA9CA8B20BF7CCE3994D812A_8_160x90.jpg?aktaexp=2082787200&amp;aktasgn=5c78fe4611e7e6de51383368ec666694 256w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E3A\/4E4\/E3A4E4BCCA9CA8B20BF7CCE3994D812A_8_160x90.jpg?aktaexp=2082787200&amp;aktasgn=5c78fe4611e7e6de51383368ec666694 320w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E3A\/4E4\/E3A4E4BCCA9CA8B20BF7CCE3994D812A_8_160x90.jpg?aktaexp=2082787200&amp;aktasgn=5c78fe4611e7e6de51383368ec666694 640w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E3A\/4E4\/E3A4E4BCCA9CA8B20BF7CCE3994D812A_8_160x90.jpg?aktaexp=2082787200&amp;aktasgn=5c78fe4611e7e6de51383368ec666694 960w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E3A\/4E4\/E3A4E4BCCA9CA8B20BF7CCE3994D812A_8_160x90.jpg?aktaexp=2082787200&amp;aktasgn=5c78fe4611e7e6de51383368ec666694 1280w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E3A\/4E4\/E3A4E4BCCA9CA8B20BF7CCE3994D812A_8_160x90.jpg?aktaexp=2082787200&amp;aktasgn=5c78fe4611e7e6de51383368ec666694 1920w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/E3A\/4E4\/E3A4E4BCCA9CA8B20BF7CCE3994D812A_8_160x90.jpg?aktaexp=2082787200&amp;aktasgn=5c78fe4611e7e6de51383368ec666694 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2022-07-03T16:11:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7807852&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7807852&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p47&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/state_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/&amp;cust_params=vid%3D7807852%26cmsid%3D1118421%26pid%3D1118421%26pers_cid%3Dnxstrib-2-article-1112197%26vidcat%3D\/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dformer%20jpso%20deputies%20charged%20with%20manslaughter%20in%20fatal%20shooting%20of%20unarmed%20man&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODA3ODUyIiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NTg1MTEzNzl9.C0F0ofoWlczPu1wlie93h1laWH5e_de9o2gVGRPh9zM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7807852?anvack=kJXwq4gXnmK3oINkBeS0GC3jE06ypWPZ&amp;token=%7E6SC5dpsCb0S5PidTblijWbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="New Orleans Pelicans rookie Dyson Daniels after second day of summer practice" >
		</a>

		<h3 class="article-list__article-title">
			
			
			New Orleans Pelicans rookie Dyson Daniels after second&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-03T16:11:00-05:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7807852"
	>
	<img
		src="https://h104216-gcdn.mp.lura.live/1/938866/pvw_lin/E3A/4E4/E3A4E4BCCA9CA8B20BF7CCE3994D812A_8_160x90.jpg?aktaexp=2082787200&#038;aktasgn=5c78fe4611e7e6de51383368ec666694"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7807850"
			data-index="8"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7807850&quot;,&quot;title&quot;:&quot;New Orleans Pelicans assistant coach Jarron Collins after second day of summer practice&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/new-orleans-pelicans-assistant-coach-jarron-collins-after-second-day-of-summer-practice\/7807850\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D9F\/2EE\/D9F2EE3122321FD6A5877614E0AB3206_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=d0a05b998e4fcb266545142deef7f8f9&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D9F\/2EE\/D9F2EE3122321FD6A5877614E0AB3206_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=d0a05b998e4fcb266545142deef7f8f9 160w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D9F\/2EE\/D9F2EE3122321FD6A5877614E0AB3206_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=d0a05b998e4fcb266545142deef7f8f9 256w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D9F\/2EE\/D9F2EE3122321FD6A5877614E0AB3206_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=d0a05b998e4fcb266545142deef7f8f9 320w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D9F\/2EE\/D9F2EE3122321FD6A5877614E0AB3206_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=d0a05b998e4fcb266545142deef7f8f9 640w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D9F\/2EE\/D9F2EE3122321FD6A5877614E0AB3206_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=d0a05b998e4fcb266545142deef7f8f9 960w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D9F\/2EE\/D9F2EE3122321FD6A5877614E0AB3206_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=d0a05b998e4fcb266545142deef7f8f9 1280w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D9F\/2EE\/D9F2EE3122321FD6A5877614E0AB3206_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=d0a05b998e4fcb266545142deef7f8f9 1920w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D9F\/2EE\/D9F2EE3122321FD6A5877614E0AB3206_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=d0a05b998e4fcb266545142deef7f8f9 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2022-07-03T16:10:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7807850&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7807850&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p48&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/state_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/&amp;cust_params=vid%3D7807850%26cmsid%3D1118421%26pid%3D1118421%26pers_cid%3Dnxstrib-2-article-1112197%26vidcat%3D\/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dformer%20jpso%20deputies%20charged%20with%20manslaughter%20in%20fatal%20shooting%20of%20unarmed%20man&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODA3ODUwIiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NTg1MTEzNzl9.s_IT5_WoHSoxT_cFFw3fOGELTHnfXMujMHOf2vMTzRU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7807850?anvack=kJXwq4gXnmK3oINkBeS0GC3jE06ypWPZ&amp;token=%7E6SC5dpsCbUS5PidTbliiX7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="New Orleans Pelicans assistant coach Jarron Collins after second day of summer practice" >
		</a>

		<h3 class="article-list__article-title">
			
			
			New Orleans Pelicans assistant coach Jarron Collins&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-03T16:10:00-05:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7807850"
	>
	<img
		src="https://h104216-gcdn.mp.lura.live/1/938866/pvw_lin/D9F/2EE/D9F2EE3122321FD6A5877614E0AB3206_4_160x90.jpg?aktaexp=2082787200&#038;aktasgn=d0a05b998e4fcb266545142deef7f8f9"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7806987"
			data-index="9"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7806987&quot;,&quot;title&quot;:&quot;Video: New Orleans Pelicans open Summer League practice Saturday&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/video-new-orleans-pelicans-open-summer-league-practice-saturday\/7806987\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/52B\/64D\/52B64D0E431E52724C482CF82A1B4BA3_2_160x90.jpg?aktaexp=2082787200&amp;aktasgn=735b38eb93f14aa211af0f2dae3d1970&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/52B\/64D\/52B64D0E431E52724C482CF82A1B4BA3_2_160x90.jpg?aktaexp=2082787200&amp;aktasgn=735b38eb93f14aa211af0f2dae3d1970 160w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/52B\/64D\/52B64D0E431E52724C482CF82A1B4BA3_2_160x90.jpg?aktaexp=2082787200&amp;aktasgn=735b38eb93f14aa211af0f2dae3d1970 256w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/52B\/64D\/52B64D0E431E52724C482CF82A1B4BA3_2_160x90.jpg?aktaexp=2082787200&amp;aktasgn=735b38eb93f14aa211af0f2dae3d1970 320w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/52B\/64D\/52B64D0E431E52724C482CF82A1B4BA3_2_160x90.jpg?aktaexp=2082787200&amp;aktasgn=735b38eb93f14aa211af0f2dae3d1970 640w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/52B\/64D\/52B64D0E431E52724C482CF82A1B4BA3_2_160x90.jpg?aktaexp=2082787200&amp;aktasgn=735b38eb93f14aa211af0f2dae3d1970 960w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/52B\/64D\/52B64D0E431E52724C482CF82A1B4BA3_2_160x90.jpg?aktaexp=2082787200&amp;aktasgn=735b38eb93f14aa211af0f2dae3d1970 1280w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/52B\/64D\/52B64D0E431E52724C482CF82A1B4BA3_2_160x90.jpg?aktaexp=2082787200&amp;aktasgn=735b38eb93f14aa211af0f2dae3d1970 1920w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/52B\/64D\/52B64D0E431E52724C482CF82A1B4BA3_2_160x90.jpg?aktaexp=2082787200&amp;aktasgn=735b38eb93f14aa211af0f2dae3d1970 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2022-07-02T17:06:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7806987&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7806987&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p49&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/state_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/&amp;cust_params=vid%3D7806987%26cmsid%3D1118421%26pid%3D1118421%26pers_cid%3Dnxstrib-2-article-1112197%26vidcat%3D\/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dformer%20jpso%20deputies%20charged%20with%20manslaughter%20in%20fatal%20shooting%20of%20unarmed%20man&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODA2OTg3IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NTg1MTEzNzl9.YiloY4VqNk8q9pjQYwGm8GVtcfajn5nOVgUizAMqR9E&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7806987?anvack=70X35Qb1gzMYPSmVeDTxlI0w9lNyk2R1&amp;token=%7E6SC5d5oPakS5PidTZV6qWbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="Video: New Orleans Pelicans open Summer League practice Saturday" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Video: New Orleans Pelicans open Summer League practice&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-02T17:06:00-05:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7806987"
	>
	<img
		src="https://h104216-gcdn.mp.lura.live/1/938866/pvw_lin/52B/64D/52B64D0E431E52724C482CF82A1B4BA3_2_160x90.jpg?aktaexp=2082787200&#038;aktasgn=735b38eb93f14aa211af0f2dae3d1970"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7806992"
			data-index="10"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7806992&quot;,&quot;title&quot;:&quot;New Orleans Pelicans assistant coach Jarron Collins after first day of summer practice&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/new-orleans-pelicans-assistant-coach-jarron-collins-after-first-day-of-summer-practice\/7806992\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/DF0\/12F\/DF012FD5023DA2D36CBBD13B65745A61_7_160x90.jpg?aktaexp=2082787200&amp;aktasgn=a0f87d43540ed43e692426ce40d02f06&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/DF0\/12F\/DF012FD5023DA2D36CBBD13B65745A61_7_160x90.jpg?aktaexp=2082787200&amp;aktasgn=a0f87d43540ed43e692426ce40d02f06 160w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/DF0\/12F\/DF012FD5023DA2D36CBBD13B65745A61_7_160x90.jpg?aktaexp=2082787200&amp;aktasgn=a0f87d43540ed43e692426ce40d02f06 256w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/DF0\/12F\/DF012FD5023DA2D36CBBD13B65745A61_7_160x90.jpg?aktaexp=2082787200&amp;aktasgn=a0f87d43540ed43e692426ce40d02f06 320w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/DF0\/12F\/DF012FD5023DA2D36CBBD13B65745A61_7_160x90.jpg?aktaexp=2082787200&amp;aktasgn=a0f87d43540ed43e692426ce40d02f06 640w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/DF0\/12F\/DF012FD5023DA2D36CBBD13B65745A61_7_160x90.jpg?aktaexp=2082787200&amp;aktasgn=a0f87d43540ed43e692426ce40d02f06 960w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/DF0\/12F\/DF012FD5023DA2D36CBBD13B65745A61_7_160x90.jpg?aktaexp=2082787200&amp;aktasgn=a0f87d43540ed43e692426ce40d02f06 1280w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/DF0\/12F\/DF012FD5023DA2D36CBBD13B65745A61_7_160x90.jpg?aktaexp=2082787200&amp;aktasgn=a0f87d43540ed43e692426ce40d02f06 1920w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/DF0\/12F\/DF012FD5023DA2D36CBBD13B65745A61_7_160x90.jpg?aktaexp=2082787200&amp;aktasgn=a0f87d43540ed43e692426ce40d02f06 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2022-07-02T17:07:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7806992&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7806992&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p50&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/state_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/&amp;cust_params=vid%3D7806992%26cmsid%3D1118421%26pid%3D1118421%26pers_cid%3Dnxstrib-2-article-1112197%26vidcat%3D\/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dformer%20jpso%20deputies%20charged%20with%20manslaughter%20in%20fatal%20shooting%20of%20unarmed%20man&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODA2OTkyIiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NTg1MTEzNzl9.6SyWLYALllUcImMDLT_0-bCJAsYCIBSB7E8usW1wd_0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7806992?anvack=jpaEL4lr886WvtoPz8tq0UzePv0Q92Dx&amp;token=%7E6SC5d5oOb0S5PidTZV%2BhXbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="New Orleans Pelicans assistant coach Jarron Collins after first day of summer practice" >
		</a>

		<h3 class="article-list__article-title">
			
			
			New Orleans Pelicans assistant coach Jarron Collins&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-02T17:07:00-05:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7806992"
	>
	<img
		src="https://h104216-gcdn.mp.lura.live/1/938866/pvw_lin/DF0/12F/DF012FD5023DA2D36CBBD13B65745A61_7_160x90.jpg?aktaexp=2082787200&#038;aktasgn=a0f87d43540ed43e692426ce40d02f06"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7806066"
			data-index="11"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7806066&quot;,&quot;title&quot;:&quot;Walker teen gains national attention on show \&quot;So You Think You Can Dance\&quot;&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/walker-teen-gains-national-attention-on-show-so-you-think-you-can-dance\/7806066\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DAC\/AC1\/DACAC1E165BB919422ED75D75806CC3D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHz5jceMGkomMjrPOkmzLShIeQ4&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DAC\/AC1\/DACAC1E165BB919422ED75D75806CC3D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHz5jceMGkomMjrPOkmzLShIeQ4 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DAC\/AC1\/DACAC1E165BB919422ED75D75806CC3D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHz5jceMGkomMjrPOkmzLShIeQ4 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DAC\/AC1\/DACAC1E165BB919422ED75D75806CC3D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHz5jceMGkomMjrPOkmzLShIeQ4 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DAC\/AC1\/DACAC1E165BB919422ED75D75806CC3D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHz5jceMGkomMjrPOkmzLShIeQ4 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DAC\/AC1\/DACAC1E165BB919422ED75D75806CC3D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHz5jceMGkomMjrPOkmzLShIeQ4 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DAC\/AC1\/DACAC1E165BB919422ED75D75806CC3D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHz5jceMGkomMjrPOkmzLShIeQ4 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DAC\/AC1\/DACAC1E165BB919422ED75D75806CC3D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHz5jceMGkomMjrPOkmzLShIeQ4 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DAC\/AC1\/DACAC1E165BB919422ED75D75806CC3D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHz5jceMGkomMjrPOkmzLShIeQ4 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2022-07-01T18:44:18-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7806066&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7806066&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p51&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/state_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/&amp;cust_params=vid%3D7806066%26cmsid%3D1118421%26pid%3D1118421%26pers_cid%3Dnxstrib-2-article-1112197%26vidcat%3D\/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dformer%20jpso%20deputies%20charged%20with%20manslaughter%20in%20fatal%20shooting%20of%20unarmed%20man&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODA2MDY2IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NTg1MTEzNzl9.ixYBKTm8kOBn61wjJolzMEp_THLj3651dTWSnsR24JE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7806066?anvack=kJXwq4gXnmK3oINkBeS0GC3jE06ypWPZ&amp;token=%7E6SC5d5MBa0S5PidUZFenW7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="12" data-link-pinned="false" data-link-label="Walker teen gains national attention on show &quot;So You Think You Can Dance&quot;" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Walker teen gains national attention on show &#8220;So&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-01T18:44:18-05:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7806066"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/DAC/AC1/DACAC1E165BB919422ED75D75806CC3D_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=LHz5jceMGkomMjrPOkmzLShIeQ4"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="wntz-cenlanow-com-video"
	>
					<a href="https://www.cenlanow.com/video"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Videos" 			>
				More Videos
							</a>
				</div>
	

			</aside>
		</section>
	</section>
	
	<aside class="ad-unit ad-unit--leader-mr3">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr3-leader_mr3"  data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr3","fold":"btf","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr3-leader_mr3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<section id="custom_html-42" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N954616.3017141FOXTVALEXANDRIAWN/B21558602.226933552'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div></div></section>
<!-- More from Station: Headline List w/image: 2 columns (FB Only) -->
	<aside class="post-more-from-site article-list-fb-only article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-from-wntz-cenlanow-com"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More from WNTZ - cenlanow.com" 			>
		
		More from WNTZ - cenlanow.com
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-from-wntz-cenlanow-com"
>	
							<article
			class="article-list__article"
			data-article-id="1116172"
			data-index="0"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/state-news/a-professional-hockey-team-may-be-coming-to-baton-rouge/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="A professional hockey team may be coming to Baton Rouge" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/state-news/a-professional-hockey-team-may-be-coming-to-baton-rouge/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="A professional hockey team may be coming to Baton Rouge" 
				>
			
			A professional hockey team may be coming to Baton&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/state-news/a-professional-hockey-team-may-be-coming-to-baton-rouge/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/7330c7ba7f14413b84d5ef836fc826cf.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/7330c7ba7f14413b84d5ef836fc826cf.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/7330c7ba7f14413b84d5ef836fc826cf.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/7330c7ba7f14413b84d5ef836fc826cf.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/7330c7ba7f14413b84d5ef836fc826cf.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/7330c7ba7f14413b84d5ef836fc826cf.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1116428"
			data-index="1"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/crime/houston-texans-running-back-charged-with-burglary-with-intent-to-rape-2/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Houston Texans running back charged with burglary with intent to rape" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/crime/houston-texans-running-back-charged-with-burglary-with-intent-to-rape-2/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Houston Texans running back charged with burglary with intent to rape" 
				>
			
			Texans RB charged with burglary with intent to rape
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/houston-texans-running-back-charged-with-burglary-with-intent-to-rape-2/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-1033977736.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-1033977736.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-1033977736.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-1033977736.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-1033977736.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-1033977736.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1113977"
			data-index="2"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/state-news/archival-expert-explains-how-to-protect-family-photos-before-disaster-strikes/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Archival expert explains how to protect family photos before disaster strikes" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/state-news/archival-expert-explains-how-to-protect-family-photos-before-disaster-strikes/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Archival expert explains how to protect family photos before disaster strikes" 
				>
			
			How to protect family photos before disaster strikes
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/state-news/archival-expert-explains-how-to-protect-family-photos-before-disaster-strikes/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/old-photos.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7836530"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/old-photos.jpg?w=600&#038;h=408&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/old-photos.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/old-photos.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/old-photos.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/old-photos.jpg?w=600&amp;h=408&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1112781"
			data-index="3"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/crime/pursuit-ends-with-arrest-meth-seizure/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Pursuit ends with arrest, meth seizure" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/crime/pursuit-ends-with-arrest-meth-seizure/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Pursuit ends with arrest, meth seizure" 
				>
			
			Pursuit ends with arrest, meth seizure
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/pursuit-ends-with-arrest-meth-seizure/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-459908461-1-1-1.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-459908461-1-1-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-459908461-1-1-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-459908461-1-1-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-459908461-1-1-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/GettyImages-459908461-1-1-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1112499"
			data-index="4"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/local-news/alexandria-emergency-hospital-brings-free-school-supplies-to-barnyard-bash-on-july-29th/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Alexandria Emergency Hospital brings free school supplies to Barnyard Bash on July 29th" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/local-news/alexandria-emergency-hospital-brings-free-school-supplies-to-barnyard-bash-on-july-29th/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Alexandria Emergency Hospital brings free school supplies to Barnyard Bash on July 29th" 
				>
			
			Alexandria Emergency Hospital brings free school&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/alexandria-emergency-hospital-brings-free-school-supplies-to-barnyard-bash-on-july-29th/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/AEH-Bash-Flyer.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7831978"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/AEH-Bash-Flyer.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/AEH-Bash-Flyer.png?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/AEH-Bash-Flyer.png?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/AEH-Bash-Flyer.png?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/AEH-Bash-Flyer.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1112386"
			data-index="5"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon=""
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/local-news/cenlas-ben-waites-brings-sofia-vergara-to-tears-in-agt-audition/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Cenla’s Ben Waites brings Sofia Vergara to tears in AGT audition" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/local-news/cenlas-ben-waites-brings-sofia-vergara-to-tears-in-agt-audition/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Cenla’s Ben Waites brings Sofia Vergara to tears in AGT audition" 
				>
			
			Cenla&#8217;s Ben Waites brings Sofia Vergara to tears
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/cenlas-ben-waites-brings-sofia-vergara-to-tears-in-agt-audition/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2020/06/d1f2e0336657462799a9a03c0a115bb5.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/06/d1f2e0336657462799a9a03c0a115bb5.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/06/d1f2e0336657462799a9a03c0a115bb5.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/06/d1f2e0336657462799a9a03c0a115bb5.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/06/d1f2e0336657462799a9a03c0a115bb5.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/06/d1f2e0336657462799a9a03c0a115bb5.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1111874"
			data-index="6"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/crime/lsp-missing-houma-toddler-last-seen-on-tuesday-afternoon/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Police: Body of Houma toddler dumped in trash can, mother seen on video with bag that body was found in" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/crime/lsp-missing-houma-toddler-last-seen-on-tuesday-afternoon/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Police: Body of Houma toddler dumped in trash can, mother seen on video with bag that body was found in" 
				>
			
			Coroner: Ezekiel Harry died of blunt force trauma
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/lsp-missing-houma-toddler-last-seen-on-tuesday-afternoon/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Ezekiel-Harry-1.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7832710"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Ezekiel-Harry-1.png?w=489&#038;h=582&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Ezekiel-Harry-1.png?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Ezekiel-Harry-1.png?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Ezekiel-Harry-1.png?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Ezekiel-Harry-1.png?w=489&amp;h=582&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1111599"
			data-index="7"
			data-is_hero=""
			data-is_article_hero=""
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-media-icon="video"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/top-stories/toddler-killed-in-gentilly-dog-attack-on-monday-evening-nopd/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Toddler killed in Pontchartrain Park dog attack on Monday evening: NOPD" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/top-stories/toddler-killed-in-gentilly-dog-attack-on-monday-evening-nopd/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Toddler killed in Pontchartrain Park dog attack on Monday evening: NOPD" 
				>
			
			NOPD: Dog kills toddler, injures LASPCA Officer
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/top-stories/toddler-killed-in-gentilly-dog-attack-on-monday-evening-nopd/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Gentilly-dog-attack.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7829542"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Gentilly-dog-attack.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Gentilly-dog-attack.png?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Gentilly-dog-attack.png?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Gentilly-dog-attack.png?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/Gentilly-dog-attack.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-from-wntz-cenlanow-com"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More from WNTZ - cenlanow.com" 			>
				More from WNTZ - cenlanow.com
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr4">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"  data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":"1"}'  data-targeting='{"pos":"leader_mr4","fold":"btf","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

			</main>
		</div>

		
<section id="secondary" class="widget-area">

					<!-- Ad Unit Square mr_combo1 -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr_combo1-mr_combo1"  data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo1","fold":"atf","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo1-mr_combo1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
		<!-- END Ad Unit Square mr_combo1 -->
				<section id="custom_html-43" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3017141FOXTVALEXANDRIAWN/B21558602.226933549'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div></div></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Local Weather</h2>
	<a class="weather-widget__content" href="https://www.cenlanow.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				79&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				77&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-33"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				93&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-37"></span>
			</figure>
			<span class="weather-widget__item-conditions">Isolated Thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>
	</a>
</aside>

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
						<!-- Ad Unit Square mr1-->
			<aside class="ad-unit ad-unit--square">
				<div class="ad-unit__content">
					 <div  id="acm-ad-tag-mr1-mr1"  data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'  data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1","fold":"mid","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1-mr1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 				</div>
			</aside>
			<!-- END Ad Unit Square mr1-->
			
	
	
	
	<section id="media_image-98" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><img width="300" height="250" src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/06/MIA_300x250_WEEKDAYS.jpg?w=300" class="image wp-image-1092982  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/06/MIA_300x250_WEEKDAYS.jpg 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/06/MIA_300x250_WEEKDAYS.jpg?resize=50,42 50w" sizes="(max-width: 300px) 100vw, 300px" /></section>
	
		<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-mr_combo2-mr_combo2"  data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo2","fold":"btf","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo2-mr_combo2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>
	</section><!-- #secondary -->
	</div>

					<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-leaderboard3-leaderboard3"  data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leaderboard3","fold":"btf","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leaderboard3-leaderboard3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
			
	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.cenlanow.com/" rel="home">
					<img src="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png" srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png?w=210 210w"
						sizes="100px" alt="WNTZ" loading="lazy" />
				</a>
			</div>
			<div class="site-footer__slogan">
				<h5>
									</h5>
			</div>
		</div>
		<div class="site-footer__site-social-container">
				<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX48tv/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="23" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M20.98 12.564c0-5.788-4.693-10.481-10.48-10.481S.019 6.776.019 12.564c0 5.232 3.832 9.567 8.843 10.353v-7.323H6.201v-3.031h2.661v-2.307c0-2.626 1.565-4.078 3.959-4.078 1.146 0 2.346.205 2.346.205v2.579h-1.322c-1.302 0-1.708.808-1.708 1.637v1.965h2.907l-.465 3.031h-2.442v7.323c5.012-.787 8.844-5.123 8.844-10.354z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX48tv?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M22.876 6.05a8.68 8.68 0 0 1-2.452.673c.891-.535 1.558-1.375 1.878-2.364-.826.482-1.741.832-2.714 1.028a4.27 4.27 0 0 0-5.133-.849 4.27 4.27 0 0 0-2.145 4.74c-3.55-.168-6.695-1.873-8.802-4.45-.383.651-.583 1.393-.578 2.148a4.27 4.27 0 0 0 1.899 3.556c-.678-.022-1.341-.205-1.934-.535v.052c0 .986.341 1.943.965 2.706s1.494 1.288 2.46 1.484a4.34 4.34 0 0 1-1.92.074c.274.849.807 1.591 1.523 2.123s1.581.826 2.473.843c-1.511 1.186-3.376 1.829-5.297 1.827-.339 0-.676-.02-1.016-.058a12.15 12.15 0 0 0 6.56 1.918c7.858 0 12.151-6.507 12.151-12.14 0-.182 0-.365-.013-.547a8.62 8.62 0 0 0 2.135-2.212l-.041-.017z" fill="#fff"/></svg>
				</a>
			</li>
													</ul>
</aside>
	</div>
				<div class="site-footer__site-social-apps-container">
					<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/cenla-now-wntz/id980049605">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.cenlanow">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
			</div>

		</div>

		<div class="site-footer__site-nav-container">
			
<div class="site-footer__primary-nav">
	</div>

			
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-wntz-eeo-report">
							<a
								href="https://www.cenlanow.com/wntz-2019-2020-eeo-report/"
								target=""
							>
								WNTZ EEO REPORT							</a>
						</li>
					
											
											<li class="network-footer-wntz-fcc-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/wntz-tv"
								target=""
							>
								WNTZ FCC Public File							</a>
						</li>
					
											
											<li class="network-footer-nexstar-cc-certification">
							<a
								href="https://media.cenlanow.com/nxsglobal/global/theme/NexstarCCCertification.pdf"
								target=""
							>
								Nexstar CC Certification							</a>
						</li>
					
											
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.cenlanow.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
											
											<li class="network-footer-the-hill">
							<a
								href="https://www.thehill.com/"
								target=""
							>
								The Hill							</a>
						</li>
					
											
											<li class="network-footer-newsnation">
							<a
								href="https://www.newsnationnow.com/"
								target=""
							>
								NewsNation							</a>
						</li>
					
											
											<li class="network-footer-bestreviews">
							<a
								href="https://www.bestreviews.com/"
								target=""
							>
								BestReviews							</a>
						</li>
					
											
											<li class="network-footer-nexstar-digital">
							<a
								href="https://www.nexstardigital.com/"
								target=""
							>
								Nexstar Digital							</a>
						</li>
					
									</ul>
	</div>
</div>

		</div>
		<div class="site-footer__copyright--container">
			<div class="site-footer__network-branding">
														<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
						<img src="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png"
							srcset="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w"
							sizes="50px" loading="lazy" alt="Nexstar Logo">
					</a>
							</div>

			<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
		</div>

	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "State News";
	_sf_async_config.authors = "Amy Russo and Kylee Bond";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P5DC56D53-C194-4C31-859E-1A1C6BB93E0F","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1118421,
		section: "state-news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

			<aside class="ad-unit ad-unit--adhesion pre-render">
			<div class="ad-unit__content pre-render">
				<div class="close-btn-container--mobile">
					&#x2715;
				</div>
				<div class="close-btn-container">
					<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
				</div>
				 <div  id="acm-ad-tag-adhesion-adhesion"  data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"adhesion","fold":"atf","category":"state_news","kw":"former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man","hlmeta":"former jpso deputies charged with manslaughter in fatal shooting of unarmed man"}'  data-path='/5678/nx.wntz/state_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-adhesion-adhesion'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="State News"
			data-logoUrl="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/cropped-cenlanow-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134332/tag" async="true"></script>

	<script class="wp-asset-manager nswv-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar-wv/client/build/",n(n.s=350)}({125:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},350:function(e,t,n){e.exports=n(351)},351:function(e,t,n){"use strict";n.r(t);var o=n(125);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='nswv-common-js-js-extra'>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</script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/common.chunk.min.js?ver=876edd72de768b367530' id='nswv-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.cenlanow.com\/wp-json\/","nonce":"8f2aa6ce3c","versionString":"wp\/v2\/"};
</script>
<script src='https://www.cenlanow.com/wp-includes/js/api-request.min.js?ver=5.8.4' id='wp-api-request-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/global.bundle.min.js?ver=f3af1aad73ad4de1cb98' id='nswv-global-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/article.bundle.min.js?ver=7a94326a4b5b443abe7e' id='nswv-article-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/weatherIcons.bundle.min.js?ver=af2e917af3202130305f' id='nswv-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='nswv-addthis-js-js'></script>
<script id='nswv-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.cenlanow.com\/state-news\/former-jpso-deputies-charged-with-manslaughter-in-fatal-shooting-of-unarmed-man\/"}
</script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/video-playlist.bundle.min.js?ver=dfa83f70e661bab5a6f1' id='nswv-video-playlist-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/weather.bundle.min.js?ver=49f498da9a61a41784fd' id='nswv-weather-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/limited-view.bundle.min.js?ver=c9f5a43a6ed4d6f1cace' id='ns-limited-view-js-js'></script>
<script id='live_now_script-js-extra'>
var live_now_script_object = {"homeUrl":"https:\/\/www.cenlanow.com"};
</script>
<script src='https://www.cenlanow.com/wp-content/plugins/lakana/inc/alert-banners/js/live-now.js?ver=1.0.0' id='live_now_script-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/inc/truncate-featured-image-captions.js?ver=0.0.2' id='truncate-featured-image-captions-js'></script>
<script src='https://www.cenlanow.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'162794379',post:'1118421',tz:'-5',srv:'www.cenlanow.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162794379', '1118421' ]);
</script>

</body>
</html>
