
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/cenlanow"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.cenlanow.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Super Bowl Sunday meals: BAES Fried Chicken","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Kohr Harlan","description":"Portland-born NFL star Ndamukong Suh is going to the Super Bowl and while's he's at the big game, you can have a piece of the action right here at home.","publicationDate":"2021-02-04T11:41:53-06:00","lastModifiedDate":"2021-02-04T11:58:22-06:00","publicationDayOfWeek":"Thursday","categoryList":["The Big Game"],"primaryCategory":"The Big Game","tagList":[],"wordCount":79,"paragraphCount":3,"imageCount":0,"videoCount":2,"slideshowCount":0,"pageId":423395,"isShared":true,"originalSource":"https:\/\/www.koin.com\/news\/food\/super-bowl-sunday-meals-baes-fried-chicken\/","sharingMode":"","pageDcode":["1"],"primaryCategoryId":935,"persistentId":"nxs-10-article-561609","nlpSentiment":{"score":0.4,"magnitude":2},"nlpCategories":{"\/Sports\/Team Sports\/American Football":0.98,"\/Food & Drink":0.64},"nlpOther":{"action":0.02,"BAES":0.04,"BAES Fried Chicken":0.11,"crispy fried chicken":0.01,"fact":0.02,"meals":0.14,"piece":0.02},"nlpEvent":{"game":0.03,"Super Bowl":0.08},"nlpLocation":{"home":0.02,"Ore.":0.06,"PORTLAND":0.05,"restaurant":0.01},"nlpOrganization":{"KOIN":0.02,"NFL":0.02},"nlpPerson":{"Ndamukong Suh":0.28},"nlpWorkOfArt":{"pieces":0.02}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.koin.com\/news\/food\/super-bowl-sunday-meals-baes-fried-chicken\/","ampUrl":"https:\/\/www.cenlanow.com\/sports\/the-big-game\/super-bowl-sunday-meals-baes-fried-chicken\/amp\/","urlHostname":"https:\/\/www.cenlanow.com","urlSlug":"super-bowl-sunday-meals-baes-fried-chicken","directoryPath":["sports","the-big-game"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WNTZ - cenlanow.com","callSign":"WNTZ","domainName":"www.cenlanow.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-59671522-10"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.cenlanow.com\/sports\/the-big-game\/super-bowl-sunday-meals-baes-fried-chicken\/" || "";
var cats = "The Big Game" || "";
var bob_kw = "" || "";
var bob_desc = "Portland-born NFL star Ndamukong Suh is going to the Super Bowl and while&#8217;s he&#8217;s at the big game, you can have a piece of the action right here at home." || "";
var bob_story_author = "Kohr Harlan" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.cenlanow.com\/sports\/the-big-game\/super-bowl-sunday-meals-baes-fried-chicken\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/koin\/video\/video_studio\/187\/21\/02\/04\/6258416\/6258416_BFF772536E0D476D94120199DF5493CF_210204_6258416_Super_Bowl_Sunday_meals__BAES_Fried_Chicken_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "cenlanow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-10","event":"dlReady","paragraphCount":3,"wordCount":79,"authorName":"Kohr Harlan","imageCount":0,"siteName":"WNTZ - cenlanow.com","publishDateString":"Thu Feb 04 2021","publishTimeString":"11:41 AM CST","originalContent":false,"classifyText":[],"categories":"The Big Game","primaryCategory":"The Big Game","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MFRPQS");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WNTZ - cenlanow.com","logo":{"@type":"ImageObject","url":"https:\/\/www.cenlanow.com\/wp-content\/uploads\/sites\/32\/2019\/05\/logo_cenlanow_digital_brand_color-min.png"}},"name":"WNTZ - cenlanow.com","description":"Portland-born NFL star Ndamukong Suh is going to the Super Bowl and while&#8217;s he&#8217;s at the big game, you can have a piece of the action right here at home.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cenlanow.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.cenlanow.com\/sports\/the-big-game\/super-bowl-sunday-meals-baes-fried-chicken\/","headline":"Super Bowl Sunday meals: BAES Fried Chicken","datePublished":"2021-02-04T17:41:53+00:00","dateModified":"2021-02-04T17:58:22+00:00","author":[{"@type":"Person","name":"Kohr Harlan"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cenlanow.com\/sports\/the-big-game\/super-bowl-sunday-meals-baes-fried-chicken\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.cenlanow.com\/wp-content\/uploads\/sites\/32\/2021\/02\/Screen-Shot-2020-12-04-at-8.04.25-AM.png"},"articleSection":"The Big Game","genre":["The Big Game"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Super Bowl Sunday meals: BAES Fried Chicken | WNTZ - cenlanow.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WNTZ - cenlanow.com &raquo; Feed" href="https://www.cenlanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNTZ - cenlanow.com &raquo; Comments Feed" href="https://www.cenlanow.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.cenlanow.com\/sports\/the-big-game\/super-bowl-sunday-meals-baes-fried-chicken\/","page_slug":"super-bowl-sunday-meals-baes-fried-chicken","page_type":"story","page_category":"the_big_game","article_id":423395,"subpath":"\/sports\/the_big_game"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Portland-born NFL star Ndamukong Suh is going to the Super Bowl and while&#039;s he&#039;s at the big game, you can have a piece of the action right here at home.' /><!-- WP SEO -->
<meta name='google-site-verification' content='VXBCuxVgZx4rMraXza7hxRp9xkqRH1PsfW-O4JzMKtk' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #3200ff;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cenlanow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.cenlanow.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cenlanow.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.cenlanow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"7ff6565a7fc6e75b87b202969c1e7cfc"}};
</script>
<script src='https://www.cenlanow.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.cenlanow.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cenlanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cenlanow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.koin.com/news/food/super-bowl-sunday-meals-baes-fried-chicken/" />
<link rel='shortlink' href='https://www.cenlanow.com/?p=423395' />
<link rel="alternate" type="application/json+oembed" href="https://www.cenlanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cenlanow.com%2Fsports%2Fthe-big-game%2Fsuper-bowl-sunday-meals-baes-fried-chicken%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cenlanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cenlanow.com%2Fsports%2Fthe-big-game%2Fsuper-bowl-sunday-meals-baes-fried-chicken%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-04 11:41:53" />
<meta name="sailthru.title" content="Super Bowl Sunday meals: BAES Fried Chicken" />
<meta name="sailthru.author" content="Kohr Harlan" />
<meta name="sailthru.description" content="Portland-born NFL star Ndamukong Suh is going to the Super Bowl and while&#039;s he&#039;s at the big game, you can have a piece of the action right here at home." />
<meta name="sailthru.image.full" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Screen-Shot-2020-12-04-at-8.04.25-AM.png" />
<meta name="sailthru.image.thumb" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Screen-Shot-2020-12-04-at-8.04.25-AM.png?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.cenlanow.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.cenlanow.com/sports/the-big-game/super-bowl-sunday-meals-baes-fried-chicken/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Super Bowl Sunday meals: BAES Fried Chicken" />
<meta property="og:url" content="https://www.cenlanow.com/sports/the-big-game/super-bowl-sunday-meals-baes-fried-chicken/" />
<meta property="og:description" content="Portland-born NFL star Ndamukong Suh is going to the Super Bowl and while&#8217;s he&#8217;s at the big game, you can have a piece of the action right here at home." />
<meta property="article:published_time" content="2021-02-04T17:41:53+00:00" />
<meta property="article:modified_time" content="2021-02-04T17:58:22+00:00" />
<meta property="og:site_name" content="WNTZ - cenlanow.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Super Bowl Sunday meals: BAES Fried Chicken" />
<meta name="twitter:image" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Screen-Shot-2020-12-04-at-8.04.25-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Screen-Shot-2020-12-04-at-8.04.25-AM.png?w=1280" />
<meta property="og:image:secure_url" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Screen-Shot-2020-12-04-at-8.04.25-AM.png?w=1280" />
<meta name="twitter:description" content="Portland-born NFL star Ndamukong Suh is going to the Super Bowl and while&#8217;s he&#8217;s at the big game, you can have a piece of the action right here at home." />
<meta name="twitter:title" content="Super Bowl Sunday meals: BAES Fried Chicken" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-423395 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MFRPQS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.cenlanow.com/" rel="home">WNTZ - cenlanow.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.cenlanow.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.cenlanow.com/wp-content/uploads/sites/32/2019/05/logo_cenlanow_digital_brand_color-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.cenlanow.com/weather/">
							<span class="site-header__weather-region">Alexandria</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">71&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"the_big_game","kw":"super-bowl-sunday-meals-baes-fried-chicken"}'   data-path='/5678/nx.wntz/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.cenlanow.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-418359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-418359"><a href="https://www.cenlanow.com/national/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-26358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26358"><a href="https://www.cenlanow.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-331982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331982"><a href="https://www.cenlanow.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-26352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26352"><a href="https://www.cenlanow.com/local-news/">Local</a></li>
	<li id="menu-item-26353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26353"><a href="https://www.cenlanow.com/state-news/">State</a></li>
	<li id="menu-item-33181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33181"><a href="https://www.cenlanow.com/national/">National</a></li>
	<li id="menu-item-39146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39146"><a href="https://www.cenlanow.com/international/">International</a></li>
	<li id="menu-item-89298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89298"><a href="https://www.cenlanow.com/crime/">Crime</a></li>
	<li id="menu-item-187917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187917"><a href="https://www.cenlanow.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-230323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230323"><a href="https://www.cenlanow.com/health-2/">Health</a></li>
	<li id="menu-item-137652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137652"><a href="https://www.cenlanow.com/business/">Business</a></li>
	<li id="menu-item-26356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-26356"><a href="https://www.cenlanow.com/entertainment-news/" aria-current="page">Entertainment</a></li>
	<li id="menu-item-48031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48031"><a href="https://www.cenlanow.com/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382060"><a href="https://www.cenlanow.com/venn/">Video Game News</a></li>
	<li id="menu-item-407498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407498"><a href="https://www.cenlanow.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-32804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32804"><a href="https://www.cenlanow.com/election/">Election HQ</a></li>
</ul>
</div></div></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://www.cenlanow.com/wx/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-121109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121109"><a href="https://www.cenlanow.com/weather/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.cenlanow.com/wx/forecast/">Forecast</a></li>
	<li id="menu-item-247160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247160"><a href="https://www.cenlanow.com/weather/tracking-the-tropics/">Tracking the Tropics</a></li>
</ul>
</div></div></li>
<li id="menu-item-26364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-26364"><a href="https://www.cenlanow.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-326380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326380"><a href="https://www.cenlanow.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-417595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417595"><a href="https://www.cenlanow.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-26360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26360"><a href="https://www.cenlanow.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-26359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26359"><a href="https://www.cenlanow.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-26362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26362"><a href="https://www.cenlanow.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-384346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384346"><a href="https://www.cenlanow.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-30348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30348"><a href="https://www.cenlanow.com/sports/nba/">NBA</a></li>
	<li id="menu-item-173836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173836"><a href="https://www.cenlanow.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-161681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161681"><a href="https://www.cenlanow.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-204250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204250"><a href="https://www.cenlanow.com/sports/masters-report/">Masters Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/goodell-many-lessons-learned-in-2020-will-carry-forward/"
					class="article-list__article-link"
														>
			
				Goodell: Many lessons learned in 2020 will carry forward
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/goodell-many-lessons-learned-in-2020-will-carry-forward/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2021/02/f487a1a10607490a86164b084e6220d5.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/geaux-nation/four-tigers-named-to-preseason-all-sec-softball-team/"
					class="article-list__article-link"
														>
			
				Four Tigers Named to Preseason All-SEC Softball Team
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/college-sports/latest-bill-would-bar-ncaa-limits-on-athlete-nil-rights/"
					class="article-list__article-link"
														>
			
				Latest bill would bar NCAA limits on athlete NIL rights
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/mlb/versatile-inf-la-stella-giants-reach-18-75m-3-year-deal/"
					class="article-list__article-link"
														>
			
				Versatile INF La Stella, Giants reach $18.75M, 3-year deal
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/nfl/the-latest-goodell-praises-effort-in-playing-in-pandemic/"
					class="article-list__article-link"
														>
			
				The Latest: Goodell: NFL will look at rules for coach hiring
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-37149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37149"><a>Features</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-406595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406595"><a href="https://www.cenlanow.com/black-history-month/">Black History Month</a></li>
	<li id="menu-item-393529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393529"><a href="https://www.cenlanow.com/cenla-restaurant-services/">Keep Calm and Carry Out</a></li>
	<li id="menu-item-122139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122139"><a href="https://www.cenlanow.com/i-pledge/">I Pledge</a></li>
	<li id="menu-item-26481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26481"><a href="https://www.cenlanow.com/features/legacy-americas-veterans-features/">Legacy: Americas Veterans</a></li>
	<li id="menu-item-37703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37703"><a href="https://www.cenlanow.com/fox48-hometown-heroes/">FOX 48 Hometown Heroes</a></li>
</ul>
</div></div></li>
<li id="menu-item-31317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31317"><a>Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-322265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322265"><a href="https://www.cenlanow.com/2020-pro-football-challenge/">2020 Pro-Football Challenge</a></li>
	<li id="menu-item-382056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382056"><a href="https://www.cenlanow.com/remarkable-women-2020/">Remarkable Women 2020</a></li>
	<li id="menu-item-139783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139783"><a href="https://www.cenlanow.com/fox-48-contest-winners/">FOX 48 Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-35846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35846"><a>Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-82994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82994"><a href="https://www.cenlanow.com/community/">Community News &#038; Events</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.cenlanow.com/community/calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-31794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31794"><a>Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="https://www.cenlanow.com/tv-schedule">TV Schedule</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://www.fox.com/live/">FOX Now</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li>
	<li id="menu-item-40024" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40024"><a href="https://www.cenlanow.com/dont-miss/antennas-and-digital-television/">Antennas and Digital Television</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="https://tvanswers.org/">2019 Frequency Change</a></li>
</ul>
</div></div></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-148"><a href="https://www.cenlanow.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://www.cenlanow.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.cenlanow.com/about-us/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-188040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188040"><a href="https://www.cenlanow.com/wntz-2019-2020-eeo-report/">WNTZ 2020-2021 EEO REPORT</a></li>
	<li id="menu-item-189436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189436"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-300832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-300832"><a href="https://www.cenlanow.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-300837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300837"><a href="https://www.cenlanow.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-300844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300844"><a href="https://www.ziprecruiter.com/wntz">Post a Job</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.cenlanow.com/about-us/careers-with-us/">Work For Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.cenlanow.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"the_big_game","kw":"super-bowl-sunday-meals-baes-fried-chicken"}'   data-path='/5678/nx.wntz/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-423395 post type-post status-publish format-standard has-post-thumbnail hentry category-the-big-game" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Super Bowl Sunday meals: BAES Fried Chicken	</h1>

			<div class="article-eyebrow">
			<a href="https://www.cenlanow.com/sports/the-big-game/">The Big Game</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.koin.com/?post_type=profile&#038;p=1978" title="Posts by Kohr Harlan" class="author url fn" rel="author">Kohr Harlan</a></p>
		
					Posted: <time datetime="2021-02-04T11:41:53-06:00">Feb 4, 2021 / 11:41 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-04T11:58:22-06:00">Feb 4, 2021 / 11:58 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p13">
				<div id="anvato-player-p13" class="ns-block-embed__wrapper">
					<div id="p13"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6258416","autoplay":true,"expect_preroll":true,"pInstance":"p13","plugins":{"comscore":{"clientId":"6036439","c3":"cenlanow.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"cenlanow.com","ns_st_st":"wntz","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""},"ad":{"c3":"cenlanow.com","ns_st_st":"wntz","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wntz/sports/the_big_game&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.cenlanow.com/sports/the-big-game/super-bowl-sunday-meals-baes-fried-chicken/&vconp=2&cust_params=vid%3D6258416%26cmsid%3D423395%26pid%3D423395%26vidcat%3D/sports/the_big_game%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"nKkeYAopR7WBJUe2NwIRvFYJN254Daw1","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjU4NDE2IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2MTI0NzU3MTB9.FjZBRsl9-Cn7lnTgEuLpAOTw9zfTIhk7aeJzdlo-hHA","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/koin/video/video_studio/187/21/02/04/6258416/6258416_BFF772536E0D476D94120199DF5493CF_210204_6258416_Super_Bowl_Sunday_meals__BAES_Fried_Chicken_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>PORTLAND, Ore. (KOIN) &#8212; Portland-born NFL star Ndamukong Suh is going to the Super Bowl and while&#8217;s he&#8217;s at the big game, you can have a piece of the action right here at home.</p>



<p>In fact, how about a few pieces-of absolutely delicious crispy fried chicken from Suh&#8217;s restaurant? Kohr Harlan went down to <strong><a rel="noreferrer noopener" href="https://www.baeschicken.com/" target="_blank">BAES Fried Chicken</a></strong> in downtown Portland Thursday morning to show us how they are preparing for this Sunday&#8217;s big game.</p>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p14">
				<div id="anvato-player-p14" class="ns-block-embed__wrapper">
					<div id="p14"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6258429","autoplay":false,"expect_preroll":true,"pInstance":"p14","plugins":{"comscore":{"clientId":"6036439","c3":"cenlanow.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"cenlanow.com","ns_st_st":"wntz","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""},"ad":{"c3":"cenlanow.com","ns_st_st":"wntz","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wntz/sports/the_big_game&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.cenlanow.com/sports/the-big-game/super-bowl-sunday-meals-baes-fried-chicken/&cust_params=vid%3D6258429%26cmsid%3D423395%26pid%3D423395%26vidcat%3D/sports/the_big_game%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"nKkeYAopR7WBJUe2NwIRvFYJN254Daw1","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjU4NDI5IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2MTI0NzU3MTB9.Hn6rlSz0zxV_bBR4dViZvC0jCH1GnJpkmyYssxc7B5o","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/koin/video/video_studio/187/21/02/04/6258429/6258429_CA4CB1E4A5A14687AE95B2923CED12AF_210204_6258429_Try_some_BAES_Fried_Chicken_for_Super_Bowl_Sunda_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
			


<p>Find their <strong><a href="https://www.baeschicken.com/pdf/BAES_MENU_14.pdf" target="_blank" rel="noreferrer noopener">full menu online</a></strong>.</p>


<div class='s2nFriendlyFrame k k-csT14ZuD' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=csT14ZuD&#038;cid=9334&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"the_big_game","kw":"super-bowl-sunday-meals-baes-fried-chicken"}'   data-path='/5678/nx.wntz/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114842"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More The Big Game Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.cenlanow.com/sports/the-big-game/medical-experts-warn-covid-19-cases-will-rise-after-super-bowl/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="423618"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Medical experts warn COVID-19 cases will rise after Super Bowl
					</h3>
	
						<footer class="article-list__article-byline">
				by Melissa Marino <span class="sep">/</span> <time datetime="2021-02-04T14:18:09-06:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>HILLSBOROUGH COUNTY, Fla. (WFLA) -- Officials in the Tampa area warn people need to keep their guard up amind the coronavirus pandemic.</p>
<p>"We anticipate this will pick back up after the game next week," Emergency Management Official Tim Dudley says they're preparing for testing numbers to pick up again after the Super Bowl.</p>
<p>During the meeting officials also warned it could be weeks before the county receives more doses of the COVID-19 vaccines.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6256435"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&#038;h=615&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1299625579-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1299625579-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1299625579-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1299625579-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1299625579-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1299625579-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1299625579-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&amp;h=615&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&amp;h=615&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&amp;h=615&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&amp;h=615&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"the_big_game","kw":"super-bowl-sunday-meals-baes-fried-chicken"}'   data-path='/5678/nx.wntz/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.cenlanow.com/sports/the-big-game/radio-row-to-cover-big-game-subdued-amid-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="423598"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Radio Row to cover Big Game subdued amid pandemic
					</h3>
	
						<footer class="article-list__article-byline">
				by Jack Doles <span class="sep">/</span> <time datetime="2021-02-04T14:06:19-06:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TAMPA, Fla. (NEXSTAR) — In February 2020, the Super Bowl's Radio Row in Miami was buzzing with activity. As the big game is held in Tampa this year, it's like a librarians' convention took over. </p>
<p>"It's a shell. It's a shell of what it usually is," former Tampa Bay Buccaneers center Randy Grimes said of Radio Row. "It's kind of lonely."</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.cenlanow.com/sports/the-big-game/antonio-brown-grateful-for-2nd-chance-provided-by-buccaneers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="423569"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Antonio Brown &#8216;grateful&#8217; for 2nd chance provided by Buccaneers
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2021-02-04T13:51:38-06:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TAMPA, Fla. (AP) — Antonio Brown says he’s grateful to be back in the NFL, let alone preparing to play in the Super Bowl.</p>
<p>The talented but sometimes volatile receiver joined the Tampa Bay Buccaneers midway through this season after serving an eight-game suspension for violating the league’s personal conduct policy, a ban that left few options to resume a prolific career derailed by his off-the-field issues.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/21010093420358.jpg?w=1024&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/21010093420358.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/21010093420358.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/21010093420358.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/21010093420358.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/21010093420358.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/21010093420358.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/21010093420358.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/21010093420358.jpg?w=1024&amp;h=684&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/21010093420358.jpg?w=1024&amp;h=684&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/21010093420358.jpg?w=1024&amp;h=684&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/21010093420358.jpg?w=1024&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"the_big_game","kw":"super-bowl-sunday-meals-baes-fried-chicken"}'   data-path='/5678/nx.wntz/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423637"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/international/__trashed-48/"
					class="article-list__article-link"
														>
			
				New roller coaster to be world’s longest, tallest, fastest — traveling 155 mph
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/international/__trashed-48/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/six-flags-qiddiya-falcons-flight.jpg?w=1621&#038;h=886&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/six-flags-qiddiya-falcons-flight.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/six-flags-qiddiya-falcons-flight.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/six-flags-qiddiya-falcons-flight.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/six-flags-qiddiya-falcons-flight.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/six-flags-qiddiya-falcons-flight.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/six-flags-qiddiya-falcons-flight.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/six-flags-qiddiya-falcons-flight.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/six-flags-qiddiya-falcons-flight.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/six-flags-qiddiya-falcons-flight.jpg?w=1621&amp;h=886&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/six-flags-qiddiya-falcons-flight.jpg?w=1621&amp;h=886&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/six-flags-qiddiya-falcons-flight.jpg?w=1621&amp;h=886&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423590"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/local-news/rapides-regional-opens-regions-first-hybrid-operating-suite/"
					class="article-list__article-link"
														>
			
				Rapides Regional opens region’s first Hybrid Operating Suite
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/rapides-regional-opens-regions-first-hybrid-operating-suite/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/RRMC-Hybrid-OR.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/RRMC-Hybrid-OR.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/RRMC-Hybrid-OR.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/RRMC-Hybrid-OR.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/RRMC-Hybrid-OR.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/RRMC-Hybrid-OR.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/RRMC-Hybrid-OR.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/RRMC-Hybrid-OR.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/RRMC-Hybrid-OR.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/RRMC-Hybrid-OR.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/RRMC-Hybrid-OR.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/RRMC-Hybrid-OR.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423571"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/local-news/pineville-student-wins-prestigious-smith-scholarship/"
					class="article-list__article-link"
														>
			
				Pineville student wins prestigious Smith Scholarship
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/pineville-student-wins-prestigious-smith-scholarship/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Smithscholar21wBrewer.jpg?w=1080&#038;h=721&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Smithscholar21wBrewer.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Smithscholar21wBrewer.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Smithscholar21wBrewer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Smithscholar21wBrewer.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Smithscholar21wBrewer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Smithscholar21wBrewer.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Smithscholar21wBrewer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Smithscholar21wBrewer.jpg?w=1080&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Smithscholar21wBrewer.jpg?w=1080&amp;h=721&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Smithscholar21wBrewer.jpg?w=1080&amp;h=721&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Smithscholar21wBrewer.jpg?w=1080&amp;h=721&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423545"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/local-news/louisiana-college-renovates-residence-halls-upgrades-landscaping-on-campus/"
					class="article-list__article-link"
														>
			
				Louisiana College renovates residence halls, upgrades landscaping on campus
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/louisiana-college-renovates-residence-halls-upgrades-landscaping-on-campus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/2020-11-04_08-16-15_609.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/2020-11-04_08-16-15_609.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/2020-11-04_08-16-15_609.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/2020-11-04_08-16-15_609.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/2020-11-04_08-16-15_609.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/2020-11-04_08-16-15_609.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/2020-11-04_08-16-15_609.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/2020-11-04_08-16-15_609.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/2020-11-04_08-16-15_609.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/2020-11-04_08-16-15_609.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/2020-11-04_08-16-15_609.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/2020-11-04_08-16-15_609.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423468"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/washington-dc/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial/"
					class="article-list__article-link"
														>
			
				House Democrats ask Trump to testify under oath in impeachment trial
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/washington-dc/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1263023370.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1263023370.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1263023370.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1263023370.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1263023370.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1263023370.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1263023370.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1263023370.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1263023370.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1263023370.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1263023370.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1263023370.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423493"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/national/fox-giuliani-sued-by-voting-company-over-election-fraud-claims/"
					class="article-list__article-link"
														>
			
				Fox, Giuliani sued by voting company over election fraud claims
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/national/fox-giuliani-sued-by-voting-company-over-election-fraud-claims/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Rudy.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Rudy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Rudy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Rudy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Rudy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Rudy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Rudy.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Rudy.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Rudy.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Rudy.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Rudy.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Rudy.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"the_big_game","kw":"super-bowl-sunday-meals-baes-fried-chicken"}'   data-path='/5678/nx.wntz/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423403"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/local-news/colfax-woman-strikes-man-with-car-then-runs-over-him-again/"
					class="article-list__article-link"
														>
			
				Attempted 2nd deg murder: Colfax woman strikes man with car, then runs over him again
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/colfax-woman-strikes-man-with-car-then-runs-over-him-again/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Janie-Futrell-Colfax-LA.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Janie-Futrell-Colfax-LA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Janie-Futrell-Colfax-LA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Janie-Futrell-Colfax-LA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Janie-Futrell-Colfax-LA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Janie-Futrell-Colfax-LA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Janie-Futrell-Colfax-LA.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Janie-Futrell-Colfax-LA.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Janie-Futrell-Colfax-LA.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Janie-Futrell-Colfax-LA.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Janie-Futrell-Colfax-LA.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Janie-Futrell-Colfax-LA.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423393"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/local-news/alexandria-man-arrested-for-armed-robbery-of-a-macauthur-drive-business/"
					class="article-list__article-link"
														>
			
				Alexandria man arrested for armed robbery of a MacArthur Drive business
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/alexandria-man-arrested-for-armed-robbery-of-a-macauthur-drive-business/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/09/1280x720_50908c00-zygny_33783444_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/09/1280x720_50908c00-zygny_33783444_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/09/1280x720_50908c00-zygny_33783444_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/09/1280x720_50908c00-zygny_33783444_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/09/1280x720_50908c00-zygny_33783444_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/09/1280x720_50908c00-zygny_33783444_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/09/1280x720_50908c00-zygny_33783444_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/09/1280x720_50908c00-zygny_33783444_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/09/1280x720_50908c00-zygny_33783444_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/09/1280x720_50908c00-zygny_33783444_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/09/1280x720_50908c00-zygny_33783444_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/09/1280x720_50908c00-zygny_33783444_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423385"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/local-news/unrestrained-driver-killed-in-catahoula-parish-impairment-suspected/"
					class="article-list__article-link"
														>
			
				Unrestrained driver killed in Catahoula Parish, impairment suspected
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/unrestrained-driver-killed-in-catahoula-parish-impairment-suspected/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423255"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/business/peeps-to-make-comeback-just-in-time-for-easter-following-pandemic-break/"
					class="article-list__article-link"
														>
			
				Peeps to make comeback just in time for Easter following pandemic break
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/business/peeps-to-make-comeback-just-in-time-for-easter-following-pandemic-break/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Peeps.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Peeps.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Peeps.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Peeps.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Peeps.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Peeps.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Peeps.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Peeps.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Peeps.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Peeps.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Peeps.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/Peeps.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423233"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/local-news/pedestrian-killed-in-rapides-parish-crash/"
					class="article-list__article-link"
														>
			
				Pedestrian Killed in Rapides Parish Crash
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/pedestrian-killed-in-rapides-parish-crash/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/crash-car_39081935_ver1.0-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/crash-car_39081935_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/crash-car_39081935_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/crash-car_39081935_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/crash-car_39081935_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/crash-car_39081935_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/crash-car_39081935_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/crash-car_39081935_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/crash-car_39081935_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/crash-car_39081935_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/crash-car_39081935_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/01/crash-car_39081935_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423207"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/health-2/man-swallows-airpod-while-sleeping-does-not-realize-it/"
					class="article-list__article-link"
														>
			
				Man swallows AirPod while sleeping, does not realize it
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/health-2/man-swallows-airpod-while-sleeping-does-not-realize-it/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6257218"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/xray.jpg?w=738&#038;h=415&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/xray.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/xray.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/xray.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/xray.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/xray.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/xray.jpg?w=738&amp;h=415&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/xray.jpg?w=738&amp;h=415&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/xray.jpg?w=738&amp;h=415&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/xray.jpg?w=738&amp;h=415&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/xray.jpg?w=738&amp;h=415&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/xray.jpg?w=738&amp;h=415&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"the_big_game","kw":"super-bowl-sunday-meals-baes-fried-chicken"}'   data-path='/5678/nx.wntz/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423078"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/health/coronavirus/can-i-take-painkillers-before-or-after-a-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				Can I take painkillers before or after a COVID-19 vaccine?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/health/coronavirus/can-i-take-painkillers-before-or-after-a-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="422899"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/washington-dc/what-a-targeted-stimulus-check-plan-could-mean-for-you/"
					class="article-list__article-link"
														>
			
				What a &#8216;targeted&#8217; stimulus check plan could mean for you
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/washington-dc/what-a-targeted-stimulus-check-plan-could-mean-for-you/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1250738075.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1250738075.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1250738075.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1250738075.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1250738075.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1250738075.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1250738075.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1250738075.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1250738075.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1250738075.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1250738075.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/GettyImages-1250738075.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="422873"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/national/suspect-in-killing-of-2-fbi-agents-in-florida-is-identified/"
					class="article-list__article-link"
														>
			
				Suspect in killing of 2 FBI agents in Florida is identified
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/national/suspect-in-killing-of-2-fbi-agents-in-florida-is-identified/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP21034804789906.jpg?w=1024&#038;h=638&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP21034804789906.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP21034804789906.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP21034804789906.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP21034804789906.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP21034804789906.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP21034804789906.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP21034804789906.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP21034804789906.jpg?w=1024&amp;h=638&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP21034804789906.jpg?w=1024&amp;h=638&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP21034804789906.jpg?w=1024&amp;h=638&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP21034804789906.jpg?w=1024&amp;h=638&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="422814"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/top-stories/this-age-group-is-most-responsible-for-covid-19-spread-study-says/"
					class="article-list__article-link"
														>
			
				This age group is most responsible for COVID-19 spread, study says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/top-stories/this-age-group-is-most-responsible-for-covid-19-spread-study-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6249919"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP20351126423353-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP20351126423353-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP20351126423353-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP20351126423353-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP20351126423353-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP20351126423353-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP20351126423353-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP20351126423353-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP20351126423353-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP20351126423353-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP20351126423353-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2021/02/AP20351126423353-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"the_big_game","kw":"super-bowl-sunday-meals-baes-fried-chicken"}'   data-path='/5678/nx.wntz/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-43" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3017141FOXTVALEXANDRIAWN/B21558602.226933549'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div></div></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Local Weather</h2>
	<a class="weather-widget__content" href="https://www.cenlanow.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				71&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				49&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-45"></span>
			</figure>
			<span class="weather-widget__item-conditions">Showers Early</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				45&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-11"></span>
			</figure>
			<span class="weather-widget__item-conditions">Showers, Turning Cold</span>
			<span class="weather-widget__item-precipitation">
				Precip: 60&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"the_big_game","kw":"super-bowl-sunday-meals-baes-fried-chicken"}'   data-path='/5678/nx.wntz/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"the_big_game","kw":"super-bowl-sunday-meals-baes-fried-chicken"}'   data-path='/5678/nx.wntz/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"the_big_game","kw":"super-bowl-sunday-meals-baes-fried-chicken"}'   data-path='/5678/nx.wntz/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.cenlanow.com/" rel="home">
					<img src="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png" srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png?w=90 90w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png?w=120 120w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png?w=180 180w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WNTZ" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX48tv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX48tv?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/cenla-now-wntz/id980049605">
						<img src="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.cenlanow">
						<img src="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-26493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26493"><a href="https://publicfiles.fcc.gov/tv-profile/wntz-tv">WNTZ FCC Public File</a></li>
<li id="menu-item-26494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26494"><a href="https://media.cenlanow.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.cenlanow.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "The Big Game";
	_sf_async_config.authors = "Kohr Harlan";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"the_big_game","kw":"super-bowl-sunday-meals-baes-fried-chicken"}'   data-path='/5678/nx.wntz/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="The Big Game"
			data-logoUrl="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/05/logo_cenlanow_digital_brand_color-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 83 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.cenlanow.com\/wp-json\/","nonce":"a162068445","versionString":"wp\/v2\/"};
</script>
<script src='https://www.cenlanow.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.cenlanow.com\/sports\/the-big-game\/super-bowl-sunday-meals-baes-fried-chicken\/"}
</script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://www.cenlanow.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794379',post:'423395',tz:'-6',srv:'www.cenlanow.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794379', '423395' ]);
</script>

</body>
</html>
