
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700,900|Roboto+Condensed:400,700|Lora:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>					<script id="blueconic_deprioritization" src="https://nxst.megpxs.com/ndn.js"></script>
	
			
			<!-- Cookies Consent Notice start -->
		<script src="https://ccpa.psg.nexstardigital.net/site/cenlanow?perf=jsmin"></script> 		<!-- Cookies Consent Notice end -->
		

	
			<script type="text/javascript" src="https://www.cenlanow.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata = window.NXSTdata || {};
			window.NXSTdata.content = window.NXSTdata.content || {};
			window.NXSTdata.page = window.NXSTdata.page || {};
			window.NXSTdata.site = window.NXSTdata.site || {};
			window.NXSTdata.ads = window.NXSTdata.ads || {};
			window.NXSTdata.layout = window.NXSTdata.layout || {};
			window.NXSTdata.privacy = window.NXSTdata.privacy || {};
			window.NXSTdata.alerts = window.NXSTdata.alerts || {};
			window.NXSTdata.location = window.NXSTdata.location || {};
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Paolo's Diary: Magic rookie says he's doing much learning","homepageTitle":"","metaKeywords":"","socialTitle":"","pageType":"article","authorName":"PAOLO BANCHERO, Associated Press","authorNonByline":"","description":"(EDITOR\u2019S NOTE \u2014 Orlando Magic rookie and No. 1 overall draft pick Paolo Banchero is doing a periodic diary with The Associated Press this season to chronicle his first year in the NBA. This is his second installment, the first since the regular season started. The Magic are an NBA-worst 5-20 through the first 25 [&hellip;]","publicationDate":"2022-12-07T07:00:33-06:00","lastModifiedDate":"2022-12-07T07:00:33-06:00","publicationDayOfWeek":"Wednesday","categoryList":["AP Sports","Sports"],"primaryCategory":"Sports","tagList":[],"wordCount":922,"paragraphCount":13,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":1224636,"providerName":"Associated Press","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-32-article-1224636","seoTitle":"","iabGenre":[],"iabCategory":[],"primaryCategoryId":8,"persistentId":"nxs-32-article-1224636"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/","ampUrl":"https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/amp\/","urlHostname":"https:\/\/www.cenlanow.com","urlSlug":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar wv","appVersion":"wp","brandName":"WNTZ - cenlanow.com","callSign":"WNTZ","domainName":"cenlanow.com","timeZone":"America\/Chicago","segmentKey":"uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E","gaId":"UA-59671522-10","networkId":"nxs-32"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"sports","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":null,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"18.205.123.000"} )
					</script>
		
						<script
					 async defer  src="https://blue.cenlanow.com/script.js"></script>
	
	
<!-- LiveRamp ATS -->
<script async defer id='ats-script2' src='https://launchpad-wrapper.privacymanager.io/68713bba-01e6-43ff-b1b6-da374170dd37/launchpad-liveramp.js'></script>

	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/" || "";
var cats = "AP Sports,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "(EDITOR\u2019S NOTE \u2014 Orlando Magic rookie and No. 1 overall draft pick Paolo Banchero is doing a periodic diary with The Associated Press this season to chronicle his first year in the NBA. This is his second installment, the first since the regular season started. The Magic are an NBA-worst 5-20 through the first 25 [\u2026]" || "";
var bob_story_author = "PAOLO BANCHERO, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<script type="text/javascript" id="s2n-api-setup">
function setupS2NApi(getS2NApiForPlayer) {
const s2nApi = getS2NApiForPlayer(document.querySelector('.s2nFriendlyFrame'));
if(document.querySelectorAll(".article-featured-media .media-wrapper").length){
	s2nApi.float = false;
}
};
</script>

	
		<!-- start Permutive -->
		<script>
					!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
			window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

			if (window.NXSTdata.identity.blueconicId) {
				permutive.identify([
					{
						id: NXSTdata.identity.nexstarId,
						tag: "nexstar_id",
						priority: 0
					}
				]);
				permutive.identify([
					{
						id: window.NXSTdata.identity.blueconicId,
						tag: "blueconic_id",
						priority: 1
					}
				]);
			}
			var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
			var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
			var pageVars = {
					"content": {
					"pageType": window.NXSTdata.content.pageType,
					"authorName": window.NXSTdata.content.authorName,
					"providerName": window.NXSTdata.content.providerName,
					"categoryList": window.NXSTdata.content.categoryList,
					"primaryCategory": window.NXSTdata.content.primaryCategory,
					"wordCount": window.NXSTdata.content.wordCount,
					"paragraphCount": window.NXSTdata.content.paragraphCount,
					"tagList": window.NXSTdata.content.tagList,
					"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
					"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
					"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
					"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
					"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
					"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
					"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
					"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
					},
					"page": {
						"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
						"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
						"utmSource": window.NXSTdata.page.queryParams.utm_source,
					},
				};
				if ( isNlpSentimentAnObject ) {
					pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
				}
				if ( isNlpSentimentAnObject ) {
					pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
				}

			permutive.addon('web', {
				page: pageVars,
			});

		</script>
		<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
		<!-- end Permutive -->
					
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	defer
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://www.nxsttv.com/wp-admin/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-6.13.0-20221028.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	window.prebidData.realTimeData.dataProviders.push({
        name: 'optimeraRTD',
        waitForIt: true,
        params: {
            clientID: clientID,
            optimeraKeyName: 'hb_deal_optimera',
            device: (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
        }
    });
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
<!-- Ad Config -->
<script>
	window.isAdRefreshEnabled     = true;
	window.isAdLazyloadEnabled    = false;
	window.isAdSponsorshipEnabled = true;
	window.adRefreshConfig        = {"index\/adhesion\/desktop":30,"index\/adhesion\/mobile":30,"index\/adhesion\/tablet":30,"index\/billboard1\/desktop":30,"index\/billboard1\/mobile":30,"index\/billboard1\/tablet":30,"index\/leaderboard1\/desktop":30,"index\/leaderboard1\/mobile":30,"index\/leaderboard1\/tablet":30,"index\/leaderboard3\/desktop":30,"index\/leaderboard3\/mobile":30,"index\/leaderboard3\/tablet":30,"index\/mr1\/desktop":30,"index\/mr1\/mobile":30,"index\/mr1\/tablet":30,"index\/mr1_mobile\/desktop":30,"index\/mr1_mobile\/mobile":30,"index\/mr1_mobile\/tablet":30,"index\/mr_combo1\/desktop":30,"index\/mr_combo1\/mobile":30,"index\/mr_combo1\/tablet":30,"index\/mr_combo2\/desktop":30,"index\/mr_combo2\/mobile":30,"index\/mr_combo2\/tablet":30,"other\/adhesion\/desktop":30,"other\/adhesion\/mobile":30,"other\/adhesion\/tablet":30,"other\/billboard1\/desktop":30,"other\/billboard1\/mobile":30,"other\/billboard1\/tablet":30,"other\/leaderboard3\/desktop":30,"other\/leaderboard3\/mobile":30,"other\/leaderboard3\/tablet":30,"other\/mr1_mobile\/desktop":30,"other\/mr1_mobile\/mobile":30,"other\/mr1_mobile\/tablet":30,"other\/mr_combo1\/desktop":30,"other\/mr_combo1\/mobile":30,"other\/mr_combo1\/tablet":30,"other\/mr_combo2\/mobile":30,"other\/mr_combo2\/tablet":30,"story\/adhesion\/desktop":30,"story\/adhesion\/mobile":30,"story\/adhesion\/tablet":30,"story\/billboard1\/desktop":30,"story\/billboard1\/mobile":30,"story\/billboard1\/tablet":30,"story\/leader_mr1\/desktop":30,"story\/leader_mr1\/mobile":30,"story\/leader_mr1\/tablet":30,"story\/leader_mr2\/desktop":30,"story\/leader_mr2\/mobile":30,"story\/leader_mr2\/tablet":30,"story\/leader_mr3\/desktop":30,"story\/leader_mr3\/mobile":30,"story\/leader_mr3\/tablet":30,"story\/leader_mr4\/desktop":30,"story\/leader_mr4\/mobile":30,"story\/leader_mr4\/tablet":30,"story\/leaderboard3\/desktop":30,"story\/leaderboard3\/mobile":30,"story\/leaderboard3\/tablet":30,"story\/mr1\/desktop":30,"story\/mr1\/mobile":30,"story\/mr1\/tablet":30,"story\/mr1_mobile\/desktop":30,"story\/mr1_mobile\/mobile":30,"story\/mr1_mobile\/tablet":30,"story\/mr_combo1\/desktop":30,"story\/mr_combo1\/mobile":30,"story\/mr_combo1\/tablet":30,"story\/mr_combo2\/desktop":30,"story\/mr_combo2\/mobile":30,"story\/mr_combo2\/tablet":30,"subindex\/adhesion\/desktop":30,"subindex\/adhesion\/mobile":30,"subindex\/adhesion\/tablet":30,"subindex\/billboard1\/desktop":30,"subindex\/billboard1\/mobile":30,"subindex\/billboard1\/tablet":30,"subindex\/leaderboard3\/desktop":30,"subindex\/leaderboard3\/mobile":30,"subindex\/leaderboard3\/tablet":30,"subindex\/mr1\/desktop":30,"subindex\/mr1\/mobile":30,"subindex\/mr1\/tablet":30,"subindex\/mr1_mobile\/desktop":30,"subindex\/mr1_mobile\/mobile":30,"subindex\/mr1_mobile\/tablet":30,"subindex\/mr_combo1\/desktop":30,"subindex\/mr_combo1\/mobile":30,"subindex\/mr_combo1\/tablet":30,"subindex\/mr_combo2\/desktop":30,"subindex\/mr_combo2\/mobile":30,"subindex\/mr_combo2\/tablet":30,"story\/mr1_ab\/desktop":30,"story\/mr2_ab\/desktop":30,"story\/mr3_ab\/desktop":30,"story\/mr4_ab\/desktop":30,"story\/mr4_ab\/tablet":30,"story\/mr3_ab\/tablet":30,"story\/mr2_ab\/tablet":30,"story\/mr1_ab\/tablet":30,"story\/mr1_ab\/mobile":30,"story\/mr2_ab\/mobile":30,"story\/mr3_ab\/mobile":30,"story\/mr4_ab\/mobile":30};
	window.adLazyloadConfig       = [];
	window.adExclusionIds         = [5793865146,5862787626,5864642056,5865324158,5885064201,5886321076,5886323944,5886804230,5886805361,5919419428,5923809510,5923877188,5938458888,5942768766,5959664298,5961128392,5961131722,5961698375,5961699023,5961699071,5961699293,5970350768,5983656640,5986806167,6046504993,6058817226,6067061663,6068790406,6068790412,6081989407,6082730117,6094720494,6094720512,6094720539,6094722873,6096126121,6096879827,6096883676,6096883898,6106247172,6110519257,6111324182,6117835169,6134161805,6135814278,6135814302,6137215186,6137215192,6137215606,6137215612,6137215624,6137215642,6137215810,6137215828,6137215855,6142146462,6142146627,6142158222,6142158690,6142159101,6142159122,6142260657,6143520460,6143520655,6144471989,6144472001,6149273261,6150563238,6151843826,6152018122,6154978943,6155111475,6157751982,6157753860,6157753881,6157753896,6157753917,6157755015,6157761312,6157785330,6157785339,6157785351,6159099074,6159259111,6159259138,6159259165,6159266551,6159881033,6159902336,6168810163,6169420694,6172371051,6174573275,6174573554];
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag","deals":true});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://cdn.confiant-integrations.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "cenlanow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-10","event":"dlReady","paragraphCount":13,"wordCount":922,"authorName":"PAOLO BANCHERO, Associated Press","imageCount":0,"siteName":"WNTZ - cenlanow.com","publishDateString":"Wed Dec 07 2022","publishTimeString":"07:00 AM CST","originalContent":false,"classifyText":[],"categories":"AP Sports,Sports","primaryCategory":"Sports","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MFRPQS");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "7b241f32-badd-4ec2-a39b-a258bef0e5c9",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WNTZ - cenlanow.com","logo":{"@type":"ImageObject","url":"https:\/\/www.cenlanow.com\/wp-content\/uploads\/sites\/32\/2022\/07\/cropped-cenlanow-logo.png"}},"name":"WNTZ - cenlanow.com","description":"(EDITOR\u2019S NOTE \u2014 Orlando Magic rookie and No. 1 overall draft pick Paolo Banchero is doing a periodic diary with The Associated Press this season to chronicle his first year in the NBA. This is his second installment, the first since the regular season started. The Magic are an NBA-worst 5-20 through the first 25 [\u2026]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cenlanow.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/","author":[{"@type":"Person","name":"PAOLO BANCHERO, Associated Press","url":""}],"headline":"Paolo\u2019s Diary: Magic rookie says he\u2019s doing much learning","datePublished":"2022-12-07T13:00:33+00:00","dateModified":"2022-12-07T13:00:33+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.cenlanow.com\/wp-content\/uploads\/sites\/32\/2022\/12\/b6aaa91c95224270993117b485032826.jpg","name":"Orlando Magic&#8217;s Paolo Banchero (5) looks to get around Milwaukee Bucks&#8217; Jrue Holiday, left, during the first half of an NBA basketball game, Monday, Dec. 5, 2022, in Orlando, Fla. (AP Photo\/John Raoux)"},"articleSection":"Sports","genre":["AP Sports","Sports"]}</script>

	

	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Paolo&#8217;s Diary: Magic rookie says he&#8217;s doing much learning | WNTZ - cenlanow.com</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
window.isMobileReadMoreEnabled = true;
</script><link rel='dns-prefetch' href='//get.civicscience.com' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WNTZ - cenlanow.com &raquo; Feed" href="https://www.cenlanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNTZ - cenlanow.com &raquo; Comments Feed" href="https://www.cenlanow.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/","page_slug":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","page_type":"story","page_category":"sports","article_id":1224636,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager nswv-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager nswv-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager nswv-global-critical-css" type="text/css">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</style><style class="wp-asset-manager nswv-article-critical-css" type="text/css">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</style><meta name='description' content='(EDITOR’S NOTE — Orlando Magic rookie and No. 1 overall draft pick Paolo Banchero is doing a periodic diary with The Associated Press this season to chronicle his first year in the NBA. This is his second installment, the first since the regular season started. The Magic are an NBA-worst 5-20 through the first 25 [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='VXBCuxVgZx4rMraXza7hxRp9xkqRH1PsfW-O4JzMKtk' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #3200ff;
		--primary_color_pale: rgba( 50, 0, 255, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<style id='ns-article-readmore-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cenlanow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.cenlanow.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.cenlanow.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.5' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.cenlanow.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.cenlanow.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.7' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.cenlanow.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.cenlanow.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.8' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nswv-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C900%2C900i%7CSource+Serif+Pro%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C700%7CLora%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='nswv-global-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/css/global.min.css?ver=eec864e7bab238116f5a' media='all' />
<link rel='stylesheet' id='nswv-common-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/css/common.chunk.min.css?ver=5d41fe82166cfde27559' media='all' />
<link rel='stylesheet' id='nswv-weather-icons-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/css/weatherIcons.min.css?ver=53008798470be141f20e' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/css/article.min.css?ver=090240d97c08781eb7a6' media='all' />
<link rel='stylesheet' id='nswv-video-playlist-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/css/video-playlist.min.css?ver=df86ce920b05257913aa' media='all' />
<link rel='stylesheet' id='nswv-weather-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/css/weather.min.css?ver=b197ee51c7c6cd3b83e1' media='all' />
<link rel='stylesheet' id='ns-br-iframe-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/css/br-iframe.min.css?ver=aecbe97d9d3c2c246353' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cenlanow.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.9' media='all' />
<script src='https://www.cenlanow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.cenlanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async src='https://www.cenlanow.com/wp-content/plugins/civic-science/src/../js/mobile-display.js?ver=1.1' id='civic-science-mobile-js'></script>
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.9.5"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.9.5' type='text/javascript' async></script><script id='tag-js-extra'>
var tag = {"options":{"customerId":"7ff6565a7fc6e75b87b202969c1e7cfc"}};
</script>
<script src='https://www.cenlanow.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.9.5' id='tag-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/br-iframe.bundle.min.js?ver=cce445bc651de1e99e77' id='ns-br-iframe-js-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.cenlanow.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.cenlanow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cenlanow.com/wp-json/wp/v2/feed-posts/1224636" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cenlanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cenlanow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.5" />
<link rel="canonical" href="https://www.cenlanow.com/sports/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning/" />
<link rel='shortlink' href='https://www.cenlanow.com/?p=1224636' />
<link rel="alternate" type="application/json+oembed" href="https://www.cenlanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cenlanow.com%2Fsports%2Fap-paolos-diary-magic-rookie-says-hes-doing-much-learning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cenlanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cenlanow.com%2Fsports%2Fap-paolos-diary-magic-rookie-says-hes-doing-much-learning%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-12-07 07:00:33" />
<meta name="sailthru.title" content="Paolo&#8217;s Diary: Magic rookie says he&#8217;s doing much learning" />
<meta name="sailthru.author" content="PAOLO BANCHERO, Associated Press" />
<meta name="sailthru.description" content="(EDITOR’S NOTE — Orlando Magic rookie and No. 1 overall draft pick Paolo Banchero is doing a periodic diary with The Associated Press this season to chronicle his first year in the NBA. This is his second installment, the first since the regular season started. The Magic are an NBA-worst 5-20 through the first 25 [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.cenlanow.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.cenlanow.com/sports/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Paolo&#8217;s Diary: Magic rookie says he&#8217;s doing much learning" />
<meta property="og:url" content="https://www.cenlanow.com/sports/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning/" />
<meta property="og:description" content="(EDITOR’S NOTE — Orlando Magic rookie and No. 1 overall draft pick Paolo Banchero is doing a periodic diary with The Associated Press this season to chronicle his first year in the NBA. This is his…" />
<meta property="article:published_time" content="2022-12-07T13:00:33+00:00" />
<meta property="article:modified_time" content="2022-12-07T13:00:33+00:00" />
<meta property="og:site_name" content="WNTZ - cenlanow.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=1280" />
<meta name="twitter:description" content="(EDITOR’S NOTE — Orlando Magic rookie and No. 1 overall draft pick Paolo Banchero is doing a periodic diary with The Associated Press this season to chronicle his first year in the NBA. This is his…" />
<meta name="twitter:title" content="Paolo&#8217;s Diary: Magic rookie says he&#8217;s doing much learning" />
<meta name="twitter:text:title" content="Paolo&#8217;s Diary: Magic rookie says he&#8217;s doing much learning" />
<meta name="twitter:image" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-1224636 wp-custom-logo nexstar-wv">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MFRPQS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--channel-selector" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.cenlanow.com/" rel="home">WNTZ - cenlanow.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__info">
					
<div class="site-header__weather">
			<a href="https://www.cenlanow.com/weather/">
			<span class="site-header__weather-region">Alexandria</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">70&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
				</figure>
			</span>
		</a>
	</div>
									</div>
				<div class="site-header__logo">
					<a href="https://www.cenlanow.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/cropped-cenlanow-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__widget">
										
<div class="site-header__weather">
			<a href="https://www.cenlanow.com/weather/">
			<span class="site-header__weather-region">Alexandria</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">70&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
				</figure>
			</span>
		</a>
	</div>
																				<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								 <div  id="acm-ad-tag-header-microbar-header-microbar"  data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"header-microbar","fold":"atf","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-header-microbar-header-microbar'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 							</div>
						</aside>
					</div>
										<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.cenlanow.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>

				<ul id="supernav" class="menu">
	<li id="menu-item-861456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-861456"><a href="https://www.cenlanow.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-998303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-998303"><a href="https://www.newsnationnow.com/world/ukraine-crisis/">Russia and Ukraine conflict</a></li>
	<li id="menu-item-89298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89298"><a href="https://www.cenlanow.com/crime/">Crime</a></li>
	<li id="menu-item-26352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26352"><a href="https://www.cenlanow.com/local-news/">Local</a></li>
	<li id="menu-item-26353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26353"><a href="https://www.cenlanow.com/state-news/">State</a></li>
	<li id="menu-item-33181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33181"><a href="https://www.cenlanow.com/national/">National</a></li>
	<li id="menu-item-1093046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093046"><a href="https://www.cenlanow.com/morning-in-america/">Morning in America</a></li>
	<li id="menu-item-48031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48031"><a href="https://www.cenlanow.com/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-1131521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1131521"><a href="https://www.cenlanow.com/hill-politics/">Politics from The Hill</a></li>
	<li id="menu-item-230323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230323"><a href="https://www.cenlanow.com/health-2/">Health</a></li>
	<li id="menu-item-1125073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1125073"><a href="https://www.cenlanow.com/monkeypox/">Monkeypox</a></li>
	<li id="menu-item-187917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187917"><a href="https://www.cenlanow.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-137652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137652"><a href="https://www.cenlanow.com/business/">Business</a></li>
	<li id="menu-item-26356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26356"><a href="https://www.cenlanow.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-1050840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050840"><a href="https://www.cenlanow.com/automotive/">Automotive News</a></li>
	<li id="menu-item-407498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407498"><a href="https://www.cenlanow.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-959382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959382"><a href="https://www.cenlanow.com/business/press-releases/">Press Releases</a></li>
</ul>
</div></div></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://www.cenlanow.com/wx/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.cenlanow.com/wx/forecast/">Forecast/7-Day/Live Radar</a></li>
	<li id="menu-item-121109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121109"><a href="https://www.cenlanow.com/weather/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-247160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247160"><a href="https://www.cenlanow.com/weather/tracking-the-tropics/">Tracking the Tropics</a></li>
</ul>
</div></div></li>
<li id="menu-item-26364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-26364"><a href="https://www.cenlanow.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-26360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26360"><a href="https://www.cenlanow.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-26359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26359"><a href="https://www.cenlanow.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-1192328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1192328"><a href="https://www.cenlanow.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-997387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997387"><a href="https://www.cenlanow.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-context="supernav"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/ap-rams-become-8th-defending-super-bowl-champ-with-losing-mark/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Rams become 8th defending Super Bowl champ with losing mark" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/ap-rams-become-8th-defending-super-bowl-champ-with-losing-mark/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Rams become 8th defending Super Bowl champ with losing mark" 
				>
			
			Rams become 8th defending Super Bowl champ with losing&nbsp;&hellip;
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/ap-rams-become-8th-defending-super-bowl-champ-with-losing-mark/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Rams become 8th defending Super Bowl champ with losing mark" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/12/7100cbfdb6b144d5b29a6e524dc2d89e.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-context="supernav"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/ap-ap-source-aaron-judge-yankees-reach-360m-9-year-deal/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="AP source: Aaron Judge, Yankees reach $360M, 9-year deal" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/ap-ap-source-aaron-judge-yankees-reach-360m-9-year-deal/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="AP source: Aaron Judge, Yankees reach $360M, 9-year deal" 
				>
			
			AP source: Aaron Judge, Yankees reach $360M, 9-year&nbsp;&hellip;
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/ap-ap-source-aaron-judge-yankees-reach-360m-9-year-deal/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="AP source: Aaron Judge, Yankees reach $360M, 9-year deal" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2022/12/ec7c40ff79384705bb6d43f852d024a9-1.jpg?w=2000&#038;ssl=1"
		alt="Aaron Judge"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context="supernav"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Paolo’s Diary: Magic rookie says he’s doing much learning" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Paolo’s Diary: Magic rookie says he’s doing much learning" 
				>
			
			Paolo’s Diary: Magic rookie says he’s doing much&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-07T07:00:33-06:00">1 hour ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context="supernav"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/ap-ronaldo-loses-portugal-spot-to-sully-world-cup-journey/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Ronaldo loses Portugal spot to sully World Cup journey" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/ap-ronaldo-loses-portugal-spot-to-sully-world-cup-journey/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Ronaldo loses Portugal spot to sully World Cup journey" 
				>
			
			Ronaldo loses Portugal spot to sully World Cup journey
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-07T07:26:08-06:00">53 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context="supernav"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/watch-pelicans-willie-green-cj-mccollum-look-ahead-to-pistons-suns/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="WATCH: Pelicans’ Willie Green, CJ McCollum look ahead to Pistons &amp; Suns" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/watch-pelicans-willie-green-cj-mccollum-look-ahead-to-pistons-suns/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="WATCH: Pelicans’ Willie Green, CJ McCollum look ahead to Pistons &amp; Suns" 
				>
			
			WATCH: Pelicans’ Willie Green, CJ McCollum look ahead&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-06T21:49:26-06:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/watch-pelicans-willie-green-cj-mccollum-look-ahead-to-pistons-suns/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="WATCH: Pelicans’ Willie Green, CJ McCollum look ahead to Pistons &amp; Suns" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context="supernav"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/ap-no-17-illinois-rallies-late-beats-no-2-texas-85-78-in-ot/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="No. 17 Illinois rallies late, beats No. 2 Texas 85-78 in OT" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/ap-no-17-illinois-rallies-late-beats-no-2-texas-85-78-in-ot/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="No. 17 Illinois rallies late, beats No. 2 Texas 85-78 in OT" 
				>
			
			No. 17 Illinois rallies late, beats No. 2 Texas 85-78&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-06T21:45:34-06:00">11 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-882405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882405"><a href="https://www.cenlanow.com/contests-on-wntz-fox48/">Contests</a></li>
<li id="menu-item-35846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35846"><a>Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1220111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1220111"><a href="https://www.cenlanow.com/louisiana-baptist-churches-how-to-keep-christ-in-christmas/">Keep Christ in Christmas</a></li>
	<li id="menu-item-925755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925755"><a href="https://www.cenlanow.com/features/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-1203119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203119"><a href="https://www.cenlanow.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-1208338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1208338"><a href="https://www.cenlanow.com/remarkable-women-22-23/">Remarkable Women</a></li>
	<li id="menu-item-983056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983056"><a href="https://www.cenlanow.com/expert-tips/">Expert Tips</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.cenlanow.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-82994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82994"><a href="https://www.cenlanow.com/community/">Community News &#038; Events</a></li>
	<li id="menu-item-947657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947657"><a href="https://www.cenlanow.com/reviews/br/">Best Reviews</a></li>
	<li id="menu-item-1050839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050839"><a href="https://products.bestreviews.com/best-deals/">BestReviews Daily Deals</a></li>
</ul>
</div></div></li>
<li id="menu-item-31794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31794"><a>Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="https://www.cenlanow.com/tv-schedule">TV Schedule</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://www.fox.com/live/">FOX Now</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li>
	<li id="menu-item-40024" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40024"><a href="https://www.cenlanow.com/uncategorized/antennas-and-digital-television/">Antennas and Digital Television</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="https://tvanswers.org/">2019 Frequency Change</a></li>
</ul>
</div></div></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-148"><a href="https://www.cenlanow.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://www.cenlanow.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.cenlanow.com/about-us/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-1054808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1054808"><a href="http://nxslink.cenlanow.com/join/6v4/signup">Newsletters</a></li>
	<li id="menu-item-981333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981333"><a href="https://www.cenlanow.com/wntz-2019-2020-eeo-report/">WNTZ 2021-2022 EEO REPORT</a></li>
	<li id="menu-item-921695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921695"><a href="https://www.cenlanow.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-982924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982924"><a href="https://www.cenlanow.com/about-bestreviews/">About BestReviews</a></li>
</ul>
</div></div></li>
<li id="menu-item-1156855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1156855"><a href="https://jobs.cenlanow.com/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1156856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1156856"><a href="https://jobs.cenlanow.com/candidates">Find a Job</a></li>
	<li id="menu-item-300844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300844"><a href="https://jobs.cenlanow.com/recruiter/vacancies/vacancy/">Post a Job</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.cenlanow.com/about-us/careers-with-us/">Work For Us</a></li>
</ul>
</div></div></li>
</ul>

				
<form role="search" class="search-form site-header__search-form" action="https://www.cenlanow.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
							<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>
			
			
<div id="content" class="site-content">
	<div class="site-content__header ">
								<aside class="ad-unit ad-unit--leaderboard ad-unit--above-hero ad-unit--billboard">
				<div class="ad-unit__content">
					<div id='innerdiv-billboard1'> <div  id="acm-ad-tag-billboard1-billboard1"  data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"billboard1","fold":"atf","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-billboard1-billboard1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> </div>				</div>
			</aside>
					
		
					<div class="zone-container--below-supernav">
							</div>
		
		
					
<header class="article-header " data-component="articleHeader">
	<div class="article-container site-content__layout">

					<div class="image-caption-container">
				<figure class="article-featured-media article-featured-media--is-image">
					
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/b6aaa91c95224270993117b485032826.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 740px"
		loading="eager"
	/>
</div>
				</figure>
									<figcaption id="featured-image-caption" class="featured-image-caption">
						Orlando Magic&#8217;s Paolo Banchero (5) looks to get around Milwaukee Bucks&#8217; Jrue Holiday, left, during the first half of an NBA basketball game, Monday,&hellip;													<button class="caption-read-more-button" id="caption-read-more-button">Read More</button>
											</figcaption>
					<figcaption id="featured-image-caption-original" class="featured-image-caption not-truncated">Orlando Magic&#8217;s Paolo Banchero (5) looks to get around Milwaukee Bucks&#8217; Jrue Holiday, left, during the first half of an NBA basketball game, Monday, Dec. 5, 2022, in Orlando, Fla. (AP Photo/John Raoux)<button class="caption-read-more-button" id="caption-original-read-more-button">&nbsp;Read Less</button></figcaption>
							</div>
		
		<div class="article-info">
							<div class="article-eyebrow">
					<a href="https://www.cenlanow.com/sports/">Sports</a>
									</div>
			
			<h1 class="article-title">
				Paolo’s Diary: Magic rookie says he’s doing much learning			</h1>

			
<div class="article-meta">
			<p class="article-authors">
		by: <span>PAOLO BANCHERO, Associated Press</span>		</p>
				<p>
			Posted: <time datetime="2022-12-07T07:00:33-06:00">Dec 7, 2022 / 07:00 AM CST</time>		</p>
				<p>
			Updated: <time datetime="2022-12-07T07:00:33-06:00">Dec 7, 2022 / 07:00 AM CST</time>		</p>
	</div>
		</div>
	</div>
</header><!-- .article-header -->
		
		
			</div>


	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1224636 feed_post type-feed_post status-publish has-post-thumbnail hentry category-ap-sports category-sports" data-component="article">
			<figcaption id="featured-image-caption-2" class="featured-image-caption">
			Orlando Magic&#8217;s Paolo Banchero (5) looks to get around Milwaukee Bucks&#8217; Jrue Holiday, left, during the first half of an NBA basketball game, Monday,&hellip;				<button class="caption-read-more-button" id="caption-read-more-button-2">Read More</button>
					</figcaption>
		<figcaption id="featured-image-caption-original-2" class="featured-image-caption not-truncated">
			Orlando Magic&#8217;s Paolo Banchero (5) looks to get around Milwaukee Bucks&#8217; Jrue Holiday, left, during the first half of an NBA basketball game, Monday, Dec. 5, 2022, in Orlando, Fla. (AP Photo/John Raoux)				<button class="caption-read-more-button" id="caption-original-read-more-button-2">&nbsp;Read Less			</button>
		</figcaption>
	
	
	
<div class="article-meta">
			<p class="article-authors">
		by: <span>PAOLO BANCHERO, Associated Press</span>		</p>
				<p>
			Posted: <time datetime="2022-12-07T07:00:33-06:00">Dec 7, 2022 / 07:00 AM CST</time>		</p>
				<p>
			Updated: <time datetime="2022-12-07T07:00:33-06:00">Dec 7, 2022 / 07:00 AM CST</time>		</p>
	</div>

	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<span class="share-text">SHARE</span>
	<div class="addthis_toolbox">
		<div class="custom_images icons">
			<a class="addthis_button_facebook" key="facebook" alt="Share to facebook">
				
<svg width="25" height="25" border="0" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.9803 12.564C22.9803 6.77614 18.2877 2.0835 12.4998 2.0835C6.71193 2.0835 2.01929 6.77614 2.01929 12.564C2.01929 17.7955 5.85166 22.131 10.8622 22.917V15.5937H8.20104V12.5631H10.8622V10.2557C10.8622 7.62943 12.4273 6.17788 14.8212 6.17788C15.9671 6.17788 17.1671 6.38312 17.1671 6.38312V8.9622H15.8448C14.5426 8.9622 14.1365 9.77007 14.1365 10.5989V12.564H17.0431L16.5785 15.5946H14.1365V22.9179C19.1479 22.131 22.9803 17.7946 22.9803 12.564Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_twitter" key="twitter" alt="Share to twitter">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.876 6.05013C22.0961 6.39354 21.2698 6.62022 20.4238 6.72288C21.3145 6.1875 21.9814 5.34792 22.3014 4.35916C21.4759 4.84093 20.5609 5.19163 19.587 5.38694C18.9444 4.69981 18.0929 4.24408 17.1648 4.0905C16.2366 3.93692 15.2838 4.0941 14.4541 4.53763C13.6244 4.98115 12.9645 5.6862 12.5766 6.5433C12.1887 7.40039 12.0947 8.36157 12.3092 9.27756C8.75884 9.11003 5.61388 7.4043 3.50711 4.82791C3.12412 5.47879 2.92435 6.22116 2.92898 6.97635C2.92898 8.46072 3.68419 9.76541 4.82829 10.5319C4.15021 10.5103 3.48712 10.327 2.89426 9.99718V10.0493C2.89388 11.0357 3.23477 11.9919 3.85911 12.7557C4.48345 13.5194 5.35278 14.0436 6.31961 14.2394C5.69313 14.4072 5.03698 14.4324 4.39947 14.3132C4.67388 15.1621 5.20647 15.9042 5.92292 16.436C6.63937 16.9677 7.50394 17.2625 8.396 17.2793C6.88517 18.465 5.01967 19.1086 3.09912 19.1066C2.76058 19.1066 2.42291 19.0866 2.0835 19.0484C4.04158 20.3022 6.31832 20.9677 8.64339 20.9659C16.5019 20.9659 20.7944 14.459 20.7944 8.82618C20.7944 8.64388 20.7944 8.46159 20.7814 8.2793C21.6199 7.67588 22.3432 6.92671 22.9168 6.0675L22.876 6.05013Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_whatsapp" key="whatsapp" alt="Share to whatsapp">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M17.2726 14.5776C17.0136 14.4477 15.7393 13.8214 15.5021 13.7342C15.264 13.6479 15.0913 13.6051 14.9177 13.865C14.7459 14.1241 14.2487 14.7076 14.0978 14.8803C13.9469 15.0538 13.7952 15.0748 13.5361 14.9457C13.2771 14.8148 12.4415 14.5419 11.4516 13.6592C10.6815 12.9719 10.1608 12.1233 10.0099 11.8633C9.85898 11.6043 9.99417 11.4639 10.1233 11.3348C10.2401 11.2188 10.3832 11.0321 10.5122 10.8813C10.6422 10.7295 10.6849 10.6213 10.7722 10.4478C10.8585 10.2751 10.8158 10.1242 10.7504 9.99424C10.6849 9.86428 10.1669 8.58826 9.95143 8.06931C9.74036 7.56431 9.52667 7.63321 9.36793 7.62449C9.2023 7.61789 9.03654 7.61498 8.87078 7.61577C8.69809 7.61577 8.41724 7.68031 8.18 7.94022C7.94277 8.19926 7.27292 8.82637 7.27292 10.1024C7.27292 11.3775 8.20181 12.6099 8.33089 12.7835C8.46085 12.9562 10.159 15.5745 12.759 16.697C13.3774 16.9639 13.8597 17.1235 14.2365 17.2422C14.8575 17.4402 15.4227 17.4122 15.8684 17.3451C16.3664 17.2709 17.4017 16.718 17.618 16.1127C17.8343 15.5074 17.8343 14.9884 17.7689 14.8803C17.7044 14.7721 17.5317 14.7076 17.2717 14.5776H17.2726ZM12.5436 21.0345H12.5401C10.9961 21.0346 9.48051 20.6195 8.15209 19.8326L7.83723 19.6459L4.57436 20.5024L5.44481 17.3207L5.23984 16.9945C4.37675 15.6201 3.92016 14.0296 3.92283 12.4067C3.9237 7.65327 7.79188 3.78596 12.5471 3.78596C14.8497 3.78596 17.0145 4.68432 18.642 6.31358C19.445 7.11305 20.0815 8.06383 20.5146 9.11092C20.9477 10.158 21.1688 11.2806 21.1652 12.4137C21.1626 17.1672 17.2953 21.0345 12.5436 21.0345ZM19.8813 5.07594C18.9204 4.10861 17.7769 3.34161 16.5174 2.8194C15.2578 2.29719 13.9071 2.03014 12.5436 2.03373C6.82636 2.03373 2.17321 6.68688 2.17059 12.4059C2.17059 14.234 2.64768 16.0185 3.55564 17.591L2.08337 22.9664L7.58255 21.5238C9.1033 22.3523 10.8074 22.7865 12.5392 22.7867H12.5436C18.2599 22.7867 22.914 18.1335 22.9166 12.4137C22.9208 11.0507 22.6547 9.70039 22.1337 8.44089C21.6127 7.18138 20.8472 6.03768 19.8813 5.07594Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_more" key="more" alt="Show all sharing tools">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12.5 13.5418C13.0753 13.5418 13.5417 13.0755 13.5417 12.5002C13.5417 11.9249 13.0753 11.4585 12.5 11.4585C11.9247 11.4585 11.4584 11.9249 11.4584 12.5002C11.4584 13.0755 11.9247 13.5418 12.5 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M19.7917 13.5418C20.367 13.5418 20.8333 13.0755 20.8333 12.5002C20.8333 11.9249 20.367 11.4585 19.7917 11.4585C19.2164 11.4585 18.75 11.9249 18.75 12.5002C18.75 13.0755 19.2164 13.5418 19.7917 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M5.20829 13.5418C5.78359 13.5418 6.24996 13.0755 6.24996 12.5002C6.24996 11.9249 5.78359 11.4585 5.20829 11.4585C4.633 11.4585 4.16663 11.9249 4.16663 12.5002C4.16663 13.0755 4.633 13.5418 5.20829 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
</svg>
			</a>
		</div>
	</div>
</div>
	</div>

	
	<div class="article-content article-body rich-text ">
		
		
<p>(EDITOR’S NOTE — Orlando Magic rookie and No. 1 overall draft pick Paolo Banchero is doing a periodic diary with The Associated Press this season to chronicle his first year in the NBA. This is his second installment, the first since the regular season started. The Magic are an NBA-worst 5-20 through the first 25 games of his rookie campaign. He’s averaging 21.7 points and 6.8 rebounds.)</p>

<p>I’m learning.</p>

<p>The first few weeks of my first NBA season, I would say it’s been a lot of learning, a lot of learning on the floor, off the floor, habits, learning what works, what routine works for me, stuff like that. And then just learning how this league is, how you got to bring it every night. You got to learn how to win. It’s not just going to be handed to you.</p>


<div class='s2nFriendlyFrame k k-csT14ZuD' data-type='float' data-s2n-api='setupS2NApi'></div><script type='text/javascript' async src='https://embed.sendtonews.com/player4/embedcode.js?fk=csT14ZuD&#038;cid=9334&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>I think I’ve learned that. We’ve all learned that and we’re doing it the hard way, including me, just being a rookie coming from Duke, coming from always winning my whole life. Now it’s a little different. I’ve got to learn how to prepare the same way, still have the same love and joy for the game — and focus on how we can get wins and get competitive.</p>

<p>There is a lot to like here. All the guys are close. We all communicate when we’re not in the arena or the AdventHealth Training Center. It’s honestly a great vibe every day around here. It’s not like guys don’t speak to each other. It’s not like there’s any turmoil. Everything off the court is smooth and everyone likes what we’re doing. It’s about just kind of trying to figure out how we can bring that camaraderie to the court, to the games and help each other win. And we’ve dealt with a lot of other stuff, injuries and whatnot. We just want to see each other get healthy. Then we can try and build.</p>

<p>It’s about patience. That’s the main thing. (EDITOR’S NOTE: Banchero missed seven games with a sprained ankle.) I had never been injured before. High school, my sophomore year, I had a concussion that kept me out two weeks. But as far as injuries go, I never had any. I hadn’t missed any game in college. Outside that concussion, I didn’t miss any games in high school. I just had to learn to listen to my body and be patient. I’m still not as explosive as I was before getting hurt. I feel like I’ve gotten my wind back pretty much, but just as far as explosion and movement-wise, I’m still trying to just speed it up and get back into the flow. It’s a daily process.</p>

<aside class="ad-unit ad-unit--mr1_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr1_ab-mr1_ab"  data-slot='{"pos":"mr1_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250],[620,366]]],[[1024,0],[[300,250],[620,366]]],[[768,0],[[300,250],[325,204],[325,508]]],[[641,0],[[300,250],[325,204],[325,508]]],[[0,0],[[300,250],[325,204],[325,508]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr1_ab","tag_id":"mr1_ab","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr1_ab","fold":"atf","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_ab-mr1_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>

<p>There have been good ‘Welcome to the NBA’ moments. There have been some that weren’t as good. I had the dunk in my first game. (EDITOR’S NOTE: Banchero dunked over Detroit’s Cory Joseph in his debut game in October.) I mean, it was a nice dunk. I think I had one in high school that I would deem better than that one. I’ve never had a dunk where someone tried to take a charge ever in my life. All the dunks I’ve had on people have been when they try and jump to block me. And even a couple of my close friends were like, ‘Wow, that was crazy to see.’</p>

<p>I’ve had some moments where you realize, this is what the NBA is like. Whether it’s going against Kevin Durant and he goes for 45 and only misses five shots, or my having 30 in two games, you learn from all of it. And you realize, ‘Hey, I’m here. I can do this.’</p>

<p>Before the season, I was definitely one of the guys who would say, ‘This is going to happen this season, we can do this and we can do that.’ And then you look up and we’re 5-20. For me, it’s just a reality check. You can’t just come into this league and just get wins and have success. You got to work for it. It’s going to take multiple years.</p>

<p>We know it’s not going to happen in a week. It’s not going to happen in two weeks. It’s not going to happen with one player or one adjustment. This could take one year, two years, three years. It’s not just an overnight success. We have a working mindset and just knowing that we’re at the bottom right now, there’s nowhere to go but up. So, we’ll take the small victories, whether that’s one win, whether that’s a good quarter or a good half, and then just move on to the next thing and try and just pile those up and let it continue to grow.</p>

<aside class="ad-unit ad-unit--mr2_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr2_ab-mr2_ab"  data-slot='{"pos":"mr2_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250],[620,366]]],[[1024,0],[[300,250],[620,366]]],[[768,0],[[300,250],[325,204],[325,508]]],[[641,0],[[300,250],[325,204],[325,508]]],[[0,0],[[300,250],[325,204],[325,508]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr2_ab","tag_id":"mr2_ab","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr2_ab","fold":"atf","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr2_ab-mr2_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>

<p>This is a process. And whether it results in immediate wins or not, I just want to see us play better basketball, see myself continue to learn and stay committed. We can’t let whatever’s happening discourage us. We’ve just got to keep with it, stick with it, because you never know what can happen. Let’s come in every day with a fresh mind, fresh soul and just be ready to get better.</p>

<p>___</p>

<p>More AP NBA: https://apnews.com/hub/NBA and https://twitter.com/AP_Sports</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	</footer><!-- .article-footer -->


			<aside class="ad-unit ad-unit--mr1-mobile">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr1_mobile-mr1_mobile"  data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1_mobile","fold":"atf","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_mobile-mr1_mobile'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114842"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<div class="civic-science-container" id="civsci-id-2122639739" data-civicscience-widget="82d19ca8-4f30-60f4-2562-28d5394c0c93"></div>
	
</article>

<section id="custom_html-199" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="media_image-97" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://wgno.com/nola-discount-deals/nolagolf-2022/"><img width="260" height="146" src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?w=260" class="image wp-image-1025175  attachment-876x146 size-876x146" alt="Ultimate NOLA Golf Experience" loading="lazy" style="max-width: 100%; height: auto;" title="NOLA Golf Experience 2022" srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg 1040w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=160,90 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=300,169 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=768,432 768w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=320,180 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=256,144 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=512,288 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=640,360 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=876,493 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=960,540 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=50,28 50w" sizes="(max-width: 260px) 100vw, 260px" /></a></section><section id="sailthru-subscribe-id-2" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area ">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">
				<div class="icon"></div>
									<p class="thanks">Thanks for signing up!</p>
					<p class="watch">Watch for us in your inbox.</p>
							</div>

			<div class="sailthru-subscribe-grid-display">

			<div class="sailthru-signup-display-message-wrapper">
									<p class="sailthru-signup-display-sub-message">Subscribe Now</p>
					<h1 class="sailthru-signup-display-message">
						Daily News					</h1>
				
			</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-2">

				<div class="sailthru_form_input form-group">
					<input spellcheck="false" type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
												<input spellcheck="false" type="hidden" name="sailthru_nonce" value="05e30a41d8" />
				<input spellcheck="false" type="hidden" name="sailthru_email_list" value="Daily News" />
				<input spellcheck="false" type="hidden" name="action" value="add_subscriber" />
				<input spellcheck="false" type="hidden" name="source" value="sailthru_acqwid_mainbody" />
				<input spellcheck="false" type="hidden" name="lo_event_name" value="" />
				<input spellcheck="false" type="hidden" name="reset_optout_status" value="" />
				<input spellcheck="false" type="hidden" name="site_key" value="" id="siteKey" />
				<input spellcheck="false" type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
													<span class="text">SIGN UP NOW</span>
							<span class="arrow"></span>
											</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section><section id="media_image-115" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://wgno.com/nola-discount-deals/nolagolf-2022/"><img width="260" height="146" src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?w=260" class="image wp-image-1025175  attachment-876x146 size-876x146" alt="Ultimate NOLA Golf Experience" loading="lazy" style="max-width: 100%; height: auto;" title="NOLA Golf Experience 2022" srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg 1040w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=160,90 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=300,169 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=768,432 768w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=320,180 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=256,144 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=512,288 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=640,360 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=876,493 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=960,540 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/03/000_best-clinique-eyeliners-6b816f.jpg?resize=50,28 50w" sizes="(max-width: 260px) 100vw, 260px" /></a></section>
<!-- Top Stories: Media Grid 3 columns -->
	<aside class="post-top-stories article-list article-list--grid article-list--grid-3">
		

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="top-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
		
		Top Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="top-stories"
>
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1224403"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/state-news/chimpanzees-from-los-angeles-now-climbing-trees-in-desoto-parish/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Chimpanzees from Los Angeles now climbing trees in DeSoto Parish" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/state-news/chimpanzees-from-los-angeles-now-climbing-trees-in-desoto-parish/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Chimpanzees from Los Angeles now climbing trees in DeSoto Parish" 
				>
			
			Chimpanzees from Los Angeles now climbing trees in&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/state-news/chimpanzees-from-los-angeles-now-climbing-trees-in-desoto-parish/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Chimpanzees from Los Angeles now climbing trees in DeSoto Parish" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/treetop-teen-arrive-chimp-haen.jpg?w=675&#038;h=426&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/treetop-teen-arrive-chimp-haen.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/treetop-teen-arrive-chimp-haen.jpg?w=360&amp;h=426&amp;crop=1 360w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/treetop-teen-arrive-chimp-haen.jpg?w=540&amp;h=426&amp;crop=1 540w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/treetop-teen-arrive-chimp-haen.jpg?w=675&amp;h=426&amp;crop=1 720w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/treetop-teen-arrive-chimp-haen.jpg?w=675&amp;h=426&amp;crop=1 1080w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/treetop-teen-arrive-chimp-haen.jpg?w=675&amp;h=426&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 540px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1224401"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/geaux-black-and-gold/dennis-allen-that-is-probably-one-i-would-like-to-have-back/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Dennis Allen: ‘That is probably one I would like to have back’" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/geaux-black-and-gold/dennis-allen-that-is-probably-one-i-would-like-to-have-back/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Dennis Allen: ‘That is probably one I would like to have back’" 
				>
			
			Dennis Allen: ‘That is probably one I would like&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/geaux-black-and-gold/dennis-allen-that-is-probably-one-i-would-like-to-have-back/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Dennis Allen: ‘That is probably one I would like to have back’" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_8212495"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 540px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1224425"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/watch-pelicans-willie-green-cj-mccollum-look-ahead-to-pistons-suns/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="WATCH: Pelicans’ Willie Green, CJ McCollum look ahead to Pistons &amp; Suns" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/watch-pelicans-willie-green-cj-mccollum-look-ahead-to-pistons-suns/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="WATCH: Pelicans’ Willie Green, CJ McCollum look ahead to Pistons &amp; Suns" 
				>
			
			WATCH: Pelicans’ Willie Green, CJ McCollum look ahead&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/watch-pelicans-willie-green-cj-mccollum-look-ahead-to-pistons-suns/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="WATCH: Pelicans’ Willie Green, CJ McCollum look ahead to Pistons &amp; Suns" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_8212342"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1440399305.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1440399305.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1440399305.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1440399305.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1440399305.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1440399305.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1440399305.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1224409"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/crime/sheriff-left-confused-after-learning-convicted-killers-release-from-prison/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Sheriff left confused after learning convicted killer’s release from prison" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/crime/sheriff-left-confused-after-learning-convicted-killers-release-from-prison/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Sheriff left confused after learning convicted killer’s release from prison" 
				>
			
			Sheriff left confused after learning convicted killer’s&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/sheriff-left-confused-after-learning-convicted-killers-release-from-prison/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Sheriff left confused after learning convicted killer’s release from prison" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Michael-LeBlanc-APSO.png?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Michael-LeBlanc-APSO.png?w=180&amp;h=320&amp;crop=1 180w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Michael-LeBlanc-APSO.png?w=360&amp;h=640&amp;crop=1 360w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Michael-LeBlanc-APSO.png?w=540&amp;h=960&amp;crop=1 540w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Michael-LeBlanc-APSO.png?w=720&amp;h=1080&amp;crop=1 720w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Michael-LeBlanc-APSO.png?w=1080&amp;h=1080&amp;crop=1 1080w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Michael-LeBlanc-APSO.png?w=1440&amp;h=1080&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1224175"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/crime/family-argument-lands-monroe-man-in-jail-allegedly-attempted-to-grab-officers-firearm-during-arrest/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Family argument lands Monroe man in jail; allegedly attempted to grab officer’s firearm during arrest" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/crime/family-argument-lands-monroe-man-in-jail-allegedly-attempted-to-grab-officers-firearm-during-arrest/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Family argument lands Monroe man in jail; allegedly attempted to grab officer’s firearm during arrest" 
				>
			
			Family argument lands Monroe man in jail; allegedly&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/family-argument-lands-monroe-man-in-jail-allegedly-attempted-to-grab-officers-firearm-during-arrest/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Family argument lands Monroe man in jail; allegedly attempted to grab officer’s firearm during arrest" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/crime-scene-tape-1-1-1.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/crime-scene-tape-1-1-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/crime-scene-tape-1-1-1.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/crime-scene-tape-1-1-1.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/crime-scene-tape-1-1-1.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/crime-scene-tape-1-1-1.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/crime-scene-tape-1-1-1.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="top-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
				Top Stories
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr1">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"  data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr1","fold":"btf","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<!-- More Stories: Headline List w/image: 2 columns -->
	<aside class="post-more-stories article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
		
		More Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-stories"
>
							<article
			class="article-list__article"
			data-article-id="1224403"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/state-news/chimpanzees-from-los-angeles-now-climbing-trees-in-desoto-parish/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Chimpanzees from Los Angeles now climbing trees in DeSoto Parish" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/state-news/chimpanzees-from-los-angeles-now-climbing-trees-in-desoto-parish/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Chimpanzees from Los Angeles now climbing trees in DeSoto Parish" 
				>
			
			Chimpanzees from Los Angeles now climbing trees in&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/state-news/chimpanzees-from-los-angeles-now-climbing-trees-in-desoto-parish/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Chimpanzees from Los Angeles now climbing trees in DeSoto Parish" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/treetop-teen-arrive-chimp-haen.jpg?w=600&#038;h=426&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/treetop-teen-arrive-chimp-haen.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/treetop-teen-arrive-chimp-haen.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/treetop-teen-arrive-chimp-haen.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/treetop-teen-arrive-chimp-haen.jpg?w=600&amp;h=426&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224401"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/geaux-black-and-gold/dennis-allen-that-is-probably-one-i-would-like-to-have-back/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Dennis Allen: ‘That is probably one I would like to have back’" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/geaux-black-and-gold/dennis-allen-that-is-probably-one-i-would-like-to-have-back/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Dennis Allen: ‘That is probably one I would like to have back’" 
				>
			
			Dennis Allen: ‘That is probably one I would like&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/geaux-black-and-gold/dennis-allen-that-is-probably-one-i-would-like-to-have-back/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Dennis Allen: ‘That is probably one I would like to have back’" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_8212495"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1427322005.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224425"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/watch-pelicans-willie-green-cj-mccollum-look-ahead-to-pistons-suns/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="WATCH: Pelicans’ Willie Green, CJ McCollum look ahead to Pistons &amp; Suns" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/watch-pelicans-willie-green-cj-mccollum-look-ahead-to-pistons-suns/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="WATCH: Pelicans’ Willie Green, CJ McCollum look ahead to Pistons &amp; Suns" 
				>
			
			WATCH: Pelicans’ Willie Green, CJ McCollum look ahead&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/watch-pelicans-willie-green-cj-mccollum-look-ahead-to-pistons-suns/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="WATCH: Pelicans’ Willie Green, CJ McCollum look ahead to Pistons &amp; Suns" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_8212342"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1440399305.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1440399305.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1440399305.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1440399305.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1440399305.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224409"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/crime/sheriff-left-confused-after-learning-convicted-killers-release-from-prison/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Sheriff left confused after learning convicted killer’s release from prison" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/crime/sheriff-left-confused-after-learning-convicted-killers-release-from-prison/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Sheriff left confused after learning convicted killer’s release from prison" 
				>
			
			Sheriff left confused after learning convicted killer’s&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/sheriff-left-confused-after-learning-convicted-killers-release-from-prison/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Sheriff left confused after learning convicted killer’s release from prison" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Michael-LeBlanc-APSO.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Michael-LeBlanc-APSO.png?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Michael-LeBlanc-APSO.png?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Michael-LeBlanc-APSO.png?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Michael-LeBlanc-APSO.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224175"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/crime/family-argument-lands-monroe-man-in-jail-allegedly-attempted-to-grab-officers-firearm-during-arrest/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Family argument lands Monroe man in jail; allegedly attempted to grab officer’s firearm during arrest" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/crime/family-argument-lands-monroe-man-in-jail-allegedly-attempted-to-grab-officers-firearm-during-arrest/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Family argument lands Monroe man in jail; allegedly attempted to grab officer’s firearm during arrest" 
				>
			
			Family argument lands Monroe man in jail; allegedly&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/family-argument-lands-monroe-man-in-jail-allegedly-attempted-to-grab-officers-firearm-during-arrest/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Family argument lands Monroe man in jail; allegedly attempted to grab officer’s firearm during arrest" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/crime-scene-tape-1-1-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/crime-scene-tape-1-1-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/crime-scene-tape-1-1-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/crime-scene-tape-1-1-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/crime-scene-tape-1-1-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224212"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/entertainment-news/hangout-music-festival-lineup-announced-for-2023/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Hangout Music Festival lineup announced for 2023" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/entertainment-news/hangout-music-festival-lineup-announced-for-2023/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Hangout Music Festival lineup announced for 2023" 
				>
			
			Hangout Music Festival lineup announced for 2023
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/entertainment-news/hangout-music-festival-lineup-announced-for-2023/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Hangout Music Festival lineup announced for 2023" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/HOMF_SurfStage.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/HOMF_SurfStage.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/HOMF_SurfStage.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/HOMF_SurfStage.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/HOMF_SurfStage.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224237"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/geaux-black-and-gold/demario-davis-named-2022-saints-man-of-the-year/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Demario Davis named 2022 Saints Man of the Year" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/geaux-black-and-gold/demario-davis-named-2022-saints-man-of-the-year/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Demario Davis named 2022 Saints Man of the Year" 
				>
			
			Demario Davis named 2022 Saints Man of the Year
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/geaux-black-and-gold/demario-davis-named-2022-saints-man-of-the-year/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Demario Davis named 2022 Saints Man of the Year" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1447052034-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1447052034-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1447052034-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1447052034-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1447052034-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224200"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/state-news/midday-ark-la-miss-news-update-dec-6-2022/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Midday Ark-La-Miss News Update; Dec. 6, 2022" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/state-news/midday-ark-la-miss-news-update-dec-6-2022/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Midday Ark-La-Miss News Update; Dec. 6, 2022" 
				>
			
			Midday Ark-La-Miss News Update; Dec. 6, 2022
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/state-news/midday-ark-la-miss-news-update-dec-6-2022/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Midday Ark-La-Miss News Update; Dec. 6, 2022" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_8211627"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/snapshot-16.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/snapshot-16.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/snapshot-16.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/snapshot-16.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/snapshot-16.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
				More Stories
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr2">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr2-leader_mr2"  data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr2","fold":"btf","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr2-leader_mr2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<section id="custom_html-6" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section>
<!-- Video Player w/Playlist -->
	<section id="ns-video-bin-" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin">
		<section
			class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
			data-component="videoPlaylist"
			data-context=""
			data-use-ovp= "0"
		>
			<aside class="post-video-bin article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel">
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="wntz-cenlanow-com-video"
	>
		
		WNTZ - cenlanow.com Video
		
			</h2>

	
<div class="video-playlist__player" data-playlist="article-list3" data-use-ovp="0" data-sticky="">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-6616"></div>
	</div>

	</div>

<div
	class="article-list__content"
	data-module-type="wntz-cenlanow-com-video"
>
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8212342"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8212342&quot;,&quot;title&quot;:&quot;CJ McCollum Interview, Tuesday, Dec. 6&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/cj-mccollum-interview-tuesday-dec-6\/8212342\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/551\/A92\/551A925E59D7C8E745074D2C6FA004D6_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=2ae0f2aeb5ee07c4cc6e8f723aa804ac&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/551\/A92\/551A925E59D7C8E745074D2C6FA004D6_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=2ae0f2aeb5ee07c4cc6e8f723aa804ac 160w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/551\/A92\/551A925E59D7C8E745074D2C6FA004D6_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=2ae0f2aeb5ee07c4cc6e8f723aa804ac 256w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/551\/A92\/551A925E59D7C8E745074D2C6FA004D6_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=2ae0f2aeb5ee07c4cc6e8f723aa804ac 320w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/551\/A92\/551A925E59D7C8E745074D2C6FA004D6_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=2ae0f2aeb5ee07c4cc6e8f723aa804ac 640w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/551\/A92\/551A925E59D7C8E745074D2C6FA004D6_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=2ae0f2aeb5ee07c4cc6e8f723aa804ac 960w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/551\/A92\/551A925E59D7C8E745074D2C6FA004D6_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=2ae0f2aeb5ee07c4cc6e8f723aa804ac 1280w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/551\/A92\/551A925E59D7C8E745074D2C6FA004D6_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=2ae0f2aeb5ee07c4cc6e8f723aa804ac 1920w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/551\/A92\/551A925E59D7C8E745074D2C6FA004D6_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=2ae0f2aeb5ee07c4cc6e8f723aa804ac 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;15 hours ago&quot;,&quot;datetime&quot;:&quot;2022-12-06T17:30:00-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8212342&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8212342&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p45&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/&amp;cust_params=vid%3D8212342%26cmsid%3D1224636%26pid%3D1224636%26pers_cid%3Dnxs-32-article-1224636%26vidcat%3D\/sports%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20paolos%20diary%20magic%20rookie%20says%20hes%20doing%20much%20learning%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjEyMzQyIiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NzA0MjY1MjV9.OwfCOtkpHpSA1fbK7Ijcb2TztVnfvAfQGAs2Boo1NUQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8212342?anvack=kJXwq4gXnmK3oINkBeS0GC3jE06ypWPZ&amp;token=%7E5iq4c5ADb0S%2BNC1Vb1%2BqVLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="CJ McCollum Interview, Tuesday, Dec. 6" >
		</a>

		<h3 class="article-list__article-title">
			
			
			CJ McCollum Interview, Tuesday, Dec. 6
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-06T17:30:00-06:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8212342"
	>
	<img
		src="https://h104216-gcdn.mp.lura.live/1/938866/pvw_lin/551/A92/551A925E59D7C8E745074D2C6FA004D6_6_160x90.jpg?aktaexp=2082787200&#038;aktasgn=2ae0f2aeb5ee07c4cc6e8f723aa804ac"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8212543"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8212543&quot;,&quot;title&quot;:&quot;Pelicans HC Willie Green interview, Dec. 6, 2022&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/pelicans-hc-willie-green-interview-dec-6-2022\/8212543\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D10\/CB9\/D10CB974755EEF328A04936F7C12A1D8_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=b2d9341aeec9f8789fc0317a2beb8e68&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D10\/CB9\/D10CB974755EEF328A04936F7C12A1D8_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=b2d9341aeec9f8789fc0317a2beb8e68 160w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D10\/CB9\/D10CB974755EEF328A04936F7C12A1D8_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=b2d9341aeec9f8789fc0317a2beb8e68 256w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D10\/CB9\/D10CB974755EEF328A04936F7C12A1D8_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=b2d9341aeec9f8789fc0317a2beb8e68 320w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D10\/CB9\/D10CB974755EEF328A04936F7C12A1D8_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=b2d9341aeec9f8789fc0317a2beb8e68 640w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D10\/CB9\/D10CB974755EEF328A04936F7C12A1D8_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=b2d9341aeec9f8789fc0317a2beb8e68 960w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D10\/CB9\/D10CB974755EEF328A04936F7C12A1D8_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=b2d9341aeec9f8789fc0317a2beb8e68 1280w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D10\/CB9\/D10CB974755EEF328A04936F7C12A1D8_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=b2d9341aeec9f8789fc0317a2beb8e68 1920w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/D10\/CB9\/D10CB974755EEF328A04936F7C12A1D8_6_160x90.jpg?aktaexp=2082787200&amp;aktasgn=b2d9341aeec9f8789fc0317a2beb8e68 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;14 hours ago&quot;,&quot;datetime&quot;:&quot;2022-12-06T18:07:00-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8212543&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8212543&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p46&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/&amp;cust_params=vid%3D8212543%26cmsid%3D1224636%26pid%3D1224636%26pers_cid%3Dnxs-32-article-1224636%26vidcat%3D\/sports%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20paolos%20diary%20magic%20rookie%20says%20hes%20doing%20much%20learning%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjEyNTQzIiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NzA0MjY1MjV9.EWlAyhzCXSytSJ_KXbYzbTjyddHaNT5RUGB8gIjY9Mw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8212543?anvack=kJXwq4gXnmK3oINkBeS0GC3jE06ypWPZ&amp;token=%7E5iq4c5YDbkS%2BNC1VblamWLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Pelicans HC Willie Green interview, Dec. 6, 2022" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Pelicans HC Willie Green interview, Dec. 6, 2022
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-06T18:07:00-06:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8212543"
	>
	<img
		src="https://h104216-gcdn.mp.lura.live/1/938866/pvw_lin/D10/CB9/D10CB974755EEF328A04936F7C12A1D8_6_160x90.jpg?aktaexp=2082787200&#038;aktasgn=b2d9341aeec9f8789fc0317a2beb8e68"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8208657"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8208657&quot;,&quot;title&quot;:&quot;Saints CB Paulson Adebo on Marshon Lattimore &amp; Bucs&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/saints-cb-paulson-adebo-on-marshon-lattimore-bucs\/8208657\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9AB\/062\/9AB0629A425B1AF224CD6A78C8740B77_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=0dd97daf04965d642883a6b1fce085fa&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9AB\/062\/9AB0629A425B1AF224CD6A78C8740B77_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=0dd97daf04965d642883a6b1fce085fa 160w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9AB\/062\/9AB0629A425B1AF224CD6A78C8740B77_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=0dd97daf04965d642883a6b1fce085fa 256w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9AB\/062\/9AB0629A425B1AF224CD6A78C8740B77_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=0dd97daf04965d642883a6b1fce085fa 320w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9AB\/062\/9AB0629A425B1AF224CD6A78C8740B77_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=0dd97daf04965d642883a6b1fce085fa 640w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9AB\/062\/9AB0629A425B1AF224CD6A78C8740B77_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=0dd97daf04965d642883a6b1fce085fa 960w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9AB\/062\/9AB0629A425B1AF224CD6A78C8740B77_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=0dd97daf04965d642883a6b1fce085fa 1280w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9AB\/062\/9AB0629A425B1AF224CD6A78C8740B77_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=0dd97daf04965d642883a6b1fce085fa 1920w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/9AB\/062\/9AB0629A425B1AF224CD6A78C8740B77_4_160x90.jpg?aktaexp=2082787200&amp;aktasgn=0dd97daf04965d642883a6b1fce085fa 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-12-05T13:59:00-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8208657&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8208657&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p47&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/&amp;cust_params=vid%3D8208657%26cmsid%3D1224636%26pid%3D1224636%26pers_cid%3Dnxs-32-article-1224636%26vidcat%3D\/sports%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20paolos%20diary%20magic%20rookie%20says%20hes%20doing%20much%20learning%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjA4NjU3IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NzA0MjY1MjV9.hrh1M0QhTUgcy7MEU4a7p4zUhE75LGWYKPJgavP-oTs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8208657?anvack=70X35Qb1gzMYPSmVeDTxlI0w9lNyk2R1&amp;token=%7E5iq5eZUCakS%2BNCxeYFmnXrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Saints CB Paulson Adebo on Marshon Lattimore &amp; Bucs" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Saints CB Paulson Adebo on Marshon Lattimore &#038; Bucs
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-05T13:59:00-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8208657"
	>
	<img
		src="https://h104216-gcdn.mp.lura.live/1/938866/pvw_lin/9AB/062/9AB0629A425B1AF224CD6A78C8740B77_4_160x90.jpg?aktaexp=2082787200&#038;aktasgn=0dd97daf04965d642883a6b1fce085fa"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8206767"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8206767&quot;,&quot;title&quot;:&quot;LSU coach Brian Kelly and Purdue coach Jeff Brohm on Cheez-It Citrus Bowl Selection&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/lsu-coach-brian-kelly-and-purdue-coach-jeff-brohm-on-cheez-it-citrus-bowl-selection\/8206767\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBF\/7EB\/FBF7EB7E8265F07E2DDD3D1E9E177931_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Rg7jEHwpdAaIlmcOXgjkYUi98d4&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBF\/7EB\/FBF7EB7E8265F07E2DDD3D1E9E177931_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Rg7jEHwpdAaIlmcOXgjkYUi98d4 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBF\/7EB\/FBF7EB7E8265F07E2DDD3D1E9E177931_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Rg7jEHwpdAaIlmcOXgjkYUi98d4 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBF\/7EB\/FBF7EB7E8265F07E2DDD3D1E9E177931_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Rg7jEHwpdAaIlmcOXgjkYUi98d4 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBF\/7EB\/FBF7EB7E8265F07E2DDD3D1E9E177931_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Rg7jEHwpdAaIlmcOXgjkYUi98d4 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBF\/7EB\/FBF7EB7E8265F07E2DDD3D1E9E177931_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Rg7jEHwpdAaIlmcOXgjkYUi98d4 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBF\/7EB\/FBF7EB7E8265F07E2DDD3D1E9E177931_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Rg7jEHwpdAaIlmcOXgjkYUi98d4 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBF\/7EB\/FBF7EB7E8265F07E2DDD3D1E9E177931_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Rg7jEHwpdAaIlmcOXgjkYUi98d4 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBF\/7EB\/FBF7EB7E8265F07E2DDD3D1E9E177931_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Rg7jEHwpdAaIlmcOXgjkYUi98d4 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 days ago&quot;,&quot;datetime&quot;:&quot;2022-12-04T16:13:23-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8206767&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8206767&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p48&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/&amp;cust_params=vid%3D8206767%26cmsid%3D1224636%26pid%3D1224636%26pers_cid%3Dnxs-32-article-1224636%26vidcat%3D\/sports%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20paolos%20diary%20magic%20rookie%20says%20hes%20doing%20much%20learning%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjA2NzY3IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NzA0MjY1MjV9.QhnZjIjLpGx9xkgnjtzn8UQHyZ8KHToqvs-y1bY8REY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8206767?anvack=jpaEL4lr886WvtoPz8tq0UzePv0Q92Dx&amp;token=%7E5iq5d5QBakS%2BNCxfZVyqXrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="LSU coach Brian Kelly and Purdue coach Jeff Brohm on Cheez-It Citrus Bowl Selection" >
		</a>

		<h3 class="article-list__article-title">
			
			
			LSU coach Brian Kelly and Purdue coach Jeff Brohm&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-04T16:13:23-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8206767"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/FBF/7EB/FBF7EB7E8265F07E2DDD3D1E9E177931_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=Rg7jEHwpdAaIlmcOXgjkYUi98d4"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8200585"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8200585&quot;,&quot;title&quot;:&quot;Sports Zone: Former Tulane QB Lester Ricard talks Green Wave football&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/sports-zone-former-tulane-qb-lester-ricard-talks-green-wave-football\/8200585\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/322\/56F\/32256F20485F8C7776ACD99A417D269C_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=815f7f28ea6f5f50c7a3a14aa11fe314&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/322\/56F\/32256F20485F8C7776ACD99A417D269C_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=815f7f28ea6f5f50c7a3a14aa11fe314 160w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/322\/56F\/32256F20485F8C7776ACD99A417D269C_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=815f7f28ea6f5f50c7a3a14aa11fe314 256w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/322\/56F\/32256F20485F8C7776ACD99A417D269C_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=815f7f28ea6f5f50c7a3a14aa11fe314 320w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/322\/56F\/32256F20485F8C7776ACD99A417D269C_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=815f7f28ea6f5f50c7a3a14aa11fe314 640w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/322\/56F\/32256F20485F8C7776ACD99A417D269C_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=815f7f28ea6f5f50c7a3a14aa11fe314 960w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/322\/56F\/32256F20485F8C7776ACD99A417D269C_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=815f7f28ea6f5f50c7a3a14aa11fe314 1280w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/322\/56F\/32256F20485F8C7776ACD99A417D269C_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=815f7f28ea6f5f50c7a3a14aa11fe314 1920w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/322\/56F\/32256F20485F8C7776ACD99A417D269C_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=815f7f28ea6f5f50c7a3a14aa11fe314 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 days ago&quot;,&quot;datetime&quot;:&quot;2022-12-01T15:29:00-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8200585&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8200585&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p49&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/&amp;cust_params=vid%3D8200585%26cmsid%3D1224636%26pid%3D1224636%26pers_cid%3Dnxs-32-article-1224636%26vidcat%3D\/sports%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20paolos%20diary%20magic%20rookie%20says%20hes%20doing%20much%20learning%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjAwNTg1IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NzA0MjY1MjV9._RjngI94qWXPaDfz-Pzf6973_gKS6A8DcoxPlf3rUho&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8200585?anvack=jpaEL4lr886WvtoPz8tq0UzePv0Q92Dx&amp;token=%7E5iq5cZYPaES%2BNCxUZl%2BlW7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Sports Zone: Former Tulane QB Lester Ricard talks Green Wave football" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Sports Zone: Former Tulane QB Lester Ricard talks&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-01T15:29:00-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8200585"
	>
	<img
		src="https://h104216-gcdn.mp.lura.live/1/938866/pvw_lin/322/56F/32256F20485F8C7776ACD99A417D269C_3_160x90.jpg?aktaexp=2082787200&#038;aktasgn=815f7f28ea6f5f50c7a3a14aa11fe314"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8200777"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8200777&quot;,&quot;title&quot;:&quot;Pelicans (13-8): Head coach Willie Green talks Thursday, Dec. 1&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/pelicans-13-8-head-coach-willie-green-talks-thursday-dec-1\/8200777\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/264\/AA8\/264AA8DDF50CE0C7B63FD9BAE6EB3372_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=1937a89711d62a8166fa03541f20c52d&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/264\/AA8\/264AA8DDF50CE0C7B63FD9BAE6EB3372_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=1937a89711d62a8166fa03541f20c52d 160w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/264\/AA8\/264AA8DDF50CE0C7B63FD9BAE6EB3372_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=1937a89711d62a8166fa03541f20c52d 256w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/264\/AA8\/264AA8DDF50CE0C7B63FD9BAE6EB3372_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=1937a89711d62a8166fa03541f20c52d 320w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/264\/AA8\/264AA8DDF50CE0C7B63FD9BAE6EB3372_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=1937a89711d62a8166fa03541f20c52d 640w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/264\/AA8\/264AA8DDF50CE0C7B63FD9BAE6EB3372_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=1937a89711d62a8166fa03541f20c52d 960w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/264\/AA8\/264AA8DDF50CE0C7B63FD9BAE6EB3372_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=1937a89711d62a8166fa03541f20c52d 1280w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/264\/AA8\/264AA8DDF50CE0C7B63FD9BAE6EB3372_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=1937a89711d62a8166fa03541f20c52d 1920w, https:\/\/h104216-gcdn.mp.lura.live\/1\/938866\/pvw_lin\/264\/AA8\/264AA8DDF50CE0C7B63FD9BAE6EB3372_3_160x90.jpg?aktaexp=2082787200&amp;aktasgn=1937a89711d62a8166fa03541f20c52d 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 days ago&quot;,&quot;datetime&quot;:&quot;2022-12-01T16:23:00-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8200777&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8200777&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p50&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/&amp;cust_params=vid%3D8200777%26cmsid%3D1224636%26pid%3D1224636%26pers_cid%3Dnxs-32-article-1224636%26vidcat%3D\/sports%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20paolos%20diary%20magic%20rookie%20says%20hes%20doing%20much%20learning%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjAwNzc3IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NzA0MjY1MjV9.r-TJvQRlIf5-AXTleDtHlsZYddyq3yA4dOOlbIYHEG0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8200777?anvack=jpaEL4lr886WvtoPz8tq0UzePv0Q92Dx&amp;token=%7E5iq5cZQAakS%2BNCxUZVmrX7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Pelicans (13-8): Head coach Willie Green talks Thursday, Dec. 1" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Pelicans (13-8): Head coach Willie Green talks Thursday,&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-01T16:23:00-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8200777"
	>
	<img
		src="https://h104216-gcdn.mp.lura.live/1/938866/pvw_lin/264/AA8/264AA8DDF50CE0C7B63FD9BAE6EB3372_3_160x90.jpg?aktaexp=2082787200&#038;aktasgn=1937a89711d62a8166fa03541f20c52d"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8202166"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8202166&quot;,&quot;title&quot;:&quot;Racecar takes a swim in a local hotel&#039;s swimming pool&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/racecar-takes-a-swim-in-a-local-hotels-swimming-pool\/8202166\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/721\/619\/721619743995C4B36187EE5F27A06C89_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7tpmOkFyv9qTeljRDjOtNvApa7w&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/721\/619\/721619743995C4B36187EE5F27A06C89_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7tpmOkFyv9qTeljRDjOtNvApa7w 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/721\/619\/721619743995C4B36187EE5F27A06C89_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7tpmOkFyv9qTeljRDjOtNvApa7w 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/721\/619\/721619743995C4B36187EE5F27A06C89_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7tpmOkFyv9qTeljRDjOtNvApa7w 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/721\/619\/721619743995C4B36187EE5F27A06C89_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7tpmOkFyv9qTeljRDjOtNvApa7w 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/721\/619\/721619743995C4B36187EE5F27A06C89_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7tpmOkFyv9qTeljRDjOtNvApa7w 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/721\/619\/721619743995C4B36187EE5F27A06C89_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7tpmOkFyv9qTeljRDjOtNvApa7w 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/721\/619\/721619743995C4B36187EE5F27A06C89_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7tpmOkFyv9qTeljRDjOtNvApa7w 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/721\/619\/721619743995C4B36187EE5F27A06C89_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7tpmOkFyv9qTeljRDjOtNvApa7w 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;5 days ago&quot;,&quot;datetime&quot;:&quot;2022-12-01T22:44:40-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8202166&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8202166&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p51&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/&amp;cust_params=vid%3D8202166%26cmsid%3D1224636%26pid%3D1224636%26pers_cid%3Dnxs-32-article-1224636%26vidcat%3D\/sports%26bob_ck%3D[bob_ck_val]%26d_code%3D277%2C279%2C245%2C288%2C275%2C242%2C281%2C176%2C295%2C256%2C910%2C287%2C277%2C245%2C271%2C275%2C242%2C281%2C295%2C910%2C287%26pagetype%3Dstory%26hlmeta%3Dap%20paolos%20diary%20magic%20rookie%20says%20hes%20doing%20much%20learning%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjAyMTY2IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NzA0MjY1MjV9.FcP8npGbMMGQjGOxmRHxS9OF1y-HGGs6FY3sBb_er08&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8202166?anvack=M2v78QkdVG1R2cPaxEc6lT2bj8oA6Bog&amp;token=%7E5iq5c5IBa0S%2BNCxTY1qjXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Racecar takes a swim in a local hotel&#039;s swimming pool" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Racecar takes a swim in a local hotel&#8217;s swimming&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-01T22:44:40-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8202166"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/721/619/721619743995C4B36187EE5F27A06C89_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=7tpmOkFyv9qTeljRDjOtNvApa7w"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8203052"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8203052&quot;,&quot;title&quot;:&quot;Psychic Predicts LSU Tigers Chances of Winning Against Georgia Bulldogs&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/psychic-predicts-lsu-tigers-chances-of-winning-against-georgia-bulldogs\/8203052\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5F5\/919\/5F591947A59FD8A7665E115E098F144C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ah4cjFAv_21egS-TKScQf6uWs3k&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5F5\/919\/5F591947A59FD8A7665E115E098F144C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ah4cjFAv_21egS-TKScQf6uWs3k 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5F5\/919\/5F591947A59FD8A7665E115E098F144C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ah4cjFAv_21egS-TKScQf6uWs3k 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5F5\/919\/5F591947A59FD8A7665E115E098F144C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ah4cjFAv_21egS-TKScQf6uWs3k 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5F5\/919\/5F591947A59FD8A7665E115E098F144C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ah4cjFAv_21egS-TKScQf6uWs3k 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5F5\/919\/5F591947A59FD8A7665E115E098F144C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ah4cjFAv_21egS-TKScQf6uWs3k 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5F5\/919\/5F591947A59FD8A7665E115E098F144C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ah4cjFAv_21egS-TKScQf6uWs3k 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5F5\/919\/5F591947A59FD8A7665E115E098F144C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ah4cjFAv_21egS-TKScQf6uWs3k 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5F5\/919\/5F591947A59FD8A7665E115E098F144C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ah4cjFAv_21egS-TKScQf6uWs3k 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;5 days ago&quot;,&quot;datetime&quot;:&quot;2022-12-02T10:04:12-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8203052&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8203052&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p52&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/&amp;cust_params=vid%3D8203052%26cmsid%3D1224636%26pid%3D1224636%26pers_cid%3Dnxs-32-article-1224636%26vidcat%3D\/sports%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20paolos%20diary%20magic%20rookie%20says%20hes%20doing%20much%20learning%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjAzMDUyIiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NzA0MjY1MjV9.zsZWXa13_L_Wa__BaeRSF1S397ClO-ey2kQo_PkbyIc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8203052?anvack=jpaEL4lr886WvtoPz8tq0UzePv0Q92Dx&amp;token=%7E5iq5cpMCb0S%2BNCxSZlajWbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Psychic Predicts LSU Tigers Chances of Winning Against Georgia Bulldogs" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Psychic Predicts LSU Tigers Chances of Winning Against&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-02T10:04:12-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8203052"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/5F5/919/5F591947A59FD8A7665E115E098F144C_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=ah4cjFAv_21egS-TKScQf6uWs3k"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8202195"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8202195&quot;,&quot;title&quot;:&quot;Bears prepare for Crusaders in D1 Select Semi-Finals&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/bears-prepare-for-crusaders-in-d1-select-semi-finals\/8202195\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/34D\/8E9\/34D8E98D3BE40946B126B263BD958416_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_bZ3DvmtMM5JCOevdXRBmrpdcIk&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/34D\/8E9\/34D8E98D3BE40946B126B263BD958416_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_bZ3DvmtMM5JCOevdXRBmrpdcIk 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/34D\/8E9\/34D8E98D3BE40946B126B263BD958416_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_bZ3DvmtMM5JCOevdXRBmrpdcIk 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/34D\/8E9\/34D8E98D3BE40946B126B263BD958416_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_bZ3DvmtMM5JCOevdXRBmrpdcIk 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/34D\/8E9\/34D8E98D3BE40946B126B263BD958416_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_bZ3DvmtMM5JCOevdXRBmrpdcIk 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/34D\/8E9\/34D8E98D3BE40946B126B263BD958416_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_bZ3DvmtMM5JCOevdXRBmrpdcIk 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/34D\/8E9\/34D8E98D3BE40946B126B263BD958416_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_bZ3DvmtMM5JCOevdXRBmrpdcIk 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/34D\/8E9\/34D8E98D3BE40946B126B263BD958416_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_bZ3DvmtMM5JCOevdXRBmrpdcIk 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/34D\/8E9\/34D8E98D3BE40946B126B263BD958416_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_bZ3DvmtMM5JCOevdXRBmrpdcIk 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;5 days ago&quot;,&quot;datetime&quot;:&quot;2022-12-01T22:56:28-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8202195&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8202195&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p53&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/&amp;cust_params=vid%3D8202195%26cmsid%3D1224636%26pid%3D1224636%26pers_cid%3Dnxs-32-article-1224636%26vidcat%3D\/sports%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20paolos%20diary%20magic%20rookie%20says%20hes%20doing%20much%20learning%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjAyMTk1IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NzA0MjY1MjV9.Tjqc9gwMXLvFYizgLOeSBBwBpXCSJDEw6DfeKe55iG4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8202195?anvack=VMJ9Y4YopO6KI6YlmUPncLpejzQkbjwX&amp;token=%7E5iq5c5IOaES%2BNCxTY1ikWLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="Bears prepare for Crusaders in D1 Select Semi-Finals" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Bears prepare for Crusaders in D1 Select Semi-Finals
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-01T22:56:28-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8202195"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/34D/8E9/34D8E98D3BE40946B126B263BD958416_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=_bZ3DvmtMM5JCOevdXRBmrpdcIk"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8199049"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8199049&quot;,&quot;title&quot;:&quot;Pios face Comets for a trip to the Dome in D3 Select Playoffs&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/pios-face-comets-for-a-trip-to-the-dome-in-d3-select-playoffs\/8199049\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0EC\/E9E\/0ECE9E7AEA3EC19528DEFDA69245AA46_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fcLE46NBdgZOSrv_oggWgCRsuvg&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0EC\/E9E\/0ECE9E7AEA3EC19528DEFDA69245AA46_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fcLE46NBdgZOSrv_oggWgCRsuvg 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0EC\/E9E\/0ECE9E7AEA3EC19528DEFDA69245AA46_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fcLE46NBdgZOSrv_oggWgCRsuvg 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0EC\/E9E\/0ECE9E7AEA3EC19528DEFDA69245AA46_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fcLE46NBdgZOSrv_oggWgCRsuvg 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0EC\/E9E\/0ECE9E7AEA3EC19528DEFDA69245AA46_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fcLE46NBdgZOSrv_oggWgCRsuvg 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0EC\/E9E\/0ECE9E7AEA3EC19528DEFDA69245AA46_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fcLE46NBdgZOSrv_oggWgCRsuvg 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0EC\/E9E\/0ECE9E7AEA3EC19528DEFDA69245AA46_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fcLE46NBdgZOSrv_oggWgCRsuvg 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0EC\/E9E\/0ECE9E7AEA3EC19528DEFDA69245AA46_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fcLE46NBdgZOSrv_oggWgCRsuvg 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0EC\/E9E\/0ECE9E7AEA3EC19528DEFDA69245AA46_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fcLE46NBdgZOSrv_oggWgCRsuvg 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 days ago&quot;,&quot;datetime&quot;:&quot;2022-11-30T23:08:19-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8199049&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8199049&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p54&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/&amp;cust_params=vid%3D8199049%26cmsid%3D1224636%26pid%3D1224636%26pers_cid%3Dnxs-32-article-1224636%26vidcat%3D\/sports%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20paolos%20diary%20magic%20rookie%20says%20hes%20doing%20much%20learning%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTk5MDQ5IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NzA0MjY1MjV9.1EU7fOkM488ndGXW9NvUTb4c2srTNmF0Ja2AjaLVAbY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8199049?anvack=jpaEL4lr886WvtoPz8tq0UzePv0Q92Dx&amp;token=%7E5imweJMDZES%2BNCxWb1uiWrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="Pios face Comets for a trip to the Dome in D3 Select Playoffs" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Pios face Comets for a trip to the Dome in D3 Select&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-30T23:08:19-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8199049"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/0EC/E9E/0ECE9E7AEA3EC19528DEFDA69245AA46_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=fcLE46NBdgZOSrv_oggWgCRsuvg"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8198563"
			data-index="10"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8198563&quot;,&quot;title&quot;:&quot;Life without parole: Man sentenced in 2017 Phenix City murder of college basketball player&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/life-without-parole-man-sentenced-in-2017-phenix-city-murder-of-college-basketball-player\/8198563\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/81E\/992\/81E99265FBB553F063F6FABECCBB833C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WeH8gOA78Cb3b8hT-nxtYguC4uk&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/81E\/992\/81E99265FBB553F063F6FABECCBB833C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WeH8gOA78Cb3b8hT-nxtYguC4uk 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/81E\/992\/81E99265FBB553F063F6FABECCBB833C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WeH8gOA78Cb3b8hT-nxtYguC4uk 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/81E\/992\/81E99265FBB553F063F6FABECCBB833C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WeH8gOA78Cb3b8hT-nxtYguC4uk 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/81E\/992\/81E99265FBB553F063F6FABECCBB833C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WeH8gOA78Cb3b8hT-nxtYguC4uk 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/81E\/992\/81E99265FBB553F063F6FABECCBB833C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WeH8gOA78Cb3b8hT-nxtYguC4uk 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/81E\/992\/81E99265FBB553F063F6FABECCBB833C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WeH8gOA78Cb3b8hT-nxtYguC4uk 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/81E\/992\/81E99265FBB553F063F6FABECCBB833C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WeH8gOA78Cb3b8hT-nxtYguC4uk 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/81E\/992\/81E99265FBB553F063F6FABECCBB833C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WeH8gOA78Cb3b8hT-nxtYguC4uk 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 days ago&quot;,&quot;datetime&quot;:&quot;2022-11-30T20:32:34-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8198563&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8198563&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p55&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/&amp;cust_params=vid%3D8198563%26cmsid%3D1224636%26pid%3D1224636%26pers_cid%3Dnxs-32-article-1224636%26vidcat%3D\/sports%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20paolos%20diary%20magic%20rookie%20says%20hes%20doing%20much%20learning%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTk4NTYzIiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NzA0MjY1MjV9.5ThvpQpTD5PmsdPZ1FklHiuzowinyWfpNpvq5g4mRCY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8198563?anvack=jpaEL4lr886WvtoPz8tq0UzePv0Q92Dx&amp;token=%7E5imweZYBbkS%2BNCxWY1qmXbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="Life without parole: Man sentenced in 2017 Phenix City murder of college basketball player" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Life without parole: Man sentenced in 2017 Phenix&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-30T20:32:34-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8198563"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/81E/992/81E99265FBB553F063F6FABECCBB833C_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=WeH8gOA78Cb3b8hT-nxtYguC4uk"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8197183"
			data-index="11"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8197183&quot;,&quot;title&quot;:&quot;Man sentenced in 2017 Phenix City murder of college basketball player&quot;,&quot;link&quot;:&quot;https:\/\/www.cenlanow.com\/video\/man-sentenced-in-2017-phenix-city-murder-of-college-basketball-player\/8197183\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/1C3\/CC1\/1C3CC1364E4EBD7CC25FF09618CD2323_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=As1T6VlWxE0_PXEsGtsZt6wnt5s&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/1C3\/CC1\/1C3CC1364E4EBD7CC25FF09618CD2323_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=As1T6VlWxE0_PXEsGtsZt6wnt5s 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/1C3\/CC1\/1C3CC1364E4EBD7CC25FF09618CD2323_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=As1T6VlWxE0_PXEsGtsZt6wnt5s 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/1C3\/CC1\/1C3CC1364E4EBD7CC25FF09618CD2323_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=As1T6VlWxE0_PXEsGtsZt6wnt5s 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/1C3\/CC1\/1C3CC1364E4EBD7CC25FF09618CD2323_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=As1T6VlWxE0_PXEsGtsZt6wnt5s 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/1C3\/CC1\/1C3CC1364E4EBD7CC25FF09618CD2323_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=As1T6VlWxE0_PXEsGtsZt6wnt5s 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/1C3\/CC1\/1C3CC1364E4EBD7CC25FF09618CD2323_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=As1T6VlWxE0_PXEsGtsZt6wnt5s 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/1C3\/CC1\/1C3CC1364E4EBD7CC25FF09618CD2323_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=As1T6VlWxE0_PXEsGtsZt6wnt5s 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/1C3\/CC1\/1C3CC1364E4EBD7CC25FF09618CD2323_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=As1T6VlWxE0_PXEsGtsZt6wnt5s 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;7 days ago&quot;,&quot;datetime&quot;:&quot;2022-11-30T13:42:06-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8197183&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8197183&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p56&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;cenlanow.com&quot;,&quot;ns_st_st&quot;:&quot;wntz&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wntz\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/&amp;cust_params=vid%3D8197183%26cmsid%3D1224636%26pid%3D1224636%26pers_cid%3Dnxs-32-article-1224636%26vidcat%3D\/sports%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20paolos%20diary%20magic%20rookie%20says%20hes%20doing%20much%20learning%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P5DC56D53-C194-4C31-859E-1A1C6BB93E0F&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uXYtk50Jjl4dKHyY4VR4IFK3Sqr78k6E&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;nKkeYAopR7WBJUe2NwIRvFYJN254Daw1&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTk3MTgzIiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE2NzA0MjY1MjV9.Bh8y6pOl6B2UuDwuF-R17pZTxDCKomtamDnAcNJrfhI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8197183?anvack=jpaEL4lr886WvtoPz8tq0UzePv0Q92Dx&amp;token=%7E5imwdpIPbkS%2BNCxXZF6gXrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="12" data-link-pinned="false" data-link-label="Man sentenced in 2017 Phenix City murder of college basketball player" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Man sentenced in 2017 Phenix City murder of college&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-30T13:42:06-06:00">7 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8197183"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/1C3/CC1/1C3CC1364E4EBD7CC25FF09618CD2323_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=As1T6VlWxE0_PXEsGtsZt6wnt5s"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="wntz-cenlanow-com-video"
	>
					<a href="https://www.cenlanow.com/video"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Videos" 			>
				More Videos
							</a>
				</div>
	

			</aside>
		</section>
	</section>
	
	<aside class="ad-unit ad-unit--leader-mr3">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr3-leader_mr3"  data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr3","fold":"btf","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr3-leader_mr3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<section id="custom_html-42" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N954616.3017141FOXTVALEXANDRIAWN/B21558602.226933552'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div></div></section>
<!-- More from Station: Headline List w/image: 2 columns (FB Only) -->
	<aside class="post-more-from-site article-list-fb-only article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-from-wntz-cenlanow-com"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More from WNTZ - cenlanow.com" 			>
		
		More from WNTZ - cenlanow.com
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-from-wntz-cenlanow-com"
>
							<article
			class="article-list__article"
			data-article-id="1224212"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/entertainment-news/hangout-music-festival-lineup-announced-for-2023/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Hangout Music Festival lineup announced for 2023" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/entertainment-news/hangout-music-festival-lineup-announced-for-2023/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Hangout Music Festival lineup announced for 2023" 
				>
			
			Hangout Music Festival lineup announced for 2023
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/entertainment-news/hangout-music-festival-lineup-announced-for-2023/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Hangout Music Festival lineup announced for 2023" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/HOMF_SurfStage.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/HOMF_SurfStage.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/HOMF_SurfStage.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/HOMF_SurfStage.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/HOMF_SurfStage.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224237"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/geaux-black-and-gold/demario-davis-named-2022-saints-man-of-the-year/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Demario Davis named 2022 Saints Man of the Year" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/geaux-black-and-gold/demario-davis-named-2022-saints-man-of-the-year/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Demario Davis named 2022 Saints Man of the Year" 
				>
			
			Demario Davis named 2022 Saints Man of the Year
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/geaux-black-and-gold/demario-davis-named-2022-saints-man-of-the-year/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Demario Davis named 2022 Saints Man of the Year" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1447052034-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1447052034-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1447052034-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1447052034-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1447052034-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224225"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/state-news/nopd-superintendent-chief-shaun-ferguson-announces-retirement/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="NOPD Superintendent Chief Shaun Ferguson announces retirement" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/state-news/nopd-superintendent-chief-shaun-ferguson-announces-retirement/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="NOPD Superintendent Chief Shaun Ferguson announces retirement" 
				>
			
			NOPD Superintendent Chief Shaun Ferguson announces&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/state-news/nopd-superintendent-chief-shaun-ferguson-announces-retirement/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="NOPD Superintendent Chief Shaun Ferguson announces retirement" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/nopdpresser.jpg?w=600&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/nopdpresser.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/nopdpresser.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/nopdpresser.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/nopdpresser.jpg?w=600&amp;h=480&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224222"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/crime/louisiana-man-allegedly-ran-from-demons-during-utah-police-pursuit/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Louisiana man allegedly “ran from demons” during Utah police pursuit" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/crime/louisiana-man-allegedly-ran-from-demons-during-utah-police-pursuit/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Louisiana man allegedly “ran from demons” during Utah police pursuit" 
				>
			
			Louisiana man allegedly “ran from demons” during&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/louisiana-man-allegedly-ran-from-demons-during-utah-police-pursuit/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Louisiana man allegedly “ran from demons” during Utah police pursuit" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Story_4255401_ver1.0.jpg?w=300&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Story_4255401_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Story_4255401_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Story_4255401_ver1.0.jpg?w=300&amp;h=225&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/Story_4255401_ver1.0.jpg?w=300&amp;h=225&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1223826"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/state-news/badly-burned-83-year-old-dies-in-hospital-after-escaping-house-fire-state-fire-officials-say/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="‘Badly burned’ 83-year-old dies in hospital after escaping house fire, state fire officials say" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/state-news/badly-burned-83-year-old-dies-in-hospital-after-escaping-house-fire-state-fire-officials-say/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="‘Badly burned’ 83-year-old dies in hospital after escaping house fire, state fire officials say" 
				>
			
			‘Badly burned’ 83-year-old dies in hospital after&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/state-news/badly-burned-83-year-old-dies-in-hospital-after-escaping-house-fire-state-fire-officials-say/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="‘Badly burned’ 83-year-old dies in hospital after escaping house fire, state fire officials say" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/DonaldsonvilleDec.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/DonaldsonvilleDec.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/DonaldsonvilleDec.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/DonaldsonvilleDec.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/DonaldsonvilleDec.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1223839"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/sports/announcer-for-atlanta-hawks-suffers-apparent-medical-emergency-during-on-air-segment-video-shows/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Announcer for Atlanta Hawks suffers apparent medical emergency during on-air segment, video shows" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/sports/announcer-for-atlanta-hawks-suffers-apparent-medical-emergency-during-on-air-segment-video-shows/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Announcer for Atlanta Hawks suffers apparent medical emergency during on-air segment, video shows" 
				>
			
			Announcer for Atlanta Hawks suffers apparent medical&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/announcer-for-atlanta-hawks-suffers-apparent-medical-emergency-during-on-air-segment-video-shows/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Announcer for Atlanta Hawks suffers apparent medical emergency during on-air segment, video shows" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/BobRathbunGettyImages-98002014.jpg?w=600&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/BobRathbunGettyImages-98002014.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/BobRathbunGettyImages-98002014.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/BobRathbunGettyImages-98002014.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/BobRathbunGettyImages-98002014.jpg?w=600&amp;h=576&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1223832"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/national/mega-millions-jackpot-hits-354m-ahead-of-tuesdays-drawing/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Mega Millions jackpot hits $354M ahead of Tuesday’s drawing" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/national/mega-millions-jackpot-hits-354m-ahead-of-tuesdays-drawing/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Mega Millions jackpot hits $354M ahead of Tuesday’s drawing" 
				>
			
			Mega Millions jackpot hits $354M ahead of Tuesday’s&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/national/mega-millions-jackpot-hits-354m-ahead-of-tuesdays-drawing/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Mega Millions jackpot hits $354M ahead of Tuesday’s drawing" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1297834427.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1297834427.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1297834427.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1297834427.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/GettyImages-1297834427.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1223834"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.cenlanow.com/state-news/casino-in-louisiana-sells-100000-winning-powerball-ticket/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Casino in Louisiana sells $100,000 winning Powerball ticket" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.cenlanow.com/state-news/casino-in-louisiana-sells-100000-winning-powerball-ticket/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Casino in Louisiana sells $100,000 winning Powerball ticket" 
				>
			
			Casino in Louisiana sells $100,000 winning Powerball&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/state-news/casino-in-louisiana-sells-100000-winning-powerball-ticket/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Casino in Louisiana sells $100,000 winning Powerball ticket" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/AP22311786012132-1-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/AP22311786012132-1-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/AP22311786012132-1-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/AP22311786012132-1-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2022/12/AP22311786012132-1-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-from-wntz-cenlanow-com"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More from WNTZ - cenlanow.com" 			>
				More from WNTZ - cenlanow.com
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr4">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"  data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":"1"}'  data-targeting='{"pos":"leader_mr4","fold":"btf","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

			</main>
		</div>

		
<section id="secondary" class="widget-area">

					<!-- Ad Unit Square mr_combo1 -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr_combo1-mr_combo1"  data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo1","fold":"atf","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo1-mr_combo1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
		<!-- END Ad Unit Square mr_combo1 -->
				<section id="custom_html-43" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3017141FOXTVALEXANDRIAWN/B21558602.226933549'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div></div></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Local Weather</h2>
	<a class="weather-widget__content" href="https://www.cenlanow.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				70&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				66&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-29"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				83&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-30"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
						<!-- Ad Unit Square mr1-->
			<aside class="ad-unit ad-unit--square">
				<div class="ad-unit__content">
					 <div  id="acm-ad-tag-mr1-mr1"  data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'  data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1","fold":"mid","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1-mr1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 				</div>
			</aside>
			<!-- END Ad Unit Square mr1-->
			
	
	<div class="civic-science-sidebar-container" id="civsci-id-304165588" data-civicscience-widget="d570cf89-d697-0844-8df3-6f5daee77194"></div>
	
	<section id="custom_html-202" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="1342"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script></div></div></section><section id="text-18" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><p>&lt;div class=&#8221;scorestream-widget-container&#8221; data-ss_widget_type=&#8221;vertScoreboard&#8221; style=&#8221;height:600px;&#8221; data-user-widget-id=&#8221;1342&#8243;&gt;&lt;/div&gt;&lt;script async=&#8221;async&#8221; type=&#8221;text/javascript&#8221; src=&#8221;<a href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fscorestream.com%2FapiJsCdn%2Fwidgets%2Fembed.js&amp;data=02%7C01%7CSBoysenkrauck%40ozarkslocal.tv%7Cc6277c45d7234f04c00c08d77dacb85e%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637116053088672228&amp;sdata=vmxClHra%2BJXmNet%2FNpkEEQQ4SrzZuk9gpRTVdI1GzSU%3D&amp;reserved=0">https://scorestream.com/apiJsCdn/widgets/embed.js</a>&#8220;&gt;&lt;/script&gt;</p>
</div>
		</section>
	
		<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-mr_combo2-mr_combo2"  data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo2","fold":"btf","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo2-mr_combo2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>
	</section><!-- #secondary -->
	</div>

	
		<aside class="ad-unit ad-unit--exit">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>

				<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-leaderboard3-leaderboard3"  data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leaderboard3","fold":"btf","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leaderboard3-leaderboard3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
			
	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.cenlanow.com/" rel="home">
					<img src="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png" srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png?w=210 210w"
						sizes="100px" alt="WNTZ" loading="lazy" />
				</a>
			</div>
			<div class="site-footer__slogan">
				<h5>
									</h5>
			</div>
		</div>
		<div class="site-footer__site-social-container">
				<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX48tv/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="23" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M20.98 12.564c0-5.788-4.693-10.481-10.48-10.481S.019 6.776.019 12.564c0 5.232 3.832 9.567 8.843 10.353v-7.323H6.201v-3.031h2.661v-2.307c0-2.626 1.565-4.078 3.959-4.078 1.146 0 2.346.205 2.346.205v2.579h-1.322c-1.302 0-1.708.808-1.708 1.637v1.965h2.907l-.465 3.031h-2.442v7.323c5.012-.787 8.844-5.123 8.844-10.354z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX48tv?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M22.876 6.05a8.68 8.68 0 0 1-2.452.673c.891-.535 1.558-1.375 1.878-2.364-.826.482-1.741.832-2.714 1.028a4.27 4.27 0 0 0-5.133-.849 4.27 4.27 0 0 0-2.145 4.74c-3.55-.168-6.695-1.873-8.802-4.45-.383.651-.583 1.393-.578 2.148a4.27 4.27 0 0 0 1.899 3.556c-.678-.022-1.341-.205-1.934-.535v.052c0 .986.341 1.943.965 2.706s1.494 1.288 2.46 1.484a4.34 4.34 0 0 1-1.92.074c.274.849.807 1.591 1.523 2.123s1.581.826 2.473.843c-1.511 1.186-3.376 1.829-5.297 1.827-.339 0-.676-.02-1.016-.058a12.15 12.15 0 0 0 6.56 1.918c7.858 0 12.151-6.507 12.151-12.14 0-.182 0-.365-.013-.547a8.62 8.62 0 0 0 2.135-2.212l-.041-.017z" fill="#fff"/></svg>
				</a>
			</li>
													</ul>
</aside>
	</div>
				<div class="site-footer__site-social-apps-container">
					<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/cenla-now-wntz/id980049605">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.cenlanow">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
			</div>

		</div>

		<div class="site-footer__site-nav-container">
			
<div class="site-footer__primary-nav">
	<div class="menu-wntz-supernav-container"><ul id="menu-wntz-supernav" class="menu"><li id="menu-item-861456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-861456"><a href="https://www.cenlanow.com/news/">News</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://www.cenlanow.com/wx/">Weather</a></li>
<li id="menu-item-26364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26364"><a href="https://www.cenlanow.com/sports/">Sports</a></li>
<li id="menu-item-882405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882405"><a href="https://www.cenlanow.com/contests-on-wntz-fox48/">Contests</a></li>
<li id="menu-item-35846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35846"><a>Community</a></li>
<li id="menu-item-31794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31794"><a>Watch Now</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-148"><a href="https://www.cenlanow.com/about-us/">About Us</a></li>
<li id="menu-item-1156855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1156855"><a href="https://jobs.cenlanow.com/">Jobs</a></li>
</ul></div></div>

			
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-wntz-eeo-report">
							<a
								href="https://www.cenlanow.com/wntz-2019-2020-eeo-report/"
								target=""
							>
								WNTZ EEO REPORT							</a>
						</li>
																
											<li class="network-footer-wntz-fcc-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/wntz-tv"
								target=""
							>
								WNTZ FCC Public File							</a>
						</li>
																
											<li class="network-footer-nexstar-cc-certification">
							<a
								href="https://media.cenlanow.com/nxsglobal/global/theme/NexstarCCCertification.pdf"
								target=""
							>
								Nexstar CC Certification							</a>
						</li>
																
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
																
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
																
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
																
																		<li>
								<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>							</li>
																						
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
																
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.cenlanow.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
																
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
																						
											<li class="network-footer-the-hill">
							<a
								href="https://www.thehill.com/"
								target=""
							>
								The Hill							</a>
						</li>
																
											<li class="network-footer-newsnation">
							<a
								href="https://www.newsnationnow.com/"
								target=""
							>
								NewsNation							</a>
						</li>
																
											<li class="network-footer-bestreviews">
							<a
								href="https://www.bestreviews.com/"
								target=""
							>
								BestReviews							</a>
						</li>
																
											<li class="network-footer-content-licensing">
							<a
								href="https://www.newsnationnow.com/licensing-nexstars-local-and-national-television-news-footage/"
								target=""
							>
								Content Licensing							</a>
						</li>
																
											<li class="network-footer-nexstar-digital">
							<a
								href="https://www.nexstardigital.com/"
								target=""
							>
								Nexstar Digital							</a>
						</li>
																
											<li class="network-footer-journalistic-integrity">
							<a
								href="https://www.nexstar.tv/corporate-social-responsibility/journalistic-integrity/"
								target=""
							>
								Journalistic Integrity							</a>
						</li>
																	</ul>
	</div>
</div>

		</div>
		<div class="site-footer__copyright--container">
			<div class="site-footer__network-branding">
														<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
						<img src="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png"
							srcset="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w"
							sizes="50px" loading="lazy" alt="Nexstar Logo">
					</a>
							</div>

			<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
		</div>

	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "PAOLO BANCHERO, Associated Press";
	_sf_async_config.type = NXSTdata.content.pageType;
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P5DC56D53-C194-4C31-859E-1A1C6BB93E0F","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1224636,
		section: "feed_post",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
	
<!-- Optimera -->
<script async id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

			<aside class="ad-unit ad-unit--adhesion pre-render">
			<div class="ad-unit__content pre-render">
				<div class="close-btn-container--mobile">
					&#x2715;
				</div>
				<div class="close-btn-container">
					<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
				</div>
				 <div  id="acm-ad-tag-adhesion-adhesion"  data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"adhesion","fold":"atf","aa":"f","category":"sports","kw":"ap-paolos-diary-magic-rookie-says-hes-doing-much-learning","hlmeta":"ap paolos diary magic rookie says hes doing much learning"}'  data-path='/5678/nx.wntz/sports' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-adhesion-adhesion'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); window.dispatchEvent( new CustomEvent( 'nsDfpInitVisibleSlots' ) );</script> 			</div>
		</aside>
	
			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Sports"
			data-logoUrl="https://www.cenlanow.com/wp-content/uploads/sites/32/2022/07/cropped-cenlanow-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<script class="wp-asset-manager nswv-ad-handler-js" type="text/javascript">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</script><script async src='https://get.civicscience.com/jspoll/5/csw-polyfills.js?ver=1.1' id='csw-polyfills-js'></script>
<script async src='https://www.cenlanow.com/wp-content/plugins/civic-science/src/../js/pixel.js?ver=1.1' id='civic-science-pixel-js'></script>
<script id='nswv-common-js-js-extra'>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</script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/common.chunk.min.js?ver=c93ea8460e423db640bb' id='nswv-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.cenlanow.com\/wp-json\/","nonce":"20786f44e4","versionString":"wp\/v2\/"};
</script>
<script src='https://www.cenlanow.com/wp-includes/js/api-request.min.js?ver=5.9.5' id='wp-api-request-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/global.bundle.min.js?ver=b61fb2437454a9108e16' id='nswv-global-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/article.bundle.min.js?ver=ad1b9452e7b0c1e6950e' id='nswv-article-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/weatherIcons.bundle.min.js?ver=ae88eb957a19f601b8fa' id='nswv-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='nswv-addthis-js-js'></script>
<script id='nswv-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.cenlanow.com\/sports\/ap-paolos-diary-magic-rookie-says-hes-doing-much-learning\/"}
</script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/video-playlist.bundle.min.js?ver=4eb186a3ed6b83164664' id='nswv-video-playlist-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/weather.bundle.min.js?ver=0ae73423d31e89df2cb6' id='nswv-weather-js-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/client/build/js/limited-view.bundle.min.js?ver=1b51c68b1a42dd1ca84b' id='ns-limited-view-js-js'></script>
<script id='live_now_script-js-extra'>
var live_now_script_object = {"homeUrl":"https:\/\/www.cenlanow.com"};
</script>
<script src='https://www.cenlanow.com/wp-content/plugins/lakana/inc/alert-banners/js/live-now.js?ver=1.0.0' id='live_now_script-js'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar-wv/inc/truncate-featured-image-captions.js?ver=0.0.2' id='truncate-featured-image-captions-js'></script>
<script src='https://stats.wp.com/e-202249.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162794379',post:'1224636',tz:'-6',srv:'www.cenlanow.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162794379', '1224636' ]);
</script>

</body>
</html>
