
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="81fa84c1-7f25-4f84-b464-6691f5c8a403"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.cenlanow.com\/news\/washington-dc\/lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k\/" || "";
var cats = "Washington-DC" || "";
var bob_kw = "" || "";
var bob_desc = "Washington, D.C. (KLFY) When you think of the heroes during the pandemic most would think of the healthcare workers on the front line. But lawmakers say grocery store workers are too often forgotten. News Ten&#8217;s Washington correspondent Basil John reports on a bill to say thank you to those workers. Lawmakers say they want to [&hellip;]" || "";
var bob_story_author = "Basil John" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.cenlanow.com\/news\/washington-dc\/lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/klfy\/video\/video_studio\/291\/20\/04\/27\/5430816\/5430816_F7F91B93D8E1441EA89B5C9958646A9A_200427_5430816_Grocer_Act_bill_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "cenlanow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-10","event":"dlReady","paragraphCount":15,"wordCount":290,"authorName":"Basil John","imageCount":0,"siteName":"WNTZ - cenlanow.com","publishDateString":"Mon Apr 27 2020","publishTimeString":"09:26 PM CDT","originalContent":false,"classifyText":[],"categories":"Washington-DC","primaryCategory":"Washington-DC","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MFRPQS");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Lawmaker introduces &#8216;the grocer act&#8217; bill to provide bonus to grocery store workers who make less than $75k | WNTZ - cenlanow.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNTZ - cenlanow.com &raquo; Feed" href="https://www.cenlanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNTZ - cenlanow.com &raquo; Comments Feed" href="https://www.cenlanow.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.cenlanow.com\/news\/washington-dc\/lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k\/","page_slug":"lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k","page_type":"story","page_category":"washington_dc","article_id":243358,"subpath":"\/news\/washington_dc"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Washington, D.C. (KLFY) When you think of the heroes during the pandemic most would think of the healthcare workers on the front line. But lawmakers say grocery store workers are too often forgotten. News Ten&#8217;s Washington correspondent Basil John reports on a bill to say thank you to those workers. Lawmakers say they want to [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='0Ogzc-eOVbvE3O1rY3f7j0e2hg5KNJIod-IeyLrRsfs' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cenlanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3200ff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cenlanow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/css/global.237dbd9aa78a52e9432d.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cenlanow.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://www.cenlanow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.cenlanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.cenlanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cenlanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cenlanow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.klfy.com/health/coronavirus/lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k/" />
<link rel='shortlink' href='https://www.cenlanow.com/?p=243358' />
<link rel="alternate" type="application/json+oembed" href="https://www.cenlanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cenlanow.com%2Fnews%2Fwashington-dc%2Flawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cenlanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cenlanow.com%2Fnews%2Fwashington-dc%2Flawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="145816688786918" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.cenlanow.com/news/washington-dc/lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lawmaker introduces &#8216;the grocer act&#8217; bill to provide bonus to grocery store workers who make less than $75k" />
<meta property="og:url" content="https://www.cenlanow.com/news/washington-dc/lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k/" />
<meta property="og:description" content="Washington, D.C. (KLFY) When you think of the heroes during the pandemic most would think of the healthcare workers on the front line. But lawmakers say grocery store workers are too often forgotte…" />
<meta property="article:published_time" content="2020-04-28T02:26:39+00:00" />
<meta property="article:modified_time" content="2020-04-28T13:40:12+00:00" />
<meta property="og:site_name" content="WNTZ - cenlanow.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Lawmaker introduces &#8216;the grocer act&#8217; bill to provide bonus to grocery store workers who make less than $75k" />
<meta name="twitter:image" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Grocer-Act.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Grocer-Act.jpg?w=512&amp;h=288&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Grocer-Act.jpg?w=512&#038;h=288&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Lawmaker introduces &#8216;the grocer act&#8217; bill to provide bonus to grocery store workers who make less than $75k" />
<meta name="twitter:description" content="Washington, D.C. (KLFY) When you think of the heroes during the pandemic most would think of the healthcare workers on the front line. But lawmakers say grocery store workers are too often forgotte…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-243358 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MFRPQS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.cenlanow.com/" rel="home">WNTZ - cenlanow.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.cenlanow.com/" rel="home">
						<img src="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/05/logo_cenlanow_digital_brand_color-min.png" alt="Washington-DC" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.cenlanow.com/wp-content/uploads/sites/32/2019/05/logo_cenlanow_digital_brand_color-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.cenlanow.com/weather/">
							<span class="site-header__weather-region">Alexandria</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">76&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_dc","kw":"lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k"}'   data-path='/5678/nx.wntz/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.cenlanow.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-26351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-26351"><a href="https://www.cenlanow.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-26352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26352"><a href="https://www.cenlanow.com/news/local-news/">Local News</a></li>
	<li id="menu-item-26353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26353"><a href="https://www.cenlanow.com/news/state-news/">State News</a></li>
	<li id="menu-item-33181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33181"><a href="https://www.cenlanow.com/news/national/">National News</a></li>
	<li id="menu-item-187917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187917"><a href="https://www.cenlanow.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-230323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230323"><a href="https://www.cenlanow.com/health-2/">Health</a></li>
	<li id="menu-item-48031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48031"><a href="https://www.cenlanow.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-32804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32804"><a href="https://www.cenlanow.com/news/election/">Election HQ</a></li>
	<li id="menu-item-39146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39146"><a href="https://www.cenlanow.com/news/international/">International News</a></li>
	<li id="menu-item-26355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26355"><a href="https://www.cenlanow.com/news/military/">Military News</a></li>
	<li id="menu-item-137652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137652"><a href="https://www.cenlanow.com/news/business/">Business News</a></li>
	<li id="menu-item-26356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26356"><a href="https://www.cenlanow.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-110794" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110794"><a href="https://www.cenlanow.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-89298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89298"><a href="https://www.cenlanow.com/crime/">Crime</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/state-news/ldh-27286-confirmed-covid-19-cases-1758-deaths-reported-across-the-state-of-louisiana/"
									>
			
				LDH: 27,286 confirmed COVID-19 cases, 1,758 deaths reported across the state of Louisiana
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/news/state-news/ldh-27286-confirmed-covid-19-cases-1758-deaths-reported-across-the-state-of-louisiana/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Coronavirus-in-La.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/city-of-birmingham-required-to-wear-face-masks-starting-may-1/"
									>
			
				City of Birmingham required to wear face masks starting May 1
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/recovering-through-god-winnsboro-family-shares-story-of-covid-19-survival/"
									>
			
				Recovering Through God: Winnsboro family shares story of Covid-19 survival
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/101-year-old-woman-born-during-spanish-flu-pandemic-survives-coronavirus/"
									>
			
				101-year-old woman born during Spanish flu pandemic survives coronavirus
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/business/un-chief-use-pandemic-to-rebuild-our-world-for-the-better/"
									>
			
				UN chief: Use pandemic to &#8216;rebuild our world for the better&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-26358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26358"><a href="https://www.cenlanow.com/newsfeed-now/">Newsfeed Now</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://www.cenlanow.com/wx/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-121109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121109"><a href="https://www.cenlanow.com/weather/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.cenlanow.com/wx/forecast/">Forecast</a></li>
</ul>
</div></div></li>
<li id="menu-item-26364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-26364"><a href="https://www.cenlanow.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-226945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226945"><a href="https://www.cenlanow.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-161681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161681"><a href="https://www.cenlanow.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-26360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26360"><a href="https://www.cenlanow.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-26359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26359"><a href="https://www.cenlanow.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-204250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204250"><a href="https://www.cenlanow.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-121076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121076"><a href="https://www.cenlanow.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-26362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26362"><a href="https://www.cenlanow.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-30348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30348"><a href="https://www.cenlanow.com/sports/nba/">NBA</a></li>
	<li id="menu-item-173836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173836"><a href="https://www.cenlanow.com/sports/mlb/">MLB</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/uncategorized/university-of-michigan-hopes-to-settle-doctor-abuse-lawsuits/"
									>
			
				University of Michigan hopes to settle doctor abuse lawsuits
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/chiefs-to-release-2-time-pro-bowl-p-colquitt-after-15-years/"
									>
			
				Chiefs to release 2-time Pro Bowl P Colquitt after 15 years
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/japan-medical-assn-tokyo-olympics-difficult-without-vaccine/"
									>
			
				Japan Medical Assn: Tokyo Olympics difficult without vaccine
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/mlb-teams-adjusting-as-pandemic-affects-draft-preparation/"
									>
			
				MLB teams adjusting as pandemic affects draft preparation
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/new-rangers-park-among-possible-mlb-ideas-for-season-start/"
									>
			
				New Rangers park among possible MLB ideas for season start
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-37149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37149"><a>Features</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-38940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38940"><a href="https://www.cenlanow.com/features/premier-health-tips/">Premier Health Tips</a></li>
	<li id="menu-item-122139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122139"><a href="https://www.cenlanow.com/i-pledge/">I Pledge</a></li>
	<li id="menu-item-196749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196749"><a href="https://www.cenlanow.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-37703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37703"><a href="https://www.cenlanow.com/fox48-hometown-heroes/">FOX 48 Hometown Heroes</a></li>
	<li id="menu-item-26481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26481"><a href="https://www.cenlanow.com/features/legacy-americas-veterans-features/">Legacy: Americas Veterans</a></li>
</ul>
</div></div></li>
<li id="menu-item-31317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31317"><a>Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-139783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139783"><a href="https://www.cenlanow.com/fox-48-contest-winners/">FOX 48 Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-35846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35846"><a>Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-219420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219420"><a href="https://www.cenlanow.com/cenla-restaurant-services/">Keep Calm &#038; Carry Out</a></li>
	<li id="menu-item-82994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82994"><a href="https://www.cenlanow.com/community/">Community News &#038; Events</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.cenlanow.com/community/calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-31794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31794"><a>Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="https://www.cenlanow.com/tv-schedule">TV Schedule</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://www.fox.com/live/">FOX Now</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li>
	<li id="menu-item-98711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98711"><a href="https://www.cenlanow.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-40024" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40024"><a href="https://www.cenlanow.com/dont-miss/antennas-and-digital-television/">Antennas and Digital Television</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="https://tvanswers.org/">2019 Frequency Change</a></li>
</ul>
</div></div></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-148"><a href="https://www.cenlanow.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://www.cenlanow.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.cenlanow.com/about-us/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.cenlanow.com/about-us/careers-with-us/">Careers with Us</a></li>
	<li id="menu-item-188040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188040"><a href="https://www.cenlanow.com/wntz-2019-2020-eeo-report/">WNTZ 2019-2020 EEO REPORT</a></li>
	<li id="menu-item-189436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189436"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.cenlanow.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_dc","kw":"lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k"}'   data-path='/5678/nx.wntz/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<div class="static-link-bar">
			
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.cenlanow.com/news/health/coronavirus/">Coronavirus Pandemic Headlines</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.cenlanow.com/news/health/coronavirus/">
								<img width="640" height="360" src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/C4CC44E53F434B9886B4C931EEE0D944.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/C4CC44E53F434B9886B4C931EEE0D944.jpg 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/C4CC44E53F434B9886B4C931EEE0D944.jpg?resize=300,169 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/C4CC44E53F434B9886B4C931EEE0D944.jpg?resize=768,432 768w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/C4CC44E53F434B9886B4C931EEE0D944.jpg?resize=320,180 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/C4CC44E53F434B9886B4C931EEE0D944.jpg?resize=640,360 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/C4CC44E53F434B9886B4C931EEE0D944.jpg?resize=960,540 960w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="http://ldh.la.gov/Coronavirus/">LDH COVID-19 Dashboard</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="http://ldh.la.gov/Coronavirus/">
								<img width="640" height="360" src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/LDH-Dashboard.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/LDH-Dashboard.jpg 720w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/LDH-Dashboard.jpg?resize=300,169 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/LDH-Dashboard.jpg?resize=320,180 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/LDH-Dashboard.jpg?resize=640,360 640w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.cenlanow.com/cenla-restaurant-services/">Local Restaurants Open for Business</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.cenlanow.com/cenla-restaurant-services/">
								<img width="640" height="360" src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Keep-calm-2.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Keep-calm-2.jpg 720w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Keep-calm-2.jpg?resize=300,169 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Keep-calm-2.jpg?resize=320,180 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Keep-calm-2.jpg?resize=640,360 640w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.cenlanow.com/local-business/">Local Services Open for Business</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.cenlanow.com/local-business/">
								<img width="640" height="360" src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/plumber.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/plumber.jpg?resize=320,180 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/plumber.jpg?resize=640,360 640w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
						</div>
</div>
		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-243358 post type-post status-publish format-standard has-post-thumbnail hentry category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Lawmaker introduces &#8216;the grocer act&#8217; bill to provide bonus to grocery store workers who make less than $75k	</h1>

			<div class="article-eyebrow">
			<a href="https://www.cenlanow.com/news/washington-dc/">Washington-DC</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Basil John</p>
		
					Posted: <time datetime="2020-04-27T21:26:39-05:00">Apr 27, 2020 / 09:26 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-28T08:40:12-05:00">Apr 28, 2020 / 08:40 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5430816","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"cenlanow","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wntz","ns_st_pu":"Nexstar","c3":"wntz","ns_st_ge":"News,News,Local,Video"},"ad":{"ns_st_st":"wntz","ns_st_pu":"Nexstar","c3":"wntz","ns_st_ge":"News,News,Local,Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wntz/news/washington_dc&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.cenlanow.com/news/washington-dc/lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D5430816%26cmsid%3D243358%26pid%3D243358%26vidcat%3D/news/washington_dc%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.cenlanow.com/news/washington-dc/lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k/%26correlator%3D1588094493.6703%26d_code%3D205%2C146%2C211%2C202%2C105%2C204%2C201%2C213%2C212%2C185%2C55%2C215%2C214"}},"accessKey":"nKkeYAopR7WBJUe2NwIRvFYJN254Daw1","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NDMwODE2IiwiaXNzIjoibktrZVlBb3BSN1dCSlVlMk53SVJ2RllKTjI1NERhdzEiLCJleHAiOjE1ODgwOTgwOTN9.JslUImkaTBKFukPG3CCBl73_jrHZy0CMTBRu3INPAwg","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/klfy/video/video_studio/291/20/04/27/5430816/5430816_F7F91B93D8E1441EA89B5C9958646A9A_200427_5430816_Grocer_Act_bill_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.cenlanow.com/news/washington-dc/lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>Washington, D.C. (KLFY) When you think of the heroes during the pandemic most would think of the healthcare workers on the front line.</p>



<p>But lawmakers say grocery store workers are too often forgotten.</p>



<p>News Ten&#8217;s Washington correspondent Basil John reports on a bill to say thank you to those workers.</p>



<p>Lawmakers say they want to help some of our heroes on the front lines.</p>



<p>&#8220;That&#8217;s the hardworking men and women that work in our grocery stores and our convenience stores.&#8221;</p>



<p>Pennsylvania Representative Glenn GT Thompson has introduced &#8216;the grocer act&#8217; which would provide a bonus to food supply workers who make less than $75,000.</p>



<p>&#8220;This really is a proposal to provide a federal tax holiday for them, where for a period of time, February 15 to June 15, those hours of the day they work during this crisis, they wouldn&#8217;t pay a federal income tax.&#8221;</p>



<p>Pennsylvania Democrat Dwight Evans co-signed the bill and agrees grocery store workers are critically important to all of us.</p>



<p>&#8220;Part of the army of front line workers, the grocery food workers are very essential to what takes place in terms of our food and the access of food.&#8221;</p>



<p>Representative Thompson says the idea comes from a system used for those who serve time in the military overseas and that these food supply employees are fighting their own battle.</p>



<p>&#8220;That can impact the morale of these folks who are performing a life essential function.&#8221;</p>



<p>And both lawmakers say without those workers many Americans would struggle.</p>



<p>&#8220;Food is medicine. Food deals with our hunger. Food contributes to all of us.&#8221;</p>



<p>The bill also asks the treasury department to extend this benefit for an additional three months if the coronavirus crisis continues beyond June 15.</p>



<p>Reporting in Washington, Im Basil John</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.cenlanow.com/news/washington-dc/lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_dc","kw":"lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k"}'   data-path='/5678/nx.wntz/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114842"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Washington-DC Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.cenlanow.com/news/doubts-about-testing-remain-in-spite-of-trumps-assurances/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Doubts about testing remain in spite of Trump&#8217;s assurances
					</h3>
	
			<footer class="article-list__article-byline">
			by Array, Associated Press <span class="sep">/</span> <time datetime="2020-04-28T11:18:30-05:00">Apr 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — The White House released new guidelines aimed at answering criticism that America's coronavirus testing has been too slow, and President Donald Trump tried to pivot toward a focus on “reopening” the nation.</p>
<p>Still, there were doubts from public health experts that the White House’s new testing targets were sufficient.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/67e3d0eb4e8e496ba153b3c995854f48.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/67e3d0eb4e8e496ba153b3c995854f48.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/67e3d0eb4e8e496ba153b3c995854f48.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/67e3d0eb4e8e496ba153b3c995854f48.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/67e3d0eb4e8e496ba153b3c995854f48.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/67e3d0eb4e8e496ba153b3c995854f48.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/67e3d0eb4e8e496ba153b3c995854f48.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.cenlanow.com/news/trump-urges-states-to-consider-opening-schools-before-summer/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump urges states to consider opening schools before summer
					</h3>
	
			<footer class="article-list__article-byline">
			by Array, Associated Press <span class="sep">/</span> <time datetime="2020-04-28T09:48:57-05:00">Apr 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>President Donald Trump says states should “seriously consider” reopening their public schools before the end of the academic year, even though dozens already have said it would be unsafe for students to return until the summer or fall.</p>
<p>Trump made the comments Monday in a call with governors discussing how to reopen their economies, among other topics.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/6a383c7b698d413090f09859f0e916a9.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/6a383c7b698d413090f09859f0e916a9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/6a383c7b698d413090f09859f0e916a9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/6a383c7b698d413090f09859f0e916a9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/6a383c7b698d413090f09859f0e916a9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/6a383c7b698d413090f09859f0e916a9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/6a383c7b698d413090f09859f0e916a9.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.cenlanow.com/news/washington-dc/new-program-could-help-feed-children-in-need-if-it-came-to-texas/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				New program could help feed children in need &#8212; if it came to Texas
					</h3>
	
			<footer class="article-list__article-byline">
			by Russell Falcon, Nexstar, and Anna Wiernicki <span class="sep">/</span> <time datetime="2020-04-27T19:12:50-05:00">Apr 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, D.C. (Nexstar) -- Texas lawmakers are asking the federal government for extra help feeding children who are eligible for free and reduced breakfast and lunch at school.</p>
<p>The U.S. Department of Agriculture has launched the "Pandemic Electronic Benefit Transfer Program" (PEBT) as part of the Families First Coronavirus Act, which gives families with an EBT benefit card the money that would have been spent on meals at school.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/generic-school-lunch-generic-cafeteria-generic-student-generic-lunch-generic-food.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/generic-school-lunch-generic-cafeteria-generic-student-generic-lunch-generic-food.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/generic-school-lunch-generic-cafeteria-generic-student-generic-lunch-generic-food.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/generic-school-lunch-generic-cafeteria-generic-student-generic-lunch-generic-food.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/generic-school-lunch-generic-cafeteria-generic-student-generic-lunch-generic-food.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/generic-school-lunch-generic-cafeteria-generic-student-generic-lunch-generic-food.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/generic-school-lunch-generic-cafeteria-generic-student-generic-lunch-generic-food.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_dc","kw":"lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k"}'   data-path='/5678/nx.wntz/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/gov-edwards-will-extend-stay-at-home-order-until-may-15-to-continue-flattening-the-curve-and-slowing-the-spread-of-covid-19/"
									>
			
				Gov. Edwards Will Extend Stay at Home Order Until May 15 to Continue Flattening the Curve and Slowing the Spread of COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/news/gov-edwards-will-extend-stay-at-home-order-until-may-15-to-continue-flattening-the-curve-and-slowing-the-spread-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/1000-3.jpeg?w=1000&#038;h=596&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/1000-3.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/1000-3.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/1000-3.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/1000-3.jpeg?w=1000&amp;h=596&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/1000-3.jpeg?w=1000&amp;h=596&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/1000-3.jpeg?w=1000&amp;h=596&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/crime/alexandria-shooting-investigation-update/"
									>
			
				Alexandria Shooting Investigation Update
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/alexandria-shooting-investigation-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Arrested20art20-20handcuffs20over20jail20cell20reds20and20blues2011-18-15_1520381077382.JPG_36071492_ver1.0-1.jpg?w=1275&#038;h=715&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Arrested20art20-20handcuffs20over20jail20cell20reds20and20blues2011-18-15_1520381077382.JPG_36071492_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Arrested20art20-20handcuffs20over20jail20cell20reds20and20blues2011-18-15_1520381077382.JPG_36071492_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Arrested20art20-20handcuffs20over20jail20cell20reds20and20blues2011-18-15_1520381077382.JPG_36071492_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Arrested20art20-20handcuffs20over20jail20cell20reds20and20blues2011-18-15_1520381077382.JPG_36071492_ver1.0-1.jpg?w=1275&amp;h=715&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Arrested20art20-20handcuffs20over20jail20cell20reds20and20blues2011-18-15_1520381077382.JPG_36071492_ver1.0-1.jpg?w=1275&amp;h=715&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Arrested20art20-20handcuffs20over20jail20cell20reds20and20blues2011-18-15_1520381077382.JPG_36071492_ver1.0-1.jpg?w=1275&amp;h=715&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/keep-louisiana-beautiful-shifts-to-love-the-boot-at-home-campaign-amid-coronavirus-pandemic/"
									>
			
				Keep Louisiana Beautiful shifts to &#8216;Love the Boot at Home&#8217; campaign amid coronavirus pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/news/keep-louisiana-beautiful-shifts-to-love-the-boot-at-home-campaign-amid-coronavirus-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Love-the-Boot-Keep-Louisiana-Beautiful.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Love-the-Boot-Keep-Louisiana-Beautiful.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Love-the-Boot-Keep-Louisiana-Beautiful.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Love-the-Boot-Keep-Louisiana-Beautiful.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Love-the-Boot-Keep-Louisiana-Beautiful.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Love-the-Boot-Keep-Louisiana-Beautiful.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/Love-the-Boot-Keep-Louisiana-Beautiful.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/washington-dc/stimulus-checks-why-you-may-see-status-not-available-on-irs-website/"
									>
			
				Stimulus checks: Why you may see &#8216;status not available&#8217; on IRS website
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/news/washington-dc/stimulus-checks-why-you-may-see-status-not-available-on-irs-website/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/stimulus-pkg-2-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/stimulus-pkg-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/stimulus-pkg-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/stimulus-pkg-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/stimulus-pkg-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/stimulus-pkg-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/stimulus-pkg-2-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/state-news/face-masks-could-be-huge-part-of-life-after-governors-stay-at-home-order-ends/"
									>
			
				Face masks could be huge part of life after Governor&#8217;s stay at home order ends
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/news/state-news/face-masks-could-be-huge-part-of-life-after-governors-stay-at-home-order-ends/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/MASKS-TWO.jpg?w=805&#038;h=448&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/MASKS-TWO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/MASKS-TWO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/MASKS-TWO.jpg?w=805&amp;h=448&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/MASKS-TWO.jpg?w=805&amp;h=448&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/MASKS-TWO.jpg?w=805&amp;h=448&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/MASKS-TWO.jpg?w=805&amp;h=448&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/cleco-to-continue-restoration-efforts-tonight/"
									>
			
				Cleco to continue restoration efforts tonight
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/news/cleco-to-continue-restoration-efforts-tonight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"washington_dc","kw":"lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k"}'   data-path='/5678/nx.wntz/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/lsua-recovering-from-yesterdays-storm/"
									>
			
				LSUA RECOVERING FROM YESTERDAY’S STORM
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/news/lsua-recovering-from-yesterdays-storm/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/07/LSUALogo-720x405.png?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/07/LSUALogo-720x405.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/07/LSUALogo-720x405.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/07/LSUALogo-720x405.png?w=720&amp;h=405&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/07/LSUALogo-720x405.png?w=720&amp;h=405&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/07/LSUALogo-720x405.png?w=720&amp;h=405&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/07/LSUALogo-720x405.png?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/cleco-restores-power-to-nearly-half-of-customers-affected-by-overnight-storm-tornado/"
									>
			
				Cleco restores power to nearly half of customers affected by overnight storm, tornado
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/news/cleco-restores-power-to-nearly-half-of-customers-affected-by-overnight-storm-tornado/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/cleco-working-to-assess-damage-repair-damaged-equipment-and-restore-power-following-storms/"
									>
			
				Cleco working to assess damage, repair damaged equipment and restore power following storms
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/news/cleco-working-to-assess-damage-repair-damaged-equipment-and-restore-power-following-storms/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/01/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/news/cleco-encourages-eligible-customers-to-apply-for-energy-assistance-funds/"
									>
			
				Cleco encourages eligible customers to apply for energy assistance funds
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/news/cleco-encourages-eligible-customers-to-apply-for-energy-assistance-funds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/10/ClecoLogo.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/10/ClecoLogo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/10/ClecoLogo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/10/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/10/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/10/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/10/ClecoLogo.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_dc","kw":"lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k"}'   data-path='/5678/nx.wntz/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Local Weather</h2>
	<a class="weather-widget__content" href="https://www.cenlanow.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				76&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-67"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				72&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms Late</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				80&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-84"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms early</span>
			<span class="weather-widget__item-precipitation">
				Precip: 80&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-36" class="widget widget_media_image"><a href="https://www.cenlanow.com/cenla-restaurant-services/"><img width="300" height="600" src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/CC-SUPP-REST-300x600-1.jpg" class="image wp-image-231005  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/CC-SUPP-REST-300x600-1.jpg 300w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/04/CC-SUPP-REST-300x600-1.jpg?resize=150,300 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3017141FOXTVALEXANDRIAWN/B21558602.226933549'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div></div></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_dc","kw":"lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k"}'   data-path='/5678/nx.wntz/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_dc","kw":"lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k"}'   data-path='/5678/nx.wntz/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.cenlanow.com/" rel="home">
				<img src="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png" alt="WNTZ" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX48tv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX48tv?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/cenla-now-wntz/id980049605">
						<img src="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.cenlanow">
						<img src="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-241263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241263"><a href="https://covers.com">COVERS</a></li>
<li id="menu-item-181980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181980"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-26490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26490"><a href="https://www.cenlanow.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-26493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26493"><a href="https://publicfiles.fcc.gov/tv-profile/wntz-tv">WNTZ FCC Public File</a></li>
<li id="menu-item-26494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26494"><a href="https://media.cenlanow.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-189437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189437"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington-DC";
	_sf_async_config.authors = "Basil John";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_dc","kw":"lawmaker-introduces-the-grocer-act-bill-to-provide-bonus-to-grocery-store-workers-who-make-less-than-75k"}'   data-path='/5678/nx.wntz/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.cenlanow.com\/wp-json\/","nonce":"c5a82a9797","versionString":"wp\/v2\/"};
</script>
<script src='https://www.cenlanow.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/js/global.6583e3cbbe6949cf05c5.bundle.min.js?ver=1.0'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.cenlanow.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162794379',post:'243358',tz:'-5',srv:'www.cenlanow.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794379', '243358' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":568,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
