
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/cenlanow"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.cenlanow.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"South Africa extends relief grants to help poor amid virus","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"MOGOMOTSI MAGOME, Associated Press","description":"JOHANNESBURG (AP) \u2014 South African President Cyril Ramaphosa announced Thursday that his government will extend relief grants to 6 million of the country\u2019s unemployed who have been hurt by the economic downturn caused by the COVID-19 outbreak. Ramaphosa, delivering an economic recovery planto parliament, also announced more than $5.9 billion for infrastructure projects over the [&hellip;]","publicationDate":"2020-10-15T11:32:56-05:00","lastModifiedDate":"2020-10-15T11:32:56-05:00","publicationDayOfWeek":"Thursday","categoryList":["International"],"primaryCategory":"International","tagList":[],"wordCount":411,"paragraphCount":11,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":352568,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-32-article-352568","primaryCategoryId":7} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.cenlanow.com\/international\/south-africa-extends-relief-grants-to-help-poor-amid-virus\/","ampUrl":"https:\/\/www.cenlanow.com\/international\/south-africa-extends-relief-grants-to-help-poor-amid-virus\/amp\/","urlHostname":"https:\/\/www.cenlanow.com","urlSlug":"south-africa-extends-relief-grants-to-help-poor-amid-virus","directoryPath":["international"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WNTZ - cenlanow.com","callSign":"WNTZ","domainName":"www.cenlanow.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.cenlanow.com\/international\/south-africa-extends-relief-grants-to-help-poor-amid-virus\/" || "";
var cats = "International" || "";
var bob_kw = "" || "";
var bob_desc = "JOHANNESBURG (AP) \u2014 South African President Cyril Ramaphosa announced Thursday that his government will extend relief grants to 6 million of the country\u2019s unemployed who have been hurt by the economic downturn caused by the COVID-19 outbreak. Ramaphosa, delivering an economic recovery planto parliament, also announced more than $5.9 billion for infrastructure projects over the [&hellip;]" || "";
var bob_story_author = "MOGOMOTSI MAGOME, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "cenlanow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-10","event":"dlReady","paragraphCount":11,"wordCount":411,"authorName":"MOGOMOTSI MAGOME, Associated Press","imageCount":0,"siteName":"WNTZ - cenlanow.com","publishDateString":"Thu Oct 15 2020","publishTimeString":"11:32 AM CDT","originalContent":false,"classifyText":[],"categories":"International","primaryCategory":"International","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MFRPQS");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WNTZ - cenlanow.com","logo":{"@type":"ImageObject","url":"https:\/\/www.cenlanow.com\/wp-content\/uploads\/sites\/32\/2019\/05\/logo_cenlanow_digital_brand_color-min.png"}},"name":"WNTZ - cenlanow.com","description":"JOHANNESBURG (AP) \u2014 South African President Cyril Ramaphosa announced Thursday that his government will extend relief grants to 6 million of the country\u2019s unemployed who have been hurt by the economic downturn caused by the COVID-19 outbreak. Ramaphosa, delivering an economic recovery planto parliament, also announced more than $5.9 billion for infrastructure projects over the [&hellip;]","headline":"South Africa extends relief grants to help poor amid virus","datePublished":"2020-10-15T16:32:56+00:00","dateModified":"2020-10-15T16:32:56+00:00","url":"https:\/\/www.cenlanow.com\/international\/south-africa-extends-relief-grants-to-help-poor-amid-virus\/","author":[{"@type":"Person","name":"MOGOMOTSI MAGOME, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.cenlanow.com\/wp-content\/uploads\/sites\/32\/2020\/10\/c99511d726ec4cecab85f5ced85f7b8b.jpg","name":"FILE \u2014 In this Thursday, June 20, 2019 file photo, South African President Cyril Ramaphosa delivers his State of the Nation Address in parliament in Cape Town, South Africa. Ramaphosa announced Thursday, Oct. 15, 2020 that his government will be extending relief measures to the country&#8217;s poor who have been hurt by the economic downturn caused by COVID-19. (Rodger Bosch\/Pool Photo via AP, FILE)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cenlanow.com\/international\/south-africa-extends-relief-grants-to-help-poor-amid-virus\/"},"articleSection":"International","genre":["International"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>South Africa extends relief grants to help poor amid virus | WNTZ - cenlanow.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNTZ - cenlanow.com &raquo; Feed" href="https://www.cenlanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNTZ - cenlanow.com &raquo; Comments Feed" href="https://www.cenlanow.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.cenlanow.com\/international\/south-africa-extends-relief-grants-to-help-poor-amid-virus\/","page_slug":"south-africa-extends-relief-grants-to-help-poor-amid-virus","page_type":"story","page_category":"international","article_id":352568,"subpath":"\/international"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='JOHANNESBURG (AP) — South African President Cyril Ramaphosa announced Thursday that his government will extend relief grants to 6 million of the country’s unemployed who have been hurt by the economic downturn caused by the COVID-19 outbreak. Ramaphosa, delivering an economic recovery planto parliament, also announced more than $5.9 billion for infrastructure projects over the [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='VXBCuxVgZx4rMraXza7hxRp9xkqRH1PsfW-O4JzMKtk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cenlanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3200ff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cenlanow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cenlanow.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.cenlanow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.cenlanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.cenlanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cenlanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cenlanow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.cenlanow.com/international/south-africa-extends-relief-grants-to-help-poor-amid-virus/" />
<link rel='shortlink' href='https://www.cenlanow.com/?p=352568' />
<link rel="alternate" type="application/json+oembed" href="https://www.cenlanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cenlanow.com%2Finternational%2Fsouth-africa-extends-relief-grants-to-help-poor-amid-virus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cenlanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cenlanow.com%2Finternational%2Fsouth-africa-extends-relief-grants-to-help-poor-amid-virus%2F&#038;format=xml" />
			<meta property="fb:pages" content="145816688786918" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.cenlanow.com/international/south-africa-extends-relief-grants-to-help-poor-amid-virus/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="South Africa extends relief grants to help poor amid virus" />
<meta property="og:url" content="https://www.cenlanow.com/international/south-africa-extends-relief-grants-to-help-poor-amid-virus/" />
<meta property="og:description" content="JOHANNESBURG (AP) — South African President Cyril Ramaphosa announced Thursday that his government will extend relief grants to 6 million of the country’s unemployed who have been hurt by the econo…" />
<meta property="article:published_time" content="2020-10-15T16:32:56+00:00" />
<meta property="article:modified_time" content="2020-10-15T16:32:56+00:00" />
<meta property="og:site_name" content="WNTZ - cenlanow.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="South Africa extends relief grants to help poor amid virus" />
<meta name="twitter:image" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=1280" />
<meta name="twitter:title" content="South Africa extends relief grants to help poor amid virus" />
<meta name="twitter:description" content="JOHANNESBURG (AP) — South African President Cyril Ramaphosa announced Thursday that his government will extend relief grants to 6 million of the country’s unemployed who have been hurt by the econo…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/cropped-FOX-48-LOGO-512X512.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-352568 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MFRPQS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.cenlanow.com/" rel="home">WNTZ - cenlanow.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.cenlanow.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.cenlanow.com/wp-content/uploads/sites/32/2019/05/logo_cenlanow_digital_brand_color-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.cenlanow.com/weather/">
							<span class="site-header__weather-region">Alexandria</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">55&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"international","kw":"south-africa-extends-relief-grants-to-help-poor-amid-virus"}'   data-path='/5678/nx.wntz/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.cenlanow.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-278671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-278671"><a href="https://www.cenlanow.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-26358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26358"><a href="https://www.cenlanow.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-331982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331982"><a href="https://www.cenlanow.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-26352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26352"><a href="https://www.cenlanow.com/local-news/">Local News</a></li>
	<li id="menu-item-26353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26353"><a href="https://www.cenlanow.com/state-news/">State News</a></li>
	<li id="menu-item-33181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33181"><a href="https://www.cenlanow.com/national/">National News</a></li>
	<li id="menu-item-39146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39146"><a href="https://www.cenlanow.com/international/">International News</a></li>
	<li id="menu-item-187917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187917"><a href="https://www.cenlanow.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-32804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32804"><a href="https://www.cenlanow.com/election/">Election HQ</a></li>
	<li id="menu-item-48031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48031"><a href="https://www.cenlanow.com/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-137652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137652"><a href="https://www.cenlanow.com/business/">Business News</a></li>
	<li id="menu-item-26356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26356"><a href="https://www.cenlanow.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-89298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89298"><a href="https://www.cenlanow.com/crime/">Crime</a></li>
	<li id="menu-item-230323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230323"><a href="https://www.cenlanow.com/health-2/">Health</a></li>
	<li id="menu-item-26355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26355"><a href="https://www.cenlanow.com/military/">Military News</a></li>
	<li id="menu-item-110794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110794"><a href="https://www.cenlanow.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div></div></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://www.cenlanow.com/wx/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.cenlanow.com/wx/forecast/">Forecast</a></li>
	<li id="menu-item-121109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121109"><a href="https://www.cenlanow.com/weather/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-247160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247160"><a href="https://www.cenlanow.com/weather/tracking-the-tropics/">Tracking the Tropics</a></li>
</ul>
</div></div></li>
<li id="menu-item-26364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-26364"><a href="https://www.cenlanow.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-26360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26360"><a href="https://www.cenlanow.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-26359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26359"><a href="https://www.cenlanow.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-326380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326380"><a href="https://www.cenlanow.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-26362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26362"><a href="https://www.cenlanow.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-173836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173836"><a href="https://www.cenlanow.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-30348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30348"><a href="https://www.cenlanow.com/sports/nba/">NBA</a></li>
	<li id="menu-item-121076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121076"><a href="https://www.cenlanow.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-313421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313421"><a href="https://www.cenlanow.com/big-race-indy-shared-sports/">Big Race &#8211; INDY</a></li>
	<li id="menu-item-204250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204250"><a href="https://www.cenlanow.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-161681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161681"><a href="https://www.cenlanow.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/nfl/many-republicans-are-tuning-out-of-nfl-this-season/"
									>
			
				Many Republicans are tuning out of NFL this season
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/sports/nfl/many-republicans-are-tuning-out-of-nfl-this-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.cenlanow.com/wp-content/uploads/sites/32/2020/10/AP20257616698446-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/colts-close-practice-facility-after-positive-tests-for-virus/"
									>
			
				Colts close practice facility after positive tests for virus
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/more-questions-on-human-rights-for-beijing-winter-olympics/"
									>
			
				More questions on human rights for Beijing Winter Olympics
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/braves-1-win-from-ws-after-10-2-win-over-dodgers-in-nlcs-g4/"
									>
			
				Braves 1 win from WS after 10-2 win over Dodgers in NLCS G4
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/sports/kershaw-falters-again-in-playoffs-pushing-dodgers-to-brink/"
									>
			
				Kershaw falters again in playoffs, pushing Dodgers to brink
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-37149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37149"><a>Features</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-331142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331142"><a href="https://www.cenlanow.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-122139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122139"><a href="https://www.cenlanow.com/i-pledge/">I Pledge</a></li>
	<li id="menu-item-37703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37703"><a href="https://www.cenlanow.com/fox48-hometown-heroes/">FOX 48 Hometown Heroes</a></li>
	<li id="menu-item-26481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26481"><a href="https://www.cenlanow.com/features/legacy-americas-veterans-features/">Legacy: Americas Veterans</a></li>
</ul>
</div></div></li>
<li id="menu-item-31317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31317"><a>Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-322265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322265"><a href="https://www.cenlanow.com/2020-pro-football-challenge/">2020 Pro-Football Challenge</a></li>
	<li id="menu-item-332623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332623"><a href="https://www.cenlanow.com/fox-the-masked-singer-match-the-singer-to-the-costume/">FOX: The Masked Singer: Match the Singer to the Costume</a></li>
	<li id="menu-item-139783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139783"><a href="https://www.cenlanow.com/fox-48-contest-winners/">FOX 48 Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-35846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35846"><a>Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-82994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82994"><a href="https://www.cenlanow.com/community/">Community News &#038; Events</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.cenlanow.com/community/calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-31794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31794"><a>Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="https://www.cenlanow.com/tv-schedule">TV Schedule</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://www.fox.com/live/">FOX Now</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li>
	<li id="menu-item-40024" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40024"><a href="https://www.cenlanow.com/dont-miss/antennas-and-digital-television/">Antennas and Digital Television</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="https://tvanswers.org/">2019 Frequency Change</a></li>
</ul>
</div></div></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-148"><a href="https://www.cenlanow.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://www.cenlanow.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.cenlanow.com/about-us/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-188040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188040"><a href="https://www.cenlanow.com/wntz-2019-2020-eeo-report/">WNTZ 2019-2020 EEO REPORT</a></li>
	<li id="menu-item-189436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189436"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-300832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-300832"><a href="https://www.cenlanow.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-300837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300837"><a href="https://www.cenlanow.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-300844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300844"><a href="https://www.ziprecruiter.com/wntz">Post a Job</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.cenlanow.com/about-us/careers-with-us/">Work For Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.cenlanow.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"international","kw":"south-africa-extends-relief-grants-to-help-poor-amid-virus"}'   data-path='/5678/nx.wntz/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-352568 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		South Africa extends relief grants to help poor amid virus	</h1>

			<div class="article-eyebrow">
			<a href="https://www.cenlanow.com/international/">International</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MOGOMOTSI MAGOME, Associated Press</p>
		
					Posted: <time datetime="2020-10-15T11:32:56-05:00">Oct 15, 2020 / 11:32 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-15T11:32:56-05:00">Oct 15, 2020 / 11:32 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/c99511d726ec4cecab85f5ced85f7b8b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE — In this Thursday, June 20, 2019 file photo, South African President Cyril Ramaphosa delivers his State of the Nation Address in parliament in Cape Town, South Africa. Ramaphosa announced Thursday, Oct. 15, 2020 that his government will be extending relief measures to the country&#8217;s poor who have been hurt by the economic downturn caused by COVID-19. (Rodger Bosch/Pool Photo via AP, FILE)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>JOHANNESBURG (AP) — South African President Cyril Ramaphosa announced Thursday that his government will extend relief grants to 6 million of the country’s unemployed who have been hurt by the economic downturn caused by the COVID-19 outbreak.</p>

<p>Ramaphosa, delivering an economic recovery planto parliament, also announced more than $5.9 billion for infrastructure projects over the next 10 years to stimulate the economy and create jobs, many of which were lost during the country’s strict lockdown.</p>

<p>The initial grants, announced as part of the $26 billion stimulus package announced when the country went into lockdown on March 27, were only supposed to last for six months but have now been extended for a further three months.</p>

<p>“Studies have shown that these grants were vital in reducing the impact of the pandemic on levels of poverty and hunger,” said Ramaphosa.</p>

<p>South Africa has lost up to 2.2 million jobs in the second quarter of the year, taking the unemployment rate to a record high of 42%, according to official statistics released last month.</p>

<p>South Africa imposed one of the strictest lockdowns in the world to curb the spread of the coronavirus, shutting down almost all sectors of its economy during the months of April and May, including a ban on the sales of alcohol and cigarettes. As cases of COVID-19 declined, the country has gradually opened up, ending almost all restrictions but facemasks remain mandatory in all public spaces.</p>

<p>Africa’s most developed country slipped further into recession in the second quarter of the year, contracting by 51%. Its economy is expected to shrink by up to 8.2% in 2020, its central bank announced last month.</p>

<p>Ramaphosa said more than $5 billion that will be invested in government projects over the next several years which should create up to 800,000 jobs.</p>

<p>Miyelani Mkhabela, chief economist at Antswisa Transaction Advisory Services, lauded the recovery plan announced by Ramaphosa, but warned that failure to implement it properly will have dire consequences.</p>

<p>“I think this is one of the good plans as it focuses on the main issues facing this economy, which is high unemployment and this energy problem,&#8221; said Mkhabela. “When you have so many people unemployed and 2 million more losing their jobs during the pandemic, it disadvantages the economy and creates a population of people who will rely on welfare.”</p>

<p>Ramaphosa also announced that the country would involve more independent power producers to increase the country’s energy capacity, which remains under strain and has been cited as contributing to the country’s economic challenges.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"international","kw":"south-africa-extends-relief-grants-to-help-poor-amid-virus"}'   data-path='/5678/nx.wntz/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114842"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More International Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.cenlanow.com/international/arrest-of-former-mexican-defense-minister-shakes-military/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="353170"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Arrest of former Mexican defense minister shakes military
					</h3>
	
						<footer class="article-list__article-byline">
				by CHRISTOPHER SHERMAN, Associated Press <span class="sep">/</span> <time datetime="2020-10-16T08:15:39-05:00">Oct 16, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>MEXICO CITY (AP) — Mexico President Andrés Manuel López Obrador said Friday that his ambassador to the United States told him two weeks ago that there was an investigation underway there involving Mexico's former defense secretary, who was arrested Thursday in Los Angeles.</p>
<p>The arrest of Mexico’s former defense minister, retired Gen. Salvador Cienfuegos, on drug and money laundering charges shakes one of the few Mexican institutions that had maintained the confidence of the people.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/488ed2b2c566430ea76bad77c998a344-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Gen. Salvador Cienfuegos Zepeda"
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/488ed2b2c566430ea76bad77c998a344-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/488ed2b2c566430ea76bad77c998a344-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/488ed2b2c566430ea76bad77c998a344-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/488ed2b2c566430ea76bad77c998a344-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/488ed2b2c566430ea76bad77c998a344-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/488ed2b2c566430ea76bad77c998a344-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/488ed2b2c566430ea76bad77c998a344-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/488ed2b2c566430ea76bad77c998a344-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/488ed2b2c566430ea76bad77c998a344-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/488ed2b2c566430ea76bad77c998a344-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/488ed2b2c566430ea76bad77c998a344-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"international","kw":"south-africa-extends-relief-grants-to-help-poor-amid-virus"}'   data-path='/5678/nx.wntz/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.cenlanow.com/international/who-study-finds-4-drugs-have-little-to-no-effect-on-covid/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="353161"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Study finds 4 drugs have little to no effect on COVID-19
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-16T08:20:36-05:00">Oct 16, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>GENEVA (AP) — The world's largest randomized trial of COVID-19 treatments found “conclusive evidence” that remdesivir, a drug used to treat U.S. President Donald Trump when he fell ill, has little or no effect on severe cases, the U.N. health agency said Friday. </p>
<p>The World Health Organization announced the long-awaited results of a six-month trial that endeavored to see if existing drugs might have an effect on the coronavirus. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1455f5b5a8ae4ee58a0db4e2023d8f4d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Hydroxychloroquine"
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1455f5b5a8ae4ee58a0db4e2023d8f4d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1455f5b5a8ae4ee58a0db4e2023d8f4d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1455f5b5a8ae4ee58a0db4e2023d8f4d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1455f5b5a8ae4ee58a0db4e2023d8f4d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1455f5b5a8ae4ee58a0db4e2023d8f4d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1455f5b5a8ae4ee58a0db4e2023d8f4d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1455f5b5a8ae4ee58a0db4e2023d8f4d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1455f5b5a8ae4ee58a0db4e2023d8f4d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1455f5b5a8ae4ee58a0db4e2023d8f4d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1455f5b5a8ae4ee58a0db4e2023d8f4d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1455f5b5a8ae4ee58a0db4e2023d8f4d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.cenlanow.com/international/putin-proposes-yearlong-extension-of-nuclear-pact-with-us/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="353153"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Putin proposes yearlong extension of nuclear pact with US
					</h3>
	
						<footer class="article-list__article-byline">
				by VLADIMIR ISACHENKOV, Associated Press <span class="sep">/</span> <time datetime="2020-10-16T08:43:32-05:00">Oct 16, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>MOSCOW (AP) — Russian President Vladimir Putin on Friday made a strong call to save the last existing nuclear arms control pact between his country and the United States, proposing to extend it at least for one year.</p>
<p>Putin's statement comes amid conflicting signals from Russian and U.S. diplomats about the fate of the New START treaty that is set to expire in February unless Moscow and Washington agree on its extension.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/85f6003275314198b978f1809a8af526.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/85f6003275314198b978f1809a8af526.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/85f6003275314198b978f1809a8af526.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/85f6003275314198b978f1809a8af526.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/85f6003275314198b978f1809a8af526.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/85f6003275314198b978f1809a8af526.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/85f6003275314198b978f1809a8af526.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/85f6003275314198b978f1809a8af526.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/85f6003275314198b978f1809a8af526.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/85f6003275314198b978f1809a8af526.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/85f6003275314198b978f1809a8af526.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/85f6003275314198b978f1809a8af526.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"international","kw":"south-africa-extends-relief-grants-to-help-poor-amid-virus"}'   data-path='/5678/nx.wntz/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="353138"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/health/coronavirus/covid-19-case-surge-heres-where-your-state-stacks-up/"
									>
			
				COVID-19 case surge: Here&#8217;s where your state stacks up
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/health/coronavirus/covid-19-case-surge-heres-where-your-state-stacks-up/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1227768887-1.jpg?w=1024&#038;h=687&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1227768887-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1227768887-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1227768887-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1227768887-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1227768887-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1227768887-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1227768887-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1227768887-1.jpg?w=1024&amp;h=687&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1227768887-1.jpg?w=1024&amp;h=687&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1227768887-1.jpg?w=1024&amp;h=687&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1227768887-1.jpg?w=1024&amp;h=687&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="353113"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/national/trump-praises-task-force-for-killing-suspect-says-they-did-not-want-to-arrest-him/"
									>
			
				Trump praises task force for killing suspect, says they did not want to arrest him
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/national/trump-praises-task-force-for-killing-suspect-says-they-did-not-want-to-arrest-him/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5942257"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/574c3cd0fe794fd68dffb4315a678c94.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/574c3cd0fe794fd68dffb4315a678c94.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/574c3cd0fe794fd68dffb4315a678c94.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/574c3cd0fe794fd68dffb4315a678c94.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/574c3cd0fe794fd68dffb4315a678c94.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/574c3cd0fe794fd68dffb4315a678c94.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/574c3cd0fe794fd68dffb4315a678c94.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/574c3cd0fe794fd68dffb4315a678c94.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/574c3cd0fe794fd68dffb4315a678c94.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/574c3cd0fe794fd68dffb4315a678c94.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/574c3cd0fe794fd68dffb4315a678c94.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/574c3cd0fe794fd68dffb4315a678c94.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="353105"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/washington-dc/christie-says-he-was-wrong-not-to-wear-mask-in-white-house/"
									>
			
				Christie says he was wrong not to wear mask in White House
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/washington-dc/christie-says-he-was-wrong-not-to-wear-mask-in-white-house/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5943016"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1228756831-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1228756831-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1228756831-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1228756831-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1228756831-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1228756831-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1228756831-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1228756831-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1228756831-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1228756831-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1228756831-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1228756831-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="353198"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/local-news/two-vehicle-crash-on-la-28-east-kills-an-unrestrained-driver-from-ball/"
									>
			
				Two-vehicle crash on LA-28 East kills an unrestrained driver from Ball
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/two-vehicle-crash-on-la-28-east-kills-an-unrestrained-driver-from-ball/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/FATAL20CRASH20MGN_1548177356931-1-2.jpg_68015476_ver1.0-1-2.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="353002"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/washington-dc/trump-or-biden-latest-polls-in-the-6-states-that-could-decide-the-election/"
									>
			
				Trump or Biden? Latest polls in the 6 states that could decide the election
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/washington-dc/trump-or-biden-latest-polls-in-the-6-states-that-could-decide-the-election/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/trump-biden-poll-wisconsin-2.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/trump-biden-poll-wisconsin-2.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/trump-biden-poll-wisconsin-2.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/trump-biden-poll-wisconsin-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/trump-biden-poll-wisconsin-2.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/trump-biden-poll-wisconsin-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/trump-biden-poll-wisconsin-2.png?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/trump-biden-poll-wisconsin-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/trump-biden-poll-wisconsin-2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/trump-biden-poll-wisconsin-2.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/trump-biden-poll-wisconsin-2.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/trump-biden-poll-wisconsin-2.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="352920"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/business/walmart-to-spread-out-deals-to-avoid-black-friday-crowds/"
									>
			
				Walmart to spread out deals to avoid Black Friday crowds
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/business/walmart-to-spread-out-deals-to-avoid-black-friday-crowds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-93394203.jpg?w=1024&#038;h=681&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-93394203.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-93394203.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-93394203.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-93394203.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-93394203.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-93394203.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-93394203.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-93394203.jpg?w=1024&amp;h=681&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-93394203.jpg?w=1024&amp;h=681&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-93394203.jpg?w=1024&amp;h=681&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-93394203.jpg?w=1024&amp;h=681&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"international","kw":"south-africa-extends-relief-grants-to-help-poor-amid-virus"}'   data-path='/5678/nx.wntz/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="352750"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/local-news/alexandria-residents-may-get-free-mulch-from-hurricane-laura-oct-24/"
									>
			
				Alexandria Residents May Get Free Mulch from Hurricane Laura Oct. 24
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/alexandria-residents-may-get-free-mulch-from-hurricane-laura-oct-24/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/COA-Mulch-Flyer-2.jpg?w=800&#038;h=1035&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/COA-Mulch-Flyer-2.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/COA-Mulch-Flyer-2.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/COA-Mulch-Flyer-2.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/COA-Mulch-Flyer-2.jpg?w=720&amp;h=1035&amp;crop=1 720w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/COA-Mulch-Flyer-2.jpg?w=800&amp;h=1035&amp;crop=1 1080w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/COA-Mulch-Flyer-2.jpg?w=800&amp;h=1035&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="352748"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/local-news/alexandria-pd-working-on-homicide-investigation/"
									>
			
				Alexandria PD working on homicide investigation
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/alexandria-pd-working-on-homicide-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Homicide-Investigation-1.jpg?w=986&#038;h=555&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Homicide-Investigation-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Homicide-Investigation-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Homicide-Investigation-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Homicide-Investigation-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Homicide-Investigation-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Homicide-Investigation-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Homicide-Investigation-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Homicide-Investigation-1.jpg?w=986&amp;h=555&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Homicide-Investigation-1.jpg?w=986&amp;h=555&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Homicide-Investigation-1.jpg?w=986&amp;h=555&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/03/Homicide-Investigation-1.jpg?w=986&amp;h=555&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="352732"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/local-news/whataburger-celebrates-groundbreaking-in-pineville/"
									>
			
				WHATABURGER celebrates groundbreaking in Pineville
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/whataburger-celebrates-groundbreaking-in-pineville/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="352727"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/local-news/louisiana-state-police-investigating-trooper-involved-shooting-in-winn-parish/"
									>
			
				Louisiana State Police investigating Trooper-involved shooting in Winn Parish
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/local-news/louisiana-state-police-investigating-trooper-involved-shooting-in-winn-parish/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/AP483673474295.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/AP483673474295.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/AP483673474295.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/AP483673474295.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/AP483673474295.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/AP483673474295.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/AP483673474295.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/AP483673474295.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/AP483673474295.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/AP483673474295.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/AP483673474295.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/AP483673474295.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="352656"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/state-news/live-at-2-gov-edwards-to-give-briefing-on-hurricane-recovery-covid-19-update/"
									>
			
				Addressing stress, mental health concerns common thread in Louisiana governor&#8217;s latest hurricane, coronavirus briefing
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/state-news/live-at-2-gov-edwards-to-give-briefing-on-hurricane-recovery-covid-19-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5941613"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/jbe-hurricanes-and-covid-briefing-101520.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/jbe-hurricanes-and-covid-briefing-101520.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/jbe-hurricanes-and-covid-briefing-101520.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/jbe-hurricanes-and-covid-briefing-101520.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/jbe-hurricanes-and-covid-briefing-101520.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/jbe-hurricanes-and-covid-briefing-101520.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/jbe-hurricanes-and-covid-briefing-101520.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/jbe-hurricanes-and-covid-briefing-101520.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/jbe-hurricanes-and-covid-briefing-101520.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/jbe-hurricanes-and-covid-briefing-101520.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/jbe-hurricanes-and-covid-briefing-101520.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/jbe-hurricanes-and-covid-briefing-101520.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="352632"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/crime/5m-bond-set-in-bowie-co-for-etx-woman-facing-charges-in-murder-of-mother-baby-removed-from-womb/"
									>
			
				$5M bond set in Bowie Co. for ETX woman facing charges in murder of mother, baby removed from womb
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/crime/5m-bond-set-in-bowie-co-for-etx-woman-facing-charges-in-murder-of-mother-baby-removed-from-womb/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5942380"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/Taylor-Parker-Bowie-Co-SO-101415.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/Taylor-Parker-Bowie-Co-SO-101415.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/Taylor-Parker-Bowie-Co-SO-101415.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/Taylor-Parker-Bowie-Co-SO-101415.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/Taylor-Parker-Bowie-Co-SO-101415.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/Taylor-Parker-Bowie-Co-SO-101415.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/Taylor-Parker-Bowie-Co-SO-101415.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/Taylor-Parker-Bowie-Co-SO-101415.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/Taylor-Parker-Bowie-Co-SO-101415.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/Taylor-Parker-Bowie-Co-SO-101415.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/Taylor-Parker-Bowie-Co-SO-101415.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/Taylor-Parker-Bowie-Co-SO-101415.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"international","kw":"south-africa-extends-relief-grants-to-help-poor-amid-virus"}'   data-path='/5678/nx.wntz/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="352620"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/national/grandfather-pleads-guilty-in-cruise-ship-death/"
									>
			
				Grandfather pleads guilty in cruise ship death
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/national/grandfather-pleads-guilty-in-cruise-ship-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/3adbece14a1d4eb8accaf918f5ea124d.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/3adbece14a1d4eb8accaf918f5ea124d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/3adbece14a1d4eb8accaf918f5ea124d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/3adbece14a1d4eb8accaf918f5ea124d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/3adbece14a1d4eb8accaf918f5ea124d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/3adbece14a1d4eb8accaf918f5ea124d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/3adbece14a1d4eb8accaf918f5ea124d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/3adbece14a1d4eb8accaf918f5ea124d.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/3adbece14a1d4eb8accaf918f5ea124d.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/3adbece14a1d4eb8accaf918f5ea124d.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/3adbece14a1d4eb8accaf918f5ea124d.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/3adbece14a1d4eb8accaf918f5ea124d.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="352593"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/health/coronavirus/why-experts-say-you-should-be-concerned-with-the-latest-covid-19-case-spike/"
									>
			
				Why experts say you should be concerned with the latest COVID-19 case spike
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/health/coronavirus/why-experts-say-you-should-be-concerned-with-the-latest-covid-19-case-spike/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1257627278.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1257627278.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1257627278.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1257627278.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1257627278.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1257627278.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1257627278.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1257627278.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1257627278.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1257627278.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1257627278.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/GettyImages-1257627278.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="352525"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/state-news/kamauri-harrison-act-passes-house/"
									>
			
				Ka&#8217;Mauri Harrison act passes House
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/state-news/kamauri-harrison-act-passes-house/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5940954"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/KaMauri-Harrison-Act-Passes-House.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/KaMauri-Harrison-Act-Passes-House.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/KaMauri-Harrison-Act-Passes-House.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/KaMauri-Harrison-Act-Passes-House.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/KaMauri-Harrison-Act-Passes-House.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/KaMauri-Harrison-Act-Passes-House.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/KaMauri-Harrison-Act-Passes-House.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/KaMauri-Harrison-Act-Passes-House.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/KaMauri-Harrison-Act-Passes-House.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/KaMauri-Harrison-Act-Passes-House.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/KaMauri-Harrison-Act-Passes-House.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/10/KaMauri-Harrison-Act-Passes-House.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="352551"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cenlanow.com/business/us-long-term-mortgage-rates-fall-to-low-30-year-at-2-81/"
									>
			
				US long-term mortgage rates fall to low; 30-year at 2.81%
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cenlanow.com/business/us-long-term-mortgage-rates-fall-to-low-30-year-at-2-81/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/07/ecae576a86ac4321b2721fed48118348.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2020/07/ecae576a86ac4321b2721fed48118348.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/07/ecae576a86ac4321b2721fed48118348.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/07/ecae576a86ac4321b2721fed48118348.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/07/ecae576a86ac4321b2721fed48118348.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/07/ecae576a86ac4321b2721fed48118348.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/07/ecae576a86ac4321b2721fed48118348.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/07/ecae576a86ac4321b2721fed48118348.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/07/ecae576a86ac4321b2721fed48118348.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/07/ecae576a86ac4321b2721fed48118348.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/07/ecae576a86ac4321b2721fed48118348.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cenlanow.com/wp-content/uploads/sites/32/2020/07/ecae576a86ac4321b2721fed48118348.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"international","kw":"south-africa-extends-relief-grants-to-help-poor-amid-virus"}'   data-path='/5678/nx.wntz/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Local Weather</h2>
	<a class="weather-widget__content" href="https://www.cenlanow.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				55&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-76"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				45&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				75&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">A few clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3017141FOXTVALEXANDRIAWN/B21558602.226933549'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"international","kw":"south-africa-extends-relief-grants-to-help-poor-amid-virus"}'   data-path='/5678/nx.wntz/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"international","kw":"south-africa-extends-relief-grants-to-help-poor-amid-virus"}'   data-path='/5678/nx.wntz/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"international","kw":"south-africa-extends-relief-grants-to-help-poor-amid-virus"}'   data-path='/5678/nx.wntz/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.cenlanow.com/" rel="home">
					<img src="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png" srcset="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png?w=90 90w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png?w=120 120w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png?w=180 180w, https://www.cenlanow.com/wp-content/uploads/sites/32/2019/06/WNTZ-CENLANOW-COLOR.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WNTZ" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX48tv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX48tv?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/cenla-now-wntz/id980049605">
						<img src="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.cenlanow">
						<img src="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-26493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26493"><a href="https://publicfiles.fcc.gov/tv-profile/wntz-tv">WNTZ FCC Public File</a></li>
<li id="menu-item-26494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26494"><a href="https://media.cenlanow.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.cenlanow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "International";
	_sf_async_config.authors = "MOGOMOTSI MAGOME, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wntz","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"international","kw":"south-africa-extends-relief-grants-to-help-poor-amid-virus"}'   data-path='/5678/nx.wntz/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="International"
			data-logoUrl="https://www.cenlanow.com/wp-content/uploads/sites/32/2019/05/logo_cenlanow_digital_brand_color-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.cenlanow.com\/wp-json\/","nonce":"68d9694818","versionString":"wp\/v2\/"};
</script>
<script src='https://www.cenlanow.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=c4bf68444a1c170d2cc2'></script>
<script src='https://www.cenlanow.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.cenlanow.com\/international\/south-africa-extends-relief-grants-to-help-poor-amid-virus\/"}
</script>
<script src='https://www.cenlanow.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794379',post:'352568',tz:'-5',srv:'www.cenlanow.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794379', '352568' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIAFQDAWkRDRAX","queueTime":0,"applicationTime":978,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
